+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    257
    Verdinhas
    0

    Tem como passar d 9000 3dmark com A7S333, GF4Ti4200, XP1600?

    A7S333 GF4 Ti4200 AthlonXP 1600+= 9000 3Dmarks 2001SE

    Troquei minha mobo por uma A7S333 mas so esta dando 9000 pontos no 3dmark. Eu digo so pq comparando com outras mobos tipo uma msi
    MS-6380E que tem um 3dmark de 11000 e poucos, sendo que o chip desta e um kT333, pouca coisa superior ao sis745 da minha:

    http://www6.tomshardware.com/mainboa...athlon-03.html

    Sera que tem como aumentar essa pontuacao no 3dmark com a minha configuracao? Quem puder me tirar essa duvida obrigado....

    A sim, eu uso o win 98 e o 2k e ambos tem uma pontuacao semelhante...

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    257
    Verdinhas
    0

    Ajudem..... sei pouca coisa dessas mobos modernas a minha ultima foi uma p3v4x que nunca deu problema, fazia 5500 3dmarks.... com essa deveria ser mais q 9000 , nao? Ajudae po!

  4. #3
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    257
    Verdinhas
    0

    Po, nao consigo achar ninguem com a configuracao parecida com a minha pra comparar? Ajudae

  5. #4
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    257
    Verdinhas
    0

    Desculpem, acho que nao me expliquei direito. Quero otimizar a performance da minha mobo atraves da configuracao correta da bios ou com algum programa tipo Tweak.

  6. #5
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    257
    Verdinhas
    0

    Putz, ninguem fala nada?

  7. #6
    Membro Avatar de kakaroto(dbz)
    Info Conteúdo e Citações Jogos Mensageiros
    O mais forte do universo!
    Registro
    Jun 2002
    Mensagens
    14.767
    Verdinhas
    444

    aff... q nervosinho.... heheheh

    relax amigão... sua ligação é muito importante para nos, dentro de instantes vc sera atendido por um de nossos atendentes....


  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.941
    Verdinhas
    1

    Ti4200 tá normal, com XP 1600+....

    Pega o último dedtonator, deve ajudar em mais uns pontinhos, e, se já tiver usando, parte pro over mesmo

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    1.645
    Verdinhas
    1

    não tem algum patch importante pra chipset SIS?
    parece um pouco baixo, já formatou a máquina e botou w98 zerado?
    e detonator mais novo tb

  10. #9
    fsn
    fsn está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    4.933
    Verdinhas
    783

    Uma comparação pra vc :

    Meu Pc - Xp1800+, gf4ti4200 8x, ABIT KD7-R (KT400), 256Mb OCZ
    tudo STOCK deu isso :
    http://service.futuremark.com/compare?2k1=6358007

    9,96k

    Uma boa dica eh vc instalar o detonator 43.45, e DX 9.0a

    Ps. Com over o score "voa" um poco.

  11. #10
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    257
    Verdinhas
    0

    fusi0n o fato do meu ser um xp1600 e o seu um xp1800 explica em parte a performance menor do meu. E a minha geforce4ti 4200 tem 64Mb e meu sistema 128Mb DDR PC2100, contra os 128 e 256 do seu, isso influencia nos 3dmarks tb? Fiz um oc meio bobo, coloquei o fsb em 155 e o core/mem da placa em 285/300, ai fiz 9911....

    Instalei o detonator 43.45 com directx9 e piorou um pouco , foi de 9012 pra 8927 , vou ficar com o 41.03 mesmo....

    A bios da placa e a mais atual e o hd e recem formatado.


    A mesma pergunta do ThePing, não tem algum patch importante pra chipset SIS?

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.212
    Verdinhas
    325

    Originalmente enviada por azevedoom
    fusi0n o fato do meu ser um xp1600 e o seu um xp1800 explica em parte a performance menor do meu. E a minha geforce4ti 4200 tem 64Mb e meu sistema 128Mb DDR PC2100, contra os 128 e 256 do seu, isso influencia nos 3dmarks tb? Fiz um oc meio bobo, coloquei o fsb em 155 e o core/mem da placa em 285/300, ai fiz 9911....

    Instalei o detonator 43.45 com directx9 e piorou um pouco , foi de 9012 pra 8927 , vou ficar com o 41.03 mesmo....

    A bios da placa e a mais atual e o hd e recem formatado.


    A mesma pergunta do ThePing, não tem algum patch importante pra chipset SIS?

    num muda quase nada de 1600+ pra 1800+
    gf4ti 64mb tem clocks maiores ou seja , deveria ser mais rapida nos testes
    e memoria ram num muda nada no teste
    testa o 42.86 com direct x9.0

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    1.405
    Verdinhas
    0

    Po, que obsessão... =/

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    1.608
    Verdinhas
    0

    Tem que mexer no registro do XP para resolver uma certa incompatibilidade da SIS com as placas nvidia

    Why is it that my M1647's performance using Nvidia VGA card is poor?

    If you are using Geforce3, Geforce 4 and others which are not listed above, or if you really want to use new Nvidia Detonator drivers. You must add a key to enable AGP.

    1. run Regedit
    2. Find this path

    WinXP:
    [Hkey_Local_MACHINE\SYSTEM\ControlSet001\Control\Vi deo\ {********-****-****-****-************}\0000\

    3. If you have followed the procedure correctly, you will find the following:

    Name Type Data
    Device Description REG_SZ NVIDIA ********

    Where "********" is the VGA card model.

    4. Add this :

    Name Type Data
    Enablealiagp REG_BINARY 01 00 00 00


    Ou le tudo aqui:

    http://www.ali.com.tw/eng/support/support_guide_agp.htm

  15. #14
    Membro Avatar de Lestat Dane
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    7.314
    Verdinhas
    409

    Originalmente enviada por Psicosquirrel
    e memoria ram num muda nada no teste
    Muda, no caso de 128mb muda...Testes como Nature por ex...
    Agora, roda o 3dmark com uma cas3 ou 2.5 e depois com uma Low Latency c2 pra ver a diferença...

  16. #15
    Membro Avatar de OnYourTail
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    2.190
    Verdinhas
    474

    Originalmente enviada por llTECOll
    Tem que mexer no registro do XP para resolver uma certa incompatibilidade da SIS com as placas nvidia




    Ou le tudo aqui:

    http://www.ali.com.tw/eng/support/support_guide_agp.htm
    O chipset dele é SiS e não Ali.
    Não vai valer a dica.

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    1.766
    Verdinhas
    5

    Não sei exatamente qto esse chipset da SIS abaixa o score, mas d qq maneira ta muito baixo. To com sistema parecido (mas com chipset VIA) e chego quase em 12,5K! ==> ver link na assinatura.

    Ah, e outra, se tu quer score, coloca o detonator 40.52, buggy, mas muito rápido

  18. #17
    Membro Avatar de kakaroto(dbz)
    Info Conteúdo e Citações Jogos Mensageiros
    O mais forte do universo!
    Registro
    Jun 2002
    Mensagens
    14.767
    Verdinhas
    444

    Originalmente enviada por vw!Raptus
    Não sei exatamente qto esse chipset da SIS abaixa o score, mas d qq maneira ta muito baixo. To com sistema parecido (mas com chipset VIA) e chego quase em 12,5K! ==> ver link na assinatura.

    Ah, e outra, se tu quer score, coloca o detonator 40.52, buggy, mas muito rápido
    off topic.....

    como tu socou 1795 mhz no seu 1600+ AGOIA? o meu é AGOIA mas se eu boto 1666 ja fica instavel..... vc aumentou o VCORE? o q vc fez?

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    1.766
    Verdinhas
    5

    Originalmente enviada por kakaroto(dbz)
    off topic.....

    como tu socou 1795 mhz no seu 1600+ AGOIA? o meu é AGOIA mas se eu boto 1666 ja fica instavel..... vc aumentou o VCORE? o q vc fez?
    sei lá, normal
    FSB 171, VCore em 1,9

  20. #19
    Membro Avatar de kakaroto(dbz)
    Info Conteúdo e Citações Jogos Mensageiros
    O mais forte do universo!
    Registro
    Jun 2002
    Mensagens
    14.767
    Verdinhas
    444

    Originalmente enviada por vw!Raptus
    sei lá, normal
    FSB 171, VCore em 1,9
    nao fode o processador botar em 1.9 nao?

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    1.766
    Verdinhas
    5

    Originalmente enviada por kakaroto(dbz)
    nao fode o processador botar em 1.9 nao?
    se cuidar do cooling nao tem prob.
    mas eu deixo geralmente em FSB 166 e vcore 1,85 , daí é rocksolid e tem uma boa margem de seguranca. Obs.: Uso um cooler Coolermaster HCL61 SilentHeatpipe, q ta dando conta mesmo sendo um cooler beem silencioso...

    Ah, já soquei esse agoia até 1900 e mais Mhz mas aí nao passava do POST

  22. #21
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Fala Raptus, tava vendo o seu monitor e resolvi comentar contigo. Troquei o meu Flatron 775 por um 795 e agora rodo os jogos a 1600x1200.. fica muito perfeito e nem precisa AntiAliasing.. isso que to rodando a 85Hz, imagina você que pega 100Hz ? Monitor bom é outros 500

    Abraços
    NoOne

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões