+ Responder Tópico
  1. #1
    Membro Avatar de Lestat Dane
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    7.316
    Verdinhas
    409

    Grrrr...Quem joga CS e tem Radeon ai?

    Quem tem ATI e consegue rodar CS sem problemas, como qd muda de server fica tudo preto, fps baixo, etc etc...
    Ja tentei Catalyst 3.1 e 3.2, mod r9700 e mod r9800 e tudo da problema, e so no cs...
    Alguem sabe c algum Catalyst inferior, sei la 3.0, 2.5, ou até mesmo o 3.3 da algum problema???

    Vlw ae!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de spiderdk
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    2.619
    Verdinhas
    59

    poe o 3.1 e o control panel 3.1, aqui funciona normal..

    (3.2 trava mesmo, ta bugado).

    usa o procurar que tem uns 3 posts sobre isso, la deve tar explicado melhor

  4. #3
    Membro Avatar de Lestat Dane
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    7.316
    Verdinhas
    409

    Originalmente enviada por spiderdk
    poe o 3.1 e o control panel 3.1, aqui funciona normal..

    (3.2 trava mesmo, ta bugado).

    usa o procurar que tem uns 3 posts sobre isso, la deve tar explicado melhor
    Já li os 3 posts...Mas vi q tem gente (como eu) q ta tendo problema com o 3.1...
    Ps: Pra q Control Painel? Instalei, mas nem vi mt utilidade em instalar...Eh importante msm? Ou eh so pra configurar?

  5. #4
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.766
    Verdinhas
    0

    Infelizmente o CS tem esse bug, mas so a merda do CS, ja tentou roda-lo em Direct3D?

  6. #5
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    1.680
    Verdinhas
    0

    Eu tenho uma radeon 9500 pro e uma radeon 9100, todas rodam normal o CS, coloquei 30 bots e joguei uma granada de fumaça e fiquei dentro dele e ainda olhando para os bots, 99 cravados na radeon 9100 na 9500 nem tentei, uso o 3.2 com o CP 3.2 tb, vejo muita gente reclamar disto, naum sei pq....aqui sempre rodou normal e todo PC q eu coloquei radeon sempre rodou normal

  7. #6
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Lestat, infelizmente enquanto não sair o Catalyst 3.3 ou algum patch por parte da equipe do HalfLife/Counter Strike.. seguiremos tendo problemas!

    Solução? Rodar o CounterStrike em modo Direct3D..

    Abraços
    NoOne

  8. #7
    NEO
    NEO está offline
    Membro Avatar de NEO
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2000
    Mensagens
    9.417
    Verdinhas
    4

    To com uma R9500 Pro e tá tudo normal com os Catalyst v3.2, a unica coisa q tá me exendo o saco são os insuportáveis 60hz... =P

  9. #8
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por NEO
    To com uma R9500 Pro e tá tudo normal com os Catalyst v3.2, a unica coisa q tá me exendo o saco são os insuportáveis 60hz... =P
    NEO, baixa o Refreshforce 1.1 no Guru3D..
    Da AUTO PUPUP que ele configura de acordo com o teu monitor!

    Só trocar a resolução que ele ja funciona

    Só tem um detalhe, no BattleField tem um arquivo que é preciso editar pra ele aceitar resoluções diferente de 60Hz..

    Claro, tudo isso se o teu monitor aceitar!

    Abraços
    NoOne

  10. #9
    Membro Avatar de Lestat Dane
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    7.316
    Verdinhas
    409

    Originalmente enviada por NoOne
    NEO, baixa o Refreshforce 1.1 no Guru3D..
    Da AUTO PUPUP que ele configura de acordo com o teu monitor!

    Só trocar a resolução que ele ja funciona

    Só tem um detalhe, no BattleField tem um arquivo que é preciso editar pra ele aceitar resoluções diferente de 60Hz..

    Claro, tudo isso se o teu monitor aceitar!

    Abraços
    NoOne
    Acho q um iiyama Master 514 Pro 22" aceita 60Hz sim...
    No feriado vo tenta formata pra ver c da certo...
    Será q eh bug do mod [email protected] q eu fiz? O problema q so da pau no CS msm...

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    5.498
    Verdinhas
    3

    Uso Opengl, não tenho enm probs de refresh nem probs de tela preta, só no D3D.... Eita porra loka...

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    3.130
    Verdinhas
    2

    Bom. Eu rodo em OpenGL a 1024x768 e o frame nunca cai abaixo de 60FPS... Só que eu tenho uma RadeOn 7200 DDR =(

    De fato, OpenGL na RadeOn (se não for Quake III) é um lixo... Minha próxima placa de vídeo será uma Trident ou uma SiS viu, hi hi hi.

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2000
    Mensagens
    470
    Verdinhas
    1

    Originalmente enviada por Lestat Dane
    Acho q um iiyama Master 514 Pro 22" aceita 60Hz sim...
    No feriado vo tenta formata pra ver c da certo...
    Será q eh bug do mod [email protected] q eu fiz? O problema q so da pau no CS msm...
    bah nao eh lah grandes coisa esse munita nao soh 2048x1536 a 85Hz e 1600x1200 a 100hz tranquilo e calmo (100% "flicker-free" em ambas), coisa básica sabe
    AEHIUEHEAIUAHEUIHUAE

    ah e otra, QUALQUER monitor pode pegar mais q 60hz, soh diminuir a resoluçao ué... axo q soh akeles antiguissimos q nao mas nao sei pq nunca testei isso num dakeles... qquer munita tipo o meu , q nao passa de 60 em 1024 (68 na verdade hehe), faz 85 em 800x600 e 100 ou 120 em 640.. eh sempre assim, menor resoluçao = maior hz.. bah nao to afim de explica como isso funfa o calculo, vcs sabem eu sei q sabem

    ahh sim claro voltando ao topico, roda em direct-3d, oxente!!
    o foda eh q aki em d3d a imagem fica meio toska, tipo as paradas escritas na tela ficam meio embassadas sei lah eh estranho explica.. e jah testei em tudo q eh resoluçao possivel
    apesar de q nao eh nada q torne o jogo injogavel, ou as paradas nao-legiveis, NEM TANTO soh borra um pokin e tal dai eu prefiro opengl q aki num buga non heheh (gf2 mxzona VEIA de guerra haohaoaoh)

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    4.913
    Verdinhas
    913

    lestat.. aki eu uso omega baseado no cat3.2 com rage3d ( pra aumentar a gamma )

    poe no console do cs
    ati (tab 1x ) poe 0
    ati (tab2x ) poe 0 tbm

    tira o trueform e o antialiasing... isso vc vai poder usar depois q lancarem o catalyst 3.3

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    1.786
    Verdinhas
    46

    melhor que tem eh o Refresh Lock, pelo menos pra mim, funciona em qualquer jogo, inclusive BF1942...

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    1.319
    Verdinhas
    0

    Originalmente enviada por insect-by
    lestat.. aki eu uso omega baseado no cat3.2 com rage3d ( pra aumentar a gamma )

    poe no console do cs
    ati (tab 1x ) poe 0
    ati (tab2x ) poe 0 tbm

    tira o trueform e o antialiasing... isso vc vai poder usar depois q lancarem o catalyst 3.3
    Isso funciona... Nunca testei e nem conhecia esses comandos ...

  17. #16
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por the · offzpring
    melhor que tem eh o Refresh Lock, pelo menos pra mim, funciona em qualquer jogo, inclusive BF1942...
    Depende .. la em casa o unico que nao travo no BF foi o PowerStrip, dai eu descobri que tem um arquivo dentro do BF que ta setado pra somente usar refreshrate padrao.. no caso 60Hz.. como o refreshlock trava o refresh de acordo com cada resolucao.. quando o jogo tava a 1024 ele ia pra 85Hz.. e travava.. nao baixando pra 60Hz..

    Abraços
    NoOne

  18. #17
    Membro Avatar de Tcool
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    5.284
    Verdinhas
    62

    Noone que arquivo eh esse diz ae.. aqui quando vai entra no jogo sai.. heheh foi pq eu mexi no refresh rate..

    []´z

  19. #18
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Bah, deixa eu procurar aqui pela internet..

    eu to sem processador ate segunda feira mas vo ver se resolvo isso pra ti logo

  20. #19
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    FEITO!

    Nada que o Google nao ajude

    infelizmente para habilitar o suporte para refresh rates acima de 60Hz, é necessário editar o arquivo videodefault.con que pode ser encontrado em Settings\VideoDefault.con e mudar o valor renderer.allowAllRefreshRates para 1 (habilitar) ou 0 (desabilitar).
    Abracos
    NoOne

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    2.284
    Verdinhas
    0

    Originalmente enviada por NoOne
    Lestat, infelizmente enquanto não sair o Catalyst 3.3 ou algum patch por parte da equipe do HalfLife/Counter Strike.. seguiremos tendo problemas!
    Caramba, era o que faltava

    A equipe do jogo tendo que desenvolver patch pra resolver problemas/bugs que foram criados com drivers deficientes da Ati.

    LOL

  22. #21
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    70
    Verdinhas
    0

    Caramba...nunca vi isso nas ati's aki de casa...
    R8500/R9700Pro....nunca deram nenhum tipo de pau em qq jogo...
    rodam perfeito...tipo...monitor a 1280 e nos jogos a 1152 e talz...sempre 99 fps no cs...nunca deu bug e tal...
    o unico bug q rola mais acho q é com todas as placas...é akela hora q qd cria o jogo temos q sair e entrar no jogo novamente..pra fica rnormal a tela...acho q é so esse..>!!!

    vlw...

    ATI Rlz...

    PS:Lestat...pq nao troca sua Radeon por uma Nvidia e seja feliz??
    hehehe...

  23. #22
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    3.130
    Verdinhas
    2

    é akela hora q qd cria o jogo temos q sair e entrar no jogo novamente..pra fica rnormal a tela...acho q é so esse
    Eu tinha este problema porque meu desktop é 1152x960 (ou algo parecido com isso) e o jogo roda em 1024x768... Mas depois que instalei o último Omega, não dá mais estes piripaques...

    E não podemos colocar a culpa inteiramente na ATI não... Um jogo que perde completamente o áudio quando reiniciado é jogo bugado mesmo... Mais a mais, só o CS dá problemas com a RadeOn... Tantos jogos que joguei durante estes anos e todos funcionam perfeitos (lentos, afinal, é uma RadeOn 7200)... Negócio é comprar uma Trident e jogar Paciência...

  24. #23
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    5.498
    Verdinhas
    3

    Pra não perdeu o audio do CS quando se dá alt+tab basta usar o ctrl+alt+del e selecioanr o CS e dar alternar para, dae tu não perde o audio !

  25. #24
    Membro Avatar de Lestat Dane
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    7.316
    Verdinhas
    409

    Originalmente enviada por -=ParmalaT=-RJ
    PS:Lestat...pq nao troca sua Radeon por uma Nvidia e seja feliz??
    hehehe...
    Ja tinha uma gf4 ti4200 antes...
    Formatei meu pc todo pra trocar os drivers e talz, não vou ter essa trabalheira de novo...
    E não creio q trocaria minha [email protected] por uma gf4, apesar de estar desapontado com o suporte...

  26. #25
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.212
    Verdinhas
    325

    uso catalyst 3.2 numa radeon 8500 128mb Retail e nunca deu pau no CS
    soh deu pau em textura num jogo mas eskci o nome

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões