+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    4.730
    Verdinhas
    0

    Perda de performance sem mais nem menos...

    Pow pessoal, to pouto aki... Do nada o PC fiko um lixo pros jogos
    Tava tudo rodando bem, mas dae sem eu ter feito nada fiko uma merda... Os loadings demoram um ano, nos jogos fik dando umas travadinhas insuportáveis e talz... Eu tenho 256 de RAM, pensei q pudesse ser mal contato de um pente, dae baxaria pra 128 mas nem era... Tipow, ateh no desktop o Mouse fik dando umas enguiçadas mesmo sendo ótico, sei lah viw
    tah mto estranho

    Se alguém ae souber o q pode ser, fiko mto grato

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    293
    Verdinhas
    0

    Re: Perda de performance sem mais nem menos...

    Originalmente enviada por Scrat
    Pow pessoal, to pouto aki... Do nada o PC fiko um lixo pros jogos
    Tava tudo rodando bem, mas dae sem eu ter feito nada fiko uma merda... Os loadings demoram um ano, nos jogos fik dando umas travadinhas insuportáveis e talz... Eu tenho 256 de RAM, pensei q pudesse ser mal contato de um pente, dae baxaria pra 128 mas nem era... Tipow, ateh no desktop o Mouse fik dando umas enguiçadas mesmo sendo ótico, sei lah viw
    tah mto estranho

    Se alguém ae souber o q pode ser, fiko mto grato
    Bom, tente frazer um "disk cleanup" no teu HD para aliviar a memória, é bom sempre fazer isso para não acumular muito lixo.
    E também tem outra que aconteceu comigo uma vez, veja se teus coolers não estão travados. Uma vez o meu travou e, com o superaquecimento, o PC ficava lento...
    Caso contrário deve ser configuração...

    []'s

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    855
    Verdinhas
    0

    tenta rodar o adaware pra ver c tem algum spyware tb

    www.download.com search: adaware

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    4.730
    Verdinhas
    0

    Wo galera, jah fiz as duas coisas q vcs falaram e continua na mesma viw... =/

    a primera coisa q eu tentei foi fazer uma limpa no HD... Joguei 15GB fora e depois rodei o Defrag mas nem deu em nada...

    Apesar do Ad-Aware ter encontrado mtos Spywares (quase todos Cydoors e Tracking sei lah o q), eu apaguei eles mas não deu em nada!

    Meu SO eh XP Pro... Config XP1600+, Radeon 8500LE, 256SDR

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    4.398
    Verdinhas
    0

    c:\>format c:

  7. #6
    Membro Avatar de Cara-de-pau
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    9.011
    Verdinhas
    2533

    Originalmente enviada por F*Ck YoU
    c:\>format c:
    Pior que o melhor a fazer é isso mesmo

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões