+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    95
    Verdinhas
    0

    Probs: Canon A200

    só colando aqui meu prob que já pus em outro forum
    Ae gente, acabei de comprar uma CANON Powershot A200 e estou tendo alguns problemas.. Não consegui instalar o driver dela.. meu Sistema é um AMD K6-II 400.. a placa mãe é uma Apollo MVP3.. E o USB dela não é "físico", precisa daquele Espelho que liga num conector na placa.. Quando eu connecto a câmera ao usb ele reconhece legal e a placa pede o driver.. uma coisa que aconteceu foi quando eu instalei o driver ele não tava com o usb reconhecido, pois descobri que pra esse Espelho funcionar na MVP3 no Windows 2000 precisa de um softzinho.. ai nessa primeira instalação sem esse soft deu pau.. instalei o soft e continua dando o problema.. já baixei os novos drivers no site da Canon e nada.. alguem sabe me ajudar.. ou pelo menos como devo fazer para limpar o regsitro dos drivers e tentar novamente?!Valeu
    Valdo_NeO
    Resposta. . . . .
    tem algumas coisas que nem deu para entender na sua pergunta por exemplo USB fisica que isso, ou a USB é Onbord ou Ofbord para limpar o registro e so vc digitar regedit em Executar no menu Iniciar, tecla de atalho depois de entrar no registro do windows ctrl+f ele irá procurar digite o nome da impressora, mais cuidado para naum deletar arquivos do Windows hein. . . . . . .

    vc tem Icq
    ArthurSoares
    fisico seria o onboard.. foi mal pela confusão
    só mais uma informação.. enquanto eu instalava os drivers da camera no final da instalação antes de completar ocorreu um erro, travou o programa e chamou o depurador do delphi pra rodar.. desinstalei o delphi mas deu erro assim mesmo ;/
    por favor ajudem ai

  2. # Publicidade
    Publicidade

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões