+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    184
    Verdinhas
    0

    Como ativar Dual Channel na A7N8X?

    Basta colocar 2 pentes, nas posições 1-3 ou 2-3?
    Não precisa configurar nada? Como saber se está ativado?

    Nessa foto está aparecendo escrito Dual Channel no boot:
    http://www.amd3d.com/review/a7n8x_2/boot2.jpg

    Mas aqui no meu micro não aparece...

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    184
    Verdinhas
    0

    UP!

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    589
    Verdinhas
    52

    na minha Epox é apenas colocar na posição 1-2 ou 1-3... 2-3 não funciona como dual Channel na Epox... e verifica tb sua BIOS... pq apenas na última da Epox q aparece essa mensagem de Dual Channel Enabled... nas anteriores não aparecia nada..

    []'s

  5. #4
    Membro Avatar de Fla3DMadness
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    9.334
    Verdinhas
    12

    Aqui na Abit não mostra se tá com dual ou não. Provavelmente a ASUS também não mostra... eu sempre digo pra ir testando a memória e rodando o teste do sandra pra ver onde fica mais rápido.
    []´s

    Flávio

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    2.148
    Verdinhas
    0

    Originalmente enviada por Fla3DMadness
    Aqui na Abit não mostra se tá com dual ou não. Provavelmente a ASUS também não mostra... eu sempre digo pra ir testando a memória e rodando o teste do sandra pra ver onde fica mais rápido.
    []´s

    Flávio
    Na Abit NF7-S em qual posição as memórias ficam setadas como dual?

  7. #6
    NEO
    NEO está offline
    Membro Avatar de NEO
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2000
    Mensagens
    9.417
    Verdinhas
    4

    Originalmente enviada por [ydur.t¢]
    Na Abit NF7-S em qual posição as memórias ficam setadas como dual?

    slots 1 e 3 pelo q eu sei

  8. #7
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    184
    Verdinhas
    0

    Originalmente enviada por Fla3DMadness
    Aqui na Abit não mostra se tá com dual ou não. Provavelmente a ASUS também não mostra... eu sempre digo pra ir testando a memória e rodando o teste do sandra pra ver onde fica mais rápido.
    []´s

    Flávio
    Mostrar, mostra. Pois naquela foto ali encima tá mostrando.
    Mas o foda é que a minha é REV 1.4 e só a REV 2.0 aceita a última BIOS (REV1004).
    Vou fazer uns testes com o Sandra então.
    Valeu!

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    2.148
    Verdinhas
    0

    Originalmente enviada por NEO
    slots 1 e 3 pelo q eu sei
    No fórum do site da Abit diz que é na 2 e 3
    Putz, foda de descobrir
    A Abit é uma bosta no quesito manual

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 1999
    Mensagens
    6.437
    Verdinhas
    1

    Segundo o Adrian's Rojak Pot, o manual da ABIT está errado. Como na verdade são 2 controladores de memória (1 para os bancos 2/3 e 1 para o banco 1), você precisa colocar em controladores independentes. Ou seja: ao contrário do que o manual fala, você deve colocar no banco 1/2 ou 1/3.

    Abraço,

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 1999
    Mensagens
    551
    Verdinhas
    2

    bem aqui no meu a7n8x eu coloquei cada pente 256 no 1,3.. acho q é só né?


    mas nao aparece lá o troço avisando que tá no dual q nem na foto de cima

  12. #11
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    184
    Verdinhas
    0

    Originalmente enviada por raug
    bem aqui no meu a7n8x eu coloquei cada pente 256 no 1,3.. acho q é só né?


    mas nao aparece lá o troço avisando que tá no dual q nem na foto de cima
    Qual a revisão da Bios que vc está usando? Deve ser pq a Bios da foto é 1004... A minha é 1003 (a 1004 nao é indicada pra REV da minha placa).

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões