+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    467
    Verdinhas
    0

    Pau da Gf4 Mx440ddr (Quem Resolver Ganha 1 doce)

    Galera Tenho 1 grande problema, comprei a minha gf4 a um tempo atras e de uns meses p cá ela n funfa mais!(com a voodoo funcionava perfeitamente)

    Meu sistema:

    Nome do sistema operacional Microsoft Windows XP Professional
    Versão 5.1.2600 Compilação 2600
    Fabricante do sistema operacional Microsoft Corporation
    Processador x86 Family 6 Model 4 Stepping 2 AuthenticAMD ~1009 Mhz
    Versão/data do BIOS Award Software, Inc. ASUS A7V-E ACPI BIOS Revision 1002D, 8/3/2001
    Versão do SMBIOS 2.3
    Hardware Abstraction Layer Versão = "5.1.2600.0 (xpclient.010817-1148)"
    HardDisk (HD) Seagate u4 Model st36421a 6,4gb
    Cd-Rom Creative 52x
    Fonte TopDek Model Lc-atx
    Memoria 256mb Nec

    Problema:
    Quando instalei a gf4 ela funcionou perfeitamente de uns 3 meses apos a compra começou a dar esse problema. O meu pc n está funfando n sei porque! a placa de video n esta funfando com o computador, quando eu instalo o driver o pc trava n inicia com o windows(fica tela preta), antes quando começou a dar pau estava aparecendo apenas risquinhos na tela tipo tv velha saca'!?! (estou usando o windows xp), para resolver esse problema ja tentei de td!

    - formatei varias vezes, usei varios tipos de drivers para gf4mx440ddr, ja atualizei o chip da via da placa mae tentei atualizar tds os drivers da mobo!..nd disso deu certo!

    - Troquei a memoria coloquei uma memoria do meu pc velho de 128mb(dividos em 2 pentes de 64mb) e tirei a 256mb. Resultado começou a funcionar para minha surpresa! instalei os drivers e tal, tava meio lerdinho tirei 64 (1 pente) e botei a memoria de 256mb ficou assim

    - Slot1 64mb - Slot2 256mb -

    Funcionou!! depois de 1 semana voltou dar da pau... entrei em modo de segurança e tirei o driver voltou a funcionar, mais sem driver(n rodando nenhum jogo).

    -Tirei a memoria de 256mb e voltei a de 64mb ficou assim:

    - Slot1 64mb - Slot2 64mb -

    resultado: n voltou a funcionar!

    -Tirei a titica da gf4 e fui na casa de 1 amigo meu testar!
    Resultado: Funcionou perfeitamente com varios jogos (age no maximo, war3, cs,dod,quake3, simcity4 etc...)
    descartei o problema da gf4

    -Desconfio da placa mae, mais acho que n deve ser pq se fosse n ia funfar com a voodoo neh!?
    -tem algum driver que corrige issso?!
    -Me ajuda por favor! to com a maquina parada deis de janeiro!!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    467
    Verdinhas
    0

    up

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    4.342
    Verdinhas
    734

    qual driver de video q vc ta usando?

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.556
    Verdinhas
    0

    Atualiza o Bios da placa mãe. Reseta o CMOS e verifica se as opções AGP não estão forçadas. Tipo: AGP Fastwrite, READ e WRITE, ou seja as opções AGP em geral.

    Verifica o jumpeamento da MOBO pra ver se não tá overclocada em barramento. POde ta forcando o AGP.

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    467
    Verdinhas
    0

    Originalmente enviada por TonyMad
    qual driver de video q vc ta usando?
    cara eu n consigo por nenhum driver na placa que trava!!

    Originalmente enviada por BINGA-SSA
    Atualiza o Bios da placa mãe. Reseta o CMOS e verifica se as opções AGP não estão forçadas. Tipo: AGP Fastwrite, READ e WRITE, ou seja as opções AGP em geral.

    Verifica o jumpeamento da MOBO pra ver se não tá overclocada em barramento. POde ta forcando o AGP.
    Valeu cara vou tentar fazer isso amanha te falo!

  7. #6
    Membro Avatar de «¤¢øñÐø®¤»
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    12.424
    Verdinhas
    1054

    Cara se não funcionar o que o cara ai em cima falou joga essa tua placa-mãe fora... ASUS é uma verdadeira bomba... essa sua ai sem brincadeira nenhuma, mês passado troquei 3 dessas ai.. pessoal que ta sem grana prefere uma ECS K7S5A do que comprar outra ASUS.

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    467
    Verdinhas
    0

    Galera atualizei a bios mais continua dando pau... a msm titica

    dei 1 olhada na bios achei 1 monte de coisa que n sei oque é!
    relacionadas a placa de video (acho neh)
    1-

    Advanced>chip configuration
    -Agp 4x Drive Strenght
    -Auto
    -Manual
    (em qual opção eu deixo?)

    Pci/VGa Palette Snoop (????)

    2-

    Power>

    Video Off Option(???)
    Video Off Method(???)

    3-

    BooT>

    Primary Vga Bios(???)


    Galera peguei o manual da placa nmo site em ingles mais n achei nenhuma dessas opções explicando, tentei achar esse jumper que overclocka o barramento (??) n achei tbm eu tirei screen da mobo p veh se vc conseguem achar esse jumper p verificar na mobo mesmo!

    http://www.trabdecampo.kit.net/mbcores.jpg

    http://www.trabdecampo.kit.net/mbsemcor.jpg

    Valeu galera!!

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    3.222
    Verdinhas
    33

    use o manual uai haehae

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    467
    Verdinhas
    0

    Pow galera o manual da merda dessa asus fala assim... on , off

    nesss opções galçera me dah 1 luz! op ajudar essa titica!

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.556
    Verdinhas
    0

    Rapaz, vc resetou a bios? Tem um jumper perto do bios da placa. Tire ele e colque no modo clear CMOS.

    Ex: Se tiver no 1,2; tire e coloque no 2,3.

    Se não puder ou não quiser abrir o PC:

    Entra no Bios e de um load na opção "LOAD FAIL-SAFE DEFAULTS".
    Se tudo ocorrer bem depois vc depois da uma olhada no manual ou pede ajuda pra galera pra dar uma otimizada no seu BIOS que com certeza faz uma diferença legal.

    Verifique tb sua fonte. Ela pode estar com problema.

    Arranja a memória do PC de seu colega e testa na sua MOBO tb. Coloque apenas um pente, pois as vezes pentes de diferentes marcas ocasionam conflitos estranhos com este seu.

    Qualquer dúvida, estamos às ordens.

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    3.010
    Verdinhas
    0

    eu tenho uma igualsinha, tb dá problema´mas n esse ai..

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    46
    Verdinhas
    0

    Caso nao esteja achando onde é o jump dela, basta vc entrar na bios e verificar se voce tem a possibilidade de alterar os mhz do seu processador...
    se conseguir ta com jump...
    se nao der, é que ta desativado...
    porem o problema nao deve ser este, deve ser no slot agp
    da uma procurada na bios sobre o agp...
    o erro deve ta lá...

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.556
    Verdinhas
    0

    Resolveu o problema?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões