+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Mar 2003
    Mensagens
    8
    Verdinhas
    0

    Retirando videos com uma GeForce 4 Ti 4200

    E utenho uma GeForce 4 Ti 4200 agp 8x mas nao consigo extrair filmes do video, quando tento ele diz que não foi detectada uma placa DV. O que preciso fazer?
    Os cabos estão connectados e os drivers de capture estão corretamente instalados, o que devo fazer?

    Grato,
    ALiENaDo

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2003
    Mensagens
    8
    Verdinhas
    0

    up, estou precisando mto de ajuda

  4. #3
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    6.941
    Verdinhas
    1

    Re: Retirando videos com uma GeForce 4 Ti 4200

    Originalmente enviada por ALiENaDo
    E utenho uma GeForce 4 Ti 4200 agp 8x mas nao consigo extrair filmes do video, quando tento ele diz que não foi detectada uma placa DV. O que preciso fazer?
    Os cabos estão connectados e os drivers de capture estão corretamente instalados, o que devo fazer?

    Grato,
    ALiENaDo
    Só por desencargo de consciência, sua placa tem VIVO né?

    Q programa vc tá usando? Instalou qual WDM?

  5. #4
    Membro Avatar de Jack.
    Info
    Jackson
    Registro
    Apr 2001
    Mensagens
    3.051
    Verdinhas
    3

    Malogro, por quanto saiu essa GeForce 4 Ti 4400 MSI VIVO sua?

  6. #5
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    6.941
    Verdinhas
    1

    Originalmente enviada por Sir Dragon
    Malogro, por quanto saiu essa GeForce 4 Ti 4400 MSI VIVO sua?
    750 usada por 1 mês...

  7. #6
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2003
    Mensagens
    8
    Verdinhas
    0

    Olha, eu não entendo muito de placas, não sei o que é VIVO... seria ago do tipo Video In Video Out? A minha tem... eu instalei o WDM driver que veio com o CD do drive da placa normal... se veio algum software com ele eu nao conseugi detectar... não consigo puxar nenhum filme mesmo com tudo conectado... Ajudem

  8. #7
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2003
    Mensagens
    8
    Verdinhas
    0

    Up, realmente to precisando disso

  9. #8
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2003
    Mensagens
    8
    Verdinhas
    0

    up

  10. #9
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2003
    Mensagens
    8
    Verdinhas
    0

    up

  11. #10
    Membro
    Info
    Registro
    Oct 2002
    Mensagens
    291
    Verdinhas
    0

    Re: Retirando videos com uma GeForce 4 Ti 4200

    Originalmente enviada por ALiENaDo
    E utenho uma GeForce 4 Ti 4200 agp 8x mas nao consigo extrair filmes do video, quando tento ele diz que não foi detectada uma placa DV. O que preciso fazer?
    Os cabos estão connectados e os drivers de capture estão corretamente instalados, o que devo fazer?

    Grato,
    ALiENaDo
    Experimenta usar o virtualdub em http://virtualdub.sourceforge.net/
    provavelmente ele ira detectar o chip de captura, mas junto com os cds da placa deve ter algum programa de captura.

  12. #11
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2003
    Mensagens
    8
    Verdinhas
    0

    Olha , não funcionou, a tela continua preta e ele não captura nada... vou dizer aqui como está :

    A minha placa veio com o seguinte "plug": é como se fosse um "benjamim" mas possui duas entradas : Video IN e TV Out ( algo assim) conectei um cabo no video in e a outra extremidade na camera de video. coloco a camera de video no modo CAMERA e clico em play, o filme roda, entrei no programa (ja instalei os drivers WDM da placa) e coloco CAPTURE... ele começa a capturar mas nao captura nada... a tela fica preta e nada de som.

    A única coisa que eu achei estranho é : Mesmo encaixando todo o "benjamim" que veio com a placa ele ainda fica meio "solto" na placa... eu posso empurrar o tanto que for... qualquer peso faz ele cair...entao empurrei ele todo e ele encaixou legal, mas ainda fragil. Fiquei com medo de ser isso mas não pode ser afinal, não tem outro jeito...

    Alguém consegue ver onde está o meu erro?

    PS: Sempre que eu entro no windows após reiniciar aparece um erro de RUNDLL e depois um NDIVTWEAK

  13. #12
    Membro
    Info
    Registro
    Sep 2001
    Mensagens
    3.250
    Verdinhas
    145

    tenta ligar no "out"
    na placa do namorado da minha é trocado.. huaeuh
    uma xfx

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões