+ Responder Tópico
  1. #1
    Email inválido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2000
    Mensagens
    482
    Verdinhas
    0

    Overclock num Duron Morgan

    Seguinte, tenho um Duron Morgan 1.2. Minha placa mão eh uma ECS K7S5A, então o q eu posso fazer eh soh overclock de FSB, certo?
    Andei lendo em alguns lugares que pra um overclock legal eu precisaria aumentar o Vcore ligando as pontes L7. Isso tah realmente certo ou no Morgan eh diferente?
    O fato eh que eu fui olhar meu processador e tive duas surpresas. A boa eh que descobri que ele eh um AHLCA, e a ruim eh que vi que as pontes L7 jah estão ligadas, não por grafite, mas de fabrica mesmo. E ainda assim o Vcore eh 1.76.
    No Morgan tem que fazer alguma 'estripulia' pra aumentar o Vcore ou o que?
    Jah fiz akela modificação no chipset (o lance da fita dupla face), então o que me impede da meleca do overclock decente eh resolver isso do Vcore. Ajudem ae, valeu!

    []s

  2. # Publicidade
    Publicidade

  3. #2
    Email inválido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2000
    Mensagens
    482
    Verdinhas
    0

    >:(

    O povo aki tah uma beleza pra dar toques sobre Morgan, hein...
    Pra mudar o Vcore pra 1.85 tem eh que ligar a única ponte aberta no L11, e nao ligar os L7.
    Bom, fiz isso, mas ainda assim meu processador num tah passando de 1350mhz... ateh pq a bios num tem muitas opções e de FSB112 jah pula pra FSB124... foda!
    Tem gente aki dizendo que o AHLCA suporta FSB133 numa boa na ECS K7S5A. Placa doida... o que estará limitando o overclock?
    Minhas memorias não são o problema, pois são DDR2700, mais do que minha placa mãe suporta.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    272
    Verdinhas
    31

    Caro amigo,
    Eu tenho um morgan 1.0 ghz e pra deixar o vcore em 1.85 eu liguei as pontes L7 mesmo..
    Aliás, eu liguei apenas a do meio com grafite pq todas as outras ja vem ligadas de fábrica né..
    O problema do seu over pode ser a fonte né..
    Veja se as voltagens estão normais qdo vc faz o over..
    se elas oscilarem demais o problema é a fonte mesmo..
    Pra verificar as voltagens use o speedfan é muito bom..
    Ou vc poed olhar pela bios mesmo tb

    T+ Abraços

  5. #4
    Email inválido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2000
    Mensagens
    482
    Verdinhas
    0

    E a sugestão seria adquirir uma fonte de 400W, 450W? A minha eh soh de 300W ou 350W, vou depois dar uma olhada. Teoricamente soh isso resolveria o problema entao?
    E sobre as pontes, as L7 aki realmente então todas unidas de fábrica... resolvi meu problema pelas L11 mesmo, seguindo instruções que vi em sites estrangeiros.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões