+ Responder Tópico
Página 2 de 2 Primeira 1 2
  1. #26
    Membro
    Info
    Registro
    Sep 2002
    Mensagens
    161
    Verdinhas
    12

    Originalmente enviada por Tcool
    HAuHAuHAuHAuHAuAH vo compra um de 039478092348029384 VA ahuahuah

    Depois que botei a 9500pro comecou com as ondulacoes aqui... muito estranho... Alguem conseguiu resolver de vez?


    []'z
    Eu não consegui resolver o meu problema, vou levar meu micro onde comprei para tentar resolver, contudo, já vi bastante gente reclamando disso:
    http://www.rage3d.com/board/showthre...eadid=33672888
    Dá uma olhada. Eu já fiz tudo que falaram para fazer e nada resolveu.

  2. # Publicidade
    Publicidade

  3. #27
    Membro
    Info
    Registro
    Jul 2001
    Mensagens
    3.511
    Verdinhas
    0

    Originalmente enviada por Lestat Dane
    Pois eh galera, resolvi apelar de vez...
    Comprei um SMS de 1000VA pra suportar o monitor e parou as ondulações, pelo menos aparentemente...
    E pra surpresa de todos, ganhei mais 330 pontos no 3dmark...
    Pra vcs verem q estabilizador eh importante...
    Qto foi cara?

    Uso um estabilizador de + de 5 anos aqui .

  4. #28
    Membro Avatar de Darsh
    Info
    Registro
    Oct 2001
    Mensagens
    166
    Verdinhas
    0

    Isso Tambem ta acontecendo aqui...

    Eu tinha um Sony CPD E200 de 17' e usava uma GeForce 2 GTS... e nunca vi essas "ondinhas"

    Troquei a GF2 por uma RADEON 9700 AIW e começou essas ondas malditas... eu continuava com o monitor de 17'

    Depois troquei o Sony E200 pelo G420 e as ondas continuam...

    Eu não uso estabilizador... (vo correndo amanhã compra um, to com medo agora)

    Depois eu posto o que aconteceu...

    []'s

  5. #29
    Membro
    Info
    Registro
    Sep 2002
    Mensagens
    161
    Verdinhas
    12

    Me tira uma dúvida.
    Se o problema é o estabilizador, deveria ocorrer tb com a placa de video antiga (no meu caso uma ASUS GF3Ti500), porém a imagem era bem melhor que da ATI AIW 9700 PRO, ainda mais que eu estava esperando uma super definição de imagem, já que com o SONY G420 minha imagem simples mudou da aguá para o vinho, já estava imaginando com a Radeon que falam tanto da superioridade em relação da NVIDIA, principalmente em 2D. Mas pela minha decepção, ficou essas ondulações e creio que além das ondulações, a imagem não está nítida.

    Outra coisa, se a fonte é o problema, se eu ligar na tomada direto, deveria ter alguma melhora, mas isso não ocorre, nada altera.

    Esse problema, segundo muitos que postaram no forum da RAGE 3D, só tem uma solução, trocar a placa de video por uma revisão diferente da que foi adquirida.

+ Responder Tópico Ir para o Fórum
Página 2 de 2 Primeira 1 2

Assuntos do tópico

Compartilhar

Permissões