+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro Avatar de Lestat Dane
    Info
    Registro
    Sep 2002
    Mensagens
    7.319
    Verdinhas
    421

    Bah! Monitor voltou a ficar com ondinhas!

    Pois eh galera...
    Fica tipo umas ondinhas de cima pra baixo na tela do monitor (um g420)...
    Achei q fosse o Moire, mas o problema voltou...
    Respondendo perguntas q irão fazer:
    -Monitor g420 Sony...
    -Já tentei varios refreshes...
    -O monitor naum eh velho, tem 1 mês de uso no MAX...
    -Ja afastei minhas caixnhas de som, minha TV, meu gabinete e o estabilizador até uma distancia razoavel (uns 50cm ou mais)...

    E continua com isso...
    Alguem tem mais alguma ideia do q possa ser???
    qq opinião eh bem vinda!!!!

    vlw aos q ajudarem!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de xx Nitrous xx
    Info
    Registro
    Sep 2001
    Mensagens
    3.224
    Verdinhas
    58

    Tenta por uma resolução menor, pra fazer com que o refresh rate fique + alto..

  4. #3
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    5.498
    Verdinhas
    3

    Estabilizador/filtro de linha ineficiente...

  5. #4
    Membro Avatar de Lestat Dane
    Autor do tópico
    Info
    Registro
    Sep 2002
    Mensagens
    7.319
    Verdinhas
    421

    Originalmente enviada por xx Nitrous xx
    Tenta por uma resolução menor, pra fazer com que o refresh rate fique + alto..
    Ta 800x600 120Hz, ja tentei por 70Hz e tb ja tentei por 170Hz...heheehe

    Creio q seja o estabilizador Voodoo, vc eh a 2ª pessoa q me fala isso...
    Aki eh Potencia Nominal 250VA e corrente 115/230...eh poko ne?
    A fonte eh de 400W generica, mas creio q naum tenha nada a ver...
    Acha q deveria trocar de estabilizador? Me fala as caracteristicas de um bom ai...
    []'s

  6. #5
    Membro Avatar de xx Nitrous xx
    Info
    Registro
    Sep 2001
    Mensagens
    3.224
    Verdinhas
    58

    Pega um SMS, sao os melhores

  7. #6
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    104
    Verdinhas
    0

    Hehehe olha num entendo mto, mais com outros monitores fica igual? sei la vc ja testou outro? Se tem ele ah só 1 mes, se pa troca, ou não. Depende de onde vc comprou.
    []'s

  8. #7
    Membro Avatar de NoOne
    Info
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    No meu LG tem um negocio chamado MOIRE.. ele deixa ondulada a imagem :P

  9. #8
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    3.480
    Verdinhas
    1

    Originalmente enviada por NoOne
    No meu LG tem um negocio chamado MOIRE.. ele deixa ondulada a imagem :P
    Pois é pensei q fosse isso tmb, mas ele já tentou ajustar e nada...deve ter alguma interferência.

  10. #9
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    5.498
    Verdinhas
    3

    Ligou um Sony 19" num estabilizador de 250VA??
    tá loko?
    ttá ae o problema, muito certo...

    Aqui uso um de 1.5kVa pra de 17"....


  11. #10
    Membro Avatar de Lestat Dane
    Autor do tópico
    Info
    Registro
    Sep 2002
    Mensagens
    7.319
    Verdinhas
    421

    Originalmente enviada por VooDooMan
    Ligou um Sony 19" num estabilizador de 250VA??
    tá loko?
    ttá ae o problema, muito certo...

    Aqui uso um de 1.5kVa pra de 17"....

    Eu vou dar uma confirida la em casa...Mas dei uma ligada la em casa e meu pai falou q o estabilizador eh 1.2kVa...Num sei...
    C for 1.2 ainda tem problema?
    vlw!

  12. #11
    Membro
    Info
    Registro
    Sep 2002
    Mensagens
    161
    Verdinhas
    12

    Ai, eu tenho um Sony G420 Tb.

    Tinha uma GF3Ti500 e estava perfeita a imagem, sem problemas. Então comprei uma R9700PRO AIW e as ondas apareceram. Elas oscilam, aparecem, ficam bem visiveis, depois somem ou diminuem a intensidade que ficam na tela.

    Estabilizador... Um, não tentei ver isso ainda, vou tirar da tomada do estabilizador o monitor e ver se fica assim tb.

    No meu caso fiquei com a impressão que era a Radeon que estava fazendo isso, mas agora que vc mostrou o mesmo problema que eu, penso em outras alternativas.

    Estava para trocar minha fonte pensando que podia ser isso...
    Será?

  13. #12
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    5.498
    Verdinhas
    3

    Só digo uma coisa... Aki eu tb tive esse prob, mas era relativo a refresh rate...

    uso uma R9500PRO...


    Alguém tem tido esse problema com nVidia?

  14. #13
    Membro
    Info
    Registro
    Sep 2002
    Mensagens
    161
    Verdinhas
    12

    Então, eu tinha uma GF3Ti500 e usei com esse monitor por um mês sem problemas. Em qualquer rate, tanto 60Hz como 120Hz...

  15. #14
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    104
    Verdinhas
    0

    mal ai lestat dane usar seu topico
    mas tenho uma duvida, uso 2 monitores mas o meu segundo é um 15 520 si e acho q por causa dele q não passo dos 2048 X 768, tenho uma Ti 4600 então acho q devia suportar mais. Alguem ai q tem Nvidia passa dos 2048 X 768?
    []'s

  16. #15
    Membro
    Info
    Registro
    Sep 2002
    Mensagens
    161
    Verdinhas
    12

    Seu monitor é qual? Deve ser um bem ferrado pra chegar nessas resoluções. Mas acho q deve ter limitação da Placa de Vídeo qto a max resolução.

  17. #16
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    590
    Verdinhas
    3

    eu relatei um problema no meu monitor a umas semanas atras (Samsung 753dfx) ele tava com "tremulações" no canto inferior esquerdo...

    só foi eu tirar o Estabilizador de perto (um da Enermax num sei a potencia) q parou!

    o monitor tah 100% agora

  18. #17
    Membro
    Info
    Registro
    Feb 1999
    Mensagens
    6.436
    Verdinhas
    1

    Originalmente enviada por VooDooMan
    Só digo uma coisa... Aki eu tb tive esse prob, mas era relativo a refresh rate...

    uso uma R9500PRO...


    Alguém tem tido esse problema com nVidia?

    Tive um problema idêntico ao teu.

    Procurei em muitos fórums sobre o que poderia ser isso até que encontrei referências na Rage3D sobre aumentar a voltagem do AGP (isso acontecia quando eu utilizava refresh rate de 85Hz, e não 100Hz).

    Mesmo tendo solucionado o problema em 100Hz, aumentei a voltagem e utilizei alguns dias em 85Hz e diminuiu o efeito, que parecia um moiré.

    Lestat: Tenta ligar direto na tomada e vê se isso acontece (mas não deixa muito tempo, né... se tua fonte não for estabilizada).

  19. #18
    Membro
    Info
    Registro
    Sep 2002
    Mensagens
    161
    Verdinhas
    12

    Vc aumentou sua voltagem para qto?

    To com esse problema tb e naum tah facil de acertar naum!

  20. #19
    Suspenso
    Info
    Registro
    Jul 2002
    Mensagens
    3.252
    Verdinhas
    0

    pow hj ew vi um sony g420 numa loja com o msm problema .... essas ondas ai .... sinistro ...

  21. #20
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    5.498
    Verdinhas
    3

    Tá muito estranho esses G420... TU não é o primeiro e reclamar dele, e de kebra estava por um preço ótimo com peças limitadas... Nãos eria um mega carregamento de refurbisheds? sei lá né...


    Tipow, eu nem tentei aumentar a voltagen do AGP por causa disso,m eu aumentei por causa do over mesmo, mas nem xeguei a ligar uma cosia coma outra pq quando abaixei os Hz para 85hz o remelico parow...

  22. #21
    Membro
    Info
    Registro
    Sep 2002
    Mensagens
    161
    Verdinhas
    12

    Muitas pessoas estão tendo problemas de oscilação na imagem com a radeon, principalmente com a 9700pro.

    http://www.rage3d.com/board/showthre...eadid=33672888

    http://www.rage3d.com/board/showthre...eadid=33636561

    Uma coisa é certa, meu G420 naum apresentava nenhum problema com a NVidia e com a ATI apresentou desde o inicio.
    Vou trocar minha placa e ver se resolve.

  23. #22
    Membro Avatar de Lestat Dane
    Autor do tópico
    Info
    Registro
    Sep 2002
    Mensagens
    7.319
    Verdinhas
    421

    Pois eh galera, resolvi apelar de vez...
    Comprei um SMS de 1000VA pra suportar o monitor e parou as ondulações, pelo menos aparentemente...
    E pra surpresa de todos, ganhei mais 330 pontos no 3dmark...
    Pra vcs verem q estabilizador eh importante...

  24. #23
    Membro Avatar de Tcool
    Info
    Registro
    Jan 2001
    Mensagens
    5.294
    Verdinhas
    62

    Originalmente enviada por Lestat Dane
    Pois eh galera, resolvi apelar de vez...
    Comprei um SMS de 1000VA pra suportar o monitor e parou as ondulações, pelo menos aparentemente...
    E pra surpresa de todos, ganhei mais 330 pontos no 3dmark...
    Pra vcs verem q estabilizador eh importante...
    HAuHAuHAuHAuHAuAH vo compra um de 039478092348029384 VA ahuahuah

    Depois que botei a 9500pro comecou com as ondulacoes aqui... muito estranho... Alguem conseguiu resolver de vez?


    []'z

  25. #24
    Membro
    Info
    Registro
    May 2002
    Mensagens
    8.655
    Verdinhas
    81

    Originalmente enviada por Lestat Dane
    Pois eh galera, resolvi apelar de vez...
    Comprei um SMS de 1000VA pra suportar o monitor e parou as ondulações, pelo menos aparentemente...
    E pra surpresa de todos, ganhei mais 330 pontos no 3dmark...
    Pra vcs verem q estabilizador eh importante...
    Marca, modelo ? Quanto foi ?

    Eu tenho um aki da TS SHARA de 3 anos, e atras vala que tem 1000VA.

    Será que posso confiar ?

    Abraços.

    Fábio.

  26. #25
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    5.498
    Verdinhas
    3

    Originalmente enviada por Lestat Dane
    Pois eh galera, resolvi apelar de vez...
    Comprei um SMS de 1000VA pra suportar o monitor e parou as ondulações, pelo menos aparentemente...
    E pra surpresa de todos, ganhei mais 330 pontos no 3dmark...
    Pra vcs verem q estabilizador eh importante...
    Q bom q resolveu amigo !!

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões