+ Responder Tópico
  1. #1
    Membro Avatar de EnORmE
    Info Conteúdo e Citações Jogos Mensageiros
    Yeah bitch! Magnets!
    Registro
    Jun 2002
    Mensagens
    3.178
    Verdinhas
    23

    Duvidas IT7 MAX2 canal duplo, RADEON 9700pro s-video etc...

    Pessoal tenho o seguinte PC:

    - ABIT IT7 MAX2 2.0
    - P4 2.53ghz 533 - cooler volcano 7+
    - 2 pentes corsair xms 433 de 512 cada um ...
    - Radeon 9700pro all in wonder
    - 2 hd´s 1 barracuda 8mb 80gb e um Maxtor 60gb .. ambos 7200rpm...
    - Monitor Sony E200
    - Gabinete Solid tuning black com fonte thermaltake ..

    1- Como colocar a memoria em canal duplo a IT7 tem ??

    2- Como funciona o SATA 150 da abit so funfa com raid ???

    3- A saida de s-video da minha radeon parece estar bugada ... plugo a tv e nada ... oq fazer ?? ja fiz os procedimentos do manual.

    3- Onde baixo um drive novo p/ som da placa mae ???



    Vlw ...

  2. # Publicidade
    Publicidade

  3. #2
    NEO
    NEO está offline
    Membro Avatar de NEO
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2000
    Mensagens
    9.417
    Verdinhas
    4

    1- Essa Abit não tem Dual Channel

    2- Vc pode usar tanto o Raid qto o SATA e vice versa... eu recomendo usar o Raid normal mesmo como canais IDE independentes, sacou ? (coloca um HD em cada canal do Raid)

    3- Vc ativou a saída p/ TV nas propriedades da Radeon ?

    4- http://www.abit-usa.com/products/mb/.../biosdrive.php

    Pronto ?... foi muito difícil ?

  4. #3
    Membro Avatar de EnORmE
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Yeah bitch! Magnets!
    Registro
    Jun 2002
    Mensagens
    3.178
    Verdinhas
    23

    Originalmente enviada por NEO
    1- Essa Abit não tem Dual Channel

    2- Vc pode usar tanto o Raid qto o SATA e vice versa... eu recomendo usar o Raid normal mesmo como canais IDE independentes, sacou ? (coloca um HD em cada canal do Raid)

    3- Vc ativou a saída p/ TV nas propriedades da Radeon ?

    4- http://www.abit-usa.com/products/mb/.../biosdrive.php

    Pronto ?... foi muito difícil ?

    1-

    2- Vlw ... essa era minha duvida

    3- Sim .. ativei mais nao vai .. estranho que o video-in ta tranquilo :/

    4- vlwww


    Brigado pelas repostas !

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões