+ Responder Tópico
  1. #1
    Suspenso
    Info
    Registro
    Jan 2003
    Mensagens
    1.297
    Verdinhas
    3

    Duvidas sobre VGA, memorias e placa de som!

    Aew galera....tenho 2 problemas e 1 duvida....e gostaria mto q vcs ajudassem.
    Qualquer ajuda eh mto bem vinda!
    1-Esse problema eh na placa de som....ou pelo menos acho....
    Eh q quando eu ligo a caixa de som ou fone (ou seja, quando estou ouvindo alguma coisa) com o cd-rom lendo ele fica fazendo um barulho mto chato....tipo um vvuuuiiiiiiiiiiii.....ou alguma coisa assim....
    Keria saber se isso eh normal na Abit NF7-S 1.1....mas eu digo...o barulho eh alto e encomoda quando esta lendo o leitor de cd rom
    2-Mudei la na bios alguma coisa escrita By SPD....
    Dai minhas memorias q estavam a 333mhz estao agora a 400mhz....
    E alguns jogos quando eu jogo por 15 minutos eles saem do nada....sem mais nem menos...
    Alguem poderia me passar uma config bem detalhada de como deve ficar as configs da bios pra mim poder jogar sem ficar saindo dos jogos?
    Sou mto noob em mexer em bios....
    3-Tem como eu fazer os jogos terem mais sensaçao de suavidade e velocidade nos jogos?
    Eh q o pacote tem um pc igual ao meu....e eu rodo um jogo no meu pc e rodo no dele mas parece q o dele tem mais sensaçao de frames...velocidade....
    O pc dele eh o mesmo....soh q o meu tem 1024 de memoria e o dele tem 512...(dois pentes de 512)
    O resto eh OGUALZINHO!

    Agradeço mto se vcs me ajudarem!
    Abraços!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    6.895
    Verdinhas
    1

    Re: Duvidas sobre VGA, memorias e placa de som!

    Originalmente enviada por Radeon-Man
    Aew galera....tenho 2 problemas e 1 duvida....e gostaria mto q vcs ajudassem.
    Qualquer ajuda eh mto bem vinda!
    1-Esse problema eh na placa de som....ou pelo menos acho....
    Eh q quando eu ligo a caixa de som ou fone (ou seja, quando estou ouvindo alguma coisa) com o cd-rom lendo ele fica fazendo um barulho mto chato....tipo um vvuuuiiiiiiiiiiii.....ou alguma coisa assim....
    Keria saber se isso eh normal na Abit NF7-S 1.1....mas eu digo...o barulho eh alto e encomoda quando esta lendo o leitor de cd rom
    Ker saber o q é?

    Originalmente enviada por Radeon-Man
    NF7-S 1.1
    Tcharam!

    Originalmente enviada por Radeon-Man
    2-Mudei la na bios alguma coisa escrita By SPD....
    Dai minhas memorias q estavam a 333mhz estao agora a 400mhz....
    E alguns jogos quando eu jogo por 15 minutos eles saem do nada....sem mais nem menos...
    Alguem poderia me passar uma config bem detalhada de como deve ficar as configs da bios pra mim poder jogar sem ficar saindo dos jogos?
    Sou mto noob em mexer em bios....
    Primeiro: Se vc ñ overclocka, baixa as velocidades dessas memos pra 266MHZ e tenta colocar uns timings de CAS mais agressivos. TEnta colocar a 2-5-2-2 (nas minhas samsung vai, mas fica instável. Nas suas acho q certamente vai)

    Originalmente enviada por Radeon-Man
    3-Tem como eu fazer os jogos terem mais sensaçao de suavidade e velocidade nos jogos?
    Eh q o pacote tem um pc igual ao meu....e eu rodo um jogo no meu pc e rodo no dele mas parece q o dele tem mais sensaçao de frames...velocidade....
    O pc dele eh o mesmo....soh q o meu tem 1024 de memoria e o dele tem 512...(dois pentes de 512)
    O resto eh OGUALZINHO!
    Isso é ou configuração ou pq ele joga com VSync, ou pq ele joga com filtros desativados

    Um dos três. Tem que ver com ele

  4. #3
    Suspenso
    Autor do tópico
    Info
    Registro
    Jan 2003
    Mensagens
    1.297
    Verdinhas
    3

    mas q eu saiba vsync deixa o jogo liso mas tira performance....
    Eu vi no ati control pannel dele....e ele nao usa....

  5. #4
    Membro
    Info
    Registro
    Sep 2002
    Mensagens
    43
    Verdinhas
    0

    Up!!!
    Ajudem o cara aew!!
    Ele ta aki na net station e ta perguntando se a placa de som onboard da Abit dele pode prejudicar o desempenho....
    E ele falo q as memorias dele tao a 6.2.2.2 e o pc reiniciou uma vez...
    Ajudem o cara q ele ta achando q a placa de video dele ta com problema por q a do pacote (???) ta com o desempenho um pouco melhor...mas perceptivel....
    Falou ae galera.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões