+ Responder Tópico
  1. #1
    rya
    rya está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    321
    Verdinhas
    0

    ajuda com 8k3a+, prob. no update de bios

    Na minha MB 8k3a+, todas atualizações de bios ate a de 19/06/2002, foram beleza, mas nas outras da sempre, após o update, no reboot da a mensagem FALTA NTLDR . Ai tenho de fazer o update de novo pra bios de 19/06/2002 e ele volta a funcionar.
    Alguem sabe como resolver isso?

    Renato

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    153
    Verdinhas
    0

    reinstala windows

  4. #3
    NEO
    NEO está offline
    Membro Avatar de NEO
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2000
    Mensagens
    9.417
    Verdinhas
    4

    Tu reconfigurou a bios toda após dar o flash nessa bios ?... principalmente na parte de reconhecimento do hd e ordem de boot...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    1.148
    Verdinhas
    0

    Aki nao tive problemas cara =(
    To usando a de 1/11/2002

  6. #5
    rya
    rya está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    321
    Verdinhas
    0

    Neo, o boot setado na bios ta padrao a c cd , ja atualizei varias vezes as versões anteriores a 19/06/2002 sem problemas, as posteriores sempre da essa mensagem no boot após o update. Qto a ideia do Rauen a um tempo atraz apos a atualização da bios eu reinstalei o windows e deu problema tbm.
    Não entendo muito disso, vi nos comandos do AWDFLASH que tem um comando Sb: Skip BootBlock programming , nao sei se tem a ver com isso, gostaria de saber do pessoal que usa a mesma placa que versao de bios estao usando e se deu o prob e como contornar.
    Vi na pagina da EPOX TW, uma versao de bios de agora mes 04/2003, que nem tem na pagina da EPOX USA, tava tri a fim de colocar mas deu o prob das outras atualizações apos bios de 19/06/2002.

    Renato

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    1.148
    Verdinhas
    0

    Eu tb vi agorinha la Rya ouheuhoe mas caraca nao da pra entender direito o q eh... vo pedir pro meu sogro ler

    Soh atualiza algo referente ao funcionamento da HighPoint se nao me engano ='/

  8. #7
    rya
    rya está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    321
    Verdinhas
    0

    pessoal, na minha santa ignorancia, pergunto, isso nao tem nada a ver com eu usar FAT32??sei la NTLDR fica mais parecido com NTFS hahahahah.
    Sephirot que sequencia usas pro update?
    Outra coisa se quiseres a bios que puxei da EPOX TW te passo o .bin é so passar o e mail pra ver se funciona ai.
    Ou entao entra na Epox headquarters so que ta tudo na lingua deles mas bem embaixo tem varios updates e da 8k3a+ tbm.

    Renato

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    1.148
    Verdinhas
    0

    Eu sei onde ta ouheuhoe tava la no site da EPoX TW tb oeueuh vendo o update
    mas nao entendi o q tav escirto soh q tinha HPT (Highpoint) no meio do update de 04/2003

    Cara acho q da ultima vez soh taskei o .BIN nodisquete e mandei ver pelo flasher da propria BIOS... nao lembro qual tecla q tem q apertar na tela de status inicial =O

  10. #9
    rya
    rya está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    321
    Verdinhas
    0

    Sephirot, ja dei update assim tbm o comando é alt+F2.

    Renato

  11. #10
    Membro Avatar de TechLabs
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    1.966
    Verdinhas
    0

    Olá Rya, tudo bem?

    Qual é o processador que vc usa com esta mobo e quanto fica a temperatura dele?

    Obrigado e boa sorte

  12. #11
    rya
    rya está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    321
    Verdinhas
    0

    uso um Athlon XP2100+
    agora aqui em porto alegre a temperatura ambiente ta uns 18 graus por exemplo e com o volcano 7+ na media rotação ta uns 44 graus, no verao com o volcano no maximo fica uns de 49 a 52 graus, isso depois que poli a base do cooler, conforme orientações que tirei aqui no fórum, antes ficava uns 2 a tres graus a mais em todos os casos que mencionei.
    Mais uma vez pço, pessoal me ajudem com o lance da Bios, ja tentei varios caminhos e nada.

    Renato

  13. #12
    Membro Avatar de TechLabs
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    1.966
    Verdinhas
    0

    Originalmente enviada por rya
    uso um Athlon XP2100+
    agora aqui em porto alegre a temperatura ambiente ta uns 18 graus por exemplo e com o volcano 7+ na media rotação ta uns 44 graus, no verao com o volcano no maximo fica uns de 49 a 52 graus, isso depois que poli a base do cooler, conforme orientações que tirei aqui no fórum, antes ficava uns 2 a tres graus a mais em todos os casos que mencionei.
    Mais uma vez pço, pessoal me ajudem com o lance da Bios, ja tentei varios caminhos e nada.

    Renato
    Só mais um detalhe, o seu XP2100+ é core "Palomino" ou "Througbred"?

    Quanto a atualização da bios acredito que seja algum problema na configuraçao do dispositivo de boot inicial, vc setou o HDD 0 como boot? Estou usando esta ultimo release da bios, mas estou encontrando problemas com a temperatura, pois um T-bred de 1.5v esta a 60º, sem noção esta bios

    Sd's

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    1.148
    Verdinhas
    0

    Originalmente enviada por TechLabs.com
    Só mais um detalhe, o seu XP2100+ é core "Palomino" ou "Througbred"?

    Quanto a atualização da bios acredito que seja algum problema na configuraçao do dispositivo de boot inicial, vc setou o HDD 0 como boot? Estou usando esta ultimo release da bios, mas estou encontrando problemas com a temperatura, pois um T-bred de 1.5v esta a 60º, sem noção esta bios

    Sd's
    Com essa temp provavelmente eh palomino
    Marcos, qual BIOS vc ta usando? A de 04/2003?
    Aki tenho a leitura normal pro meu TBred 1.5v

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    3.250
    Verdinhas
    145

    Originalmente enviada por TechLabs.com
    Só mais um detalhe, o seu XP2100+ é core "Palomino" ou "Througbred"?

    Quanto a atualização da bios acredito que seja algum problema na configuraçao do dispositivo de boot inicial, vc setou o HDD 0 como boot? Estou usando esta ultimo release da bios, mas estou encontrando problemas com a temperatura, pois um T-bred de 1.5v esta a 60º, sem noção esta bios

    Sd's
    É bug, as epox 8k3a+ marcam cerca de 20ºC a mais na temperatura dos tbreds..
    pra ver a certa pega o MBM5 e manda ele ler o sensor Winbond 2 2N3904 q vc ve a certa

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    1.148
    Verdinhas
    0

    Ak ise eu ponho pra ler pelo Winbond 2 2N3904 ele marca -45 graus no MBM eouhehou
    Com o Winbond 2 apenas ele fica correto

    E marca temperatura correta na BIOS tb =O

  17. #16
    rya
    rya está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    321
    Verdinhas
    0

    Da uma ajuda ai pessoal, ainda to com o prob.
    Nao é prob de configs de boot apos o update ja verifiquei isso.

    Renato

  18. #17
    Membro Avatar de TechLabs
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    1.966
    Verdinhas
    0

    Originalmente enviada por Trustno1
    É bug, as epox 8k3a+ marcam cerca de 20ºC a mais na temperatura dos tbreds..
    pra ver a certa pega o MBM5 e manda ele ler o sensor Winbond 2 2N3904 q vc ve a certa
    Pois é acabei descobrindo este bug! Qaunto a dica ela é super válida, funciona direitinho...

    Abraços

  19. #18
    Membro Avatar de TechLabs
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    1.966
    Verdinhas
    0

    Originalmente enviada por Sephirot
    Ak ise eu ponho pra ler pelo Winbond 2 2N3904 ele marca -45 graus no MBM eouhehou
    Com o Winbond 2 apenas ele fica correto

    E marca temperatura correta na BIOS tb =O
    Pois é, aqui o negocio só ficou correto utilizando a ultima versao do MBM e lendo pelo diodo W2 2n3904

    Agora esta tudo certinho!

    Sd's

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões