+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    55
    Verdinhas
    0

    Oq há de errado com esse micro??

    Eu montei o processador XP1700+ numa mobo asrock e tal

    mas quando ligo a porra do pc ele fica travado na tela de contagem de memória. Será q isso é problema de configuração de jumpers e tal??

    Ali no manual da placa tem pra eu escolher qual a opção de FSB da CPU,
    tem as opçoes: 100, 133, 166, 200
    Qual devo escolher?? Na BIOS tb tem uma parte lá q eu posso mudar manualmente para até 284Mhz

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    55
    Verdinhas
    0

    Eu setei os jumpers para 133Mhz de FSB e mesmo assim ele fica travado na tela de contagem de memoria

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.941
    Verdinhas
    1

    Memória?

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    55
    Verdinhas
    0

    256MB ddr266Mhz

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.941
    Verdinhas
    1

    Originalmente enviada por rmrcoxa
    256MB ddr266Mhz
    Verificou o encaixe dela certinho? Tudo tava ok?

    Processador tava com q cooler? Tava tudo cecrto?

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    55
    Verdinhas
    0

    Tá tudo encaixado certo, tanto é q ele já chegou a iniciar o windowsXP mas chegou numa parte q ele reiniciou sozinho e depois voltou a ficar travado na tela inicial.


    Cara, me esclarece uma dúvida, DDR266 é de 266Mhz certo??

    Pq eu vi ali na bios tem uma parte: DRAM Frequency daí eu fui mudando pra ver as opções e vi:
    Auto
    100Mhz - DDR200
    133mHZ - DDR266
    166MHZ - DDR333
    200MHZ - DDR400


    Eu sei q a minha ddr é 266Mhz pq tem um adesivo nela escrito isso, devo deixar ali em qual opçao entao?? Atualmente está no Auto

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.941
    Verdinhas
    1

    Originalmente enviada por rmrcoxa
    Tá tudo encaixado certo, tanto é q ele já chegou a iniciar o windowsXP mas chegou numa parte q ele reiniciou sozinho e depois voltou a ficar travado na tela inicial.


    Cara, me esclarece uma dúvida, DDR266 é de 266Mhz certo??

    Pq eu vi ali na bios tem uma parte: DRAM Frequency daí eu fui mudando pra ver as opções e vi:
    Auto
    100Mhz - DDR200
    133mHZ - DDR266
    166MHZ - DDR333
    200MHZ - DDR400


    Eu sei q a minha ddr é 266Mhz pq tem um adesivo nela escrito isso, devo deixar ali em qual opçao entao?? Atualmente está no Auto
    Deixa no 133

    Mas só por informacao, tu viu jumper dee 200FSB onde?

    Fui na pagina deles e lah soh tinha q essa placa so suportada ateh 333FSB

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    55
    Verdinhas
    0

    No manual tá escrito:
    CPU FSB:
    FSB 100MHz
    FSB 133MHz
    FSB 166MHz
    FSB 200MHz

    Eu to deixando no 133Mhz, é isso q tem q fazer né??
    E a memoria pela BIOS eu deixei 133Mhz FSB 266, tá certo tb né??/



    Pelo q eu entendi aí: FSB200 = 100Mhz, FSB266 = 133mhz
    sempre a metade de Mhz, é correto isso?

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    55
    Verdinhas
    0

    tá travado lá ainda, e nao sai disso!!


    Tem um numero embaixo à direita, acho q é algum código, pq ele vai mudando conforme executa as operaçoes de contagem de memora, reconhecimento de HD e tal, o numero é: 8E

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    55
    Verdinhas
    0

    PLz, me ajudem, estou desesperado aqui!!!

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    55
    Verdinhas
    0

    Acho q resolvi todos os problemas na montagem. Mas agora o problema é o seguinte:

    Tem vez q eu ligo e ele fica travado nessa tela inicial, com akele código no canto inferior direito: 8E
    Se eu desligar e ligar algumas vezes ele continua com os procedimentos normais, de detectar os drives e etc...
    Já troquei o hd, cabo, tudo e nao adiantou nada, continua assim...

    Agora as loucuras:

    - Tem vez q ele inicia o pc, mas quando começa a carregar o winxp ele reinicia sozinho e logo em seguida fica travando na tela inicial.
    - Tem vez q ele inicia o pc, se eu dou boot pelo disquete ele nao acha o drive c:, mesmo ele tendo sido detectado.
    - Tem vez q ele inicia o pc, e nao acha arquivo nenhum no disquete, nao é problema de disquete q já tentei com vários inclusive novos.


    Será q isso é problema de processador???? Placa-Mãe??? Memória??? Alguma Incompatibilidade???

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    3.222
    Verdinhas
    33

    placa-mae? :P

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    55
    Verdinhas
    0

    Pow!!!
    ninguém manja ae oq pode ser??

  15. #14
    Membro Avatar de Seijuro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.288
    Verdinhas
    9

    ja verificou se os slot estao ok?
    testa em outro slot, as vezes eh mal contato do slot com a memoria ou o slot com a mb
    verifique superaquecimento, pasta termica
    testa o fsb em 100

    []'s

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões