+ Responder Tópico
Página 2 de 6 Primeira 1 2 3 4 ... Última
  1. #26
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    Originalmente enviada por R¥UDO
    gostaria de saber apenas uma coisa
    arrumaram o bug dos fps do CS? o noOne faz aqueles testes q vc havia feito em um topico passado a respeito do bug para v se a ati corrigiu o problema dos fps...

    abraço

    arrumaram sim ..
    aqui aumentou uns 200 marks ..

  2. # Publicidade
    Publicidade

  3. #27
    Administrador Avatar de NoRRiTT
    Info Conteúdo e Citações Jogos Mensageiros
    ...
    Registro
    May 1999
    Mensagens
    15.762
    Verdinhas
    3848

    Show de bola esse Catalyst 3.4.
    !!! APROVADO !!!

  4. #28
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    1.319
    Verdinhas
    0

    Alguem já testou no Vice City... Estou tendo problemas...

  5. #29
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    18.630
    Verdinhas
    2051

    Deu o bug do CS aqui

    Quando eu aperto esc ele não vai pro menu.
    a tela fica cinza.
    pra eu voltar pro cs eu tenho que apertar esc de novo.
    radeon 9500pro bba e cats 3.4
    com o 3.1 eu não tinha problema nenhum
    EDIT: o problema só contece em direct 3d. em Opengl o jogo roda normalmente. Estranho. Mas como o jogo fica melhor em opengl não chega a atrapalhar.
    []'s

  6. #30
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    1.304
    Verdinhas
    3

    Ta....desinstalei os driver e o control panel do 3.2....mas tem mta coisa q continua la na pasta c:\ATI
    Eu deleto akilo ou deixo lah e instalo o 3.4?

  7. #31
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    2.148
    Verdinhas
    0

    Re: Deu o bug do CS aqui

    Originalmente enviada por ThunderBolt
    Quando eu aperto esc ele não vai pro menu.
    a tela fica cinza.
    pra eu voltar pro cs eu tenho que apertar esc de novo.
    radeon 9500pro bba e cats 3.4
    com o 3.1 eu não tinha problema nenhum
    EDIT: o problema só contece em direct 3d. em Opengl o jogo roda normalmente. Estranho. Mas como o jogo fica melhor em opengl não chega a atrapalhar.
    []'s
    Retirou os drivers anteriores (incluindo o painel de controle) antes de instalar este?

  8. #32
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    To chegando da faculdade, se der tempo pretendo formatar ainda!

    http://www.driverheaven.net/cleaner/DCSetup_131.zip

    Pra limpar os drivers..

    Abraços
    NoOne

  9. #33
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Chandler
    Registro
    Jun 2002
    Mensagens
    7.614
    Verdinhas
    690

    pelo menos aki
    sem os Filtros melhoro uns 10 Fps no MoH:AA , com filtros perdi uns 10 nao sei pq =/
    no 3dmark 2001 ganhei 50 pontinhos.. esperava +

  10. #34
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    5.498
    Verdinhas
    3

    3dmark 2001SE não gosta de mim, não funciona aki, auheauhuae

    o 2003 deu praticamente a mesma coisa, fiz algumas vezes e fikou poka coisa acima... o resto tudo tá praticamente igual... Não deu rpa sentir nada, mas melhorou uns 2~4% nos números

  11. #35
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    18.630
    Verdinhas
    2051

    Re: Re: Deu o bug do CS aqui

    Originalmente enviada por [ydur.t¢]
    Retirou os drivers anteriores (incluindo o painel de controle) antes de instalar este?
    Sim.
    retirei tudo.
    []'s

  12. #36
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    20.930
    Verdinhas
    489

    to muito feliz essa porra so me tirou 2000 pontos no 3dmark! to fazendo 6000 pontos!

  13. #37
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    3.545
    Verdinhas
    260

    alguém com r9100 confirma alguma melhora? Vou instalar agora pra ver qualé
    Se pelo menos sumir o bug do ESC já me dou por contente
    valew pelo cleaner ae noone, vou usar ele pra ver se funfa

  14. #38
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por rafaelpa
    alguém com r9100 confirma alguma melhora? Vou instalar agora pra ver qualé
    Se pelo menos sumir o bug do ESC já me dou por contente
    valew pelo cleaner ae noone, vou usar ele pra ver se funfa
    Eu confirmo!

    Sem BUGS até o moment.. e com ganhos de 3-4% .. nada significativo.

    Vou formatar esse final de semana, dai vejo os resultados efetivos!


    Abraços
    NoOne

  15. #39
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    3.482
    Verdinhas
    1

    Originalmente enviada por VooDooMan
    3dmark 2001SE não gosta de mim, não funciona aki, auheauhuae

    o 2003 deu praticamente a mesma coisa, fiz algumas vezes e fikou poka coisa acima... o resto tudo tá praticamente igual... Não deu rpa sentir nada, mas melhorou uns 2~4% nos números
    Aqui a mesma coisa...roda tudo aqui mas se coloco o FSB em 210 o 3dmark roda o primeiro teste e sai...puts...o superPI rodou durante 1 dia inteiro e nada de resetar...mas como eu não jogo 3d mark eu estou pouco me lixando!

    Melhorou sensívelmente esses drivers!

  16. #40
    Membro Avatar de Soturno
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.626
    Verdinhas
    632

    Aff
    eu é que nao instalo ele, olhem so:
    .The monitor shuts down after booting to the Windows XP service pack 1 desktop with the RADEON™ 9000 Pro installed in the system. This issue will be resolved in a future CATALYST™ release
    .Running the ATI Tranquility screen saver found at http://www.driverheaven.net/, on an ATI RADEON™ 9000 series card, results in the system not responding under Windows XP. This issue will be resolved in a future CATALYST™ release
    .Running 3D Mark 2001 results in lower than expected test results. This issue is known to occur under all supported operating systems with the RADEON™ 9000 Pro installed. This issue will be resolved in a future CATALYST™ release

    Como tenho radeon 9000 pro e esses problemas todos acontecem, nem rola...
    perar o 3.5 e ver no que que da...

  17. #41
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por WR-NaRk
    Aff
    eu é que nao instalo ele, olhem so:
    .The monitor shuts down after booting to the Windows XP service pack 1 desktop with the RADEON™ 9000 Pro installed in the system. This issue will be resolved in a future CATALYST™ release
    .Running the ATI Tranquility screen saver found at http://www.driverheaven.net/, on an ATI RADEON™ 9000 series card, results in the system not responding under Windows XP. This issue will be resolved in a future CATALYST™ release
    .Running 3D Mark 2001 results in lower than expected test results. This issue is known to occur under all supported operating systems with the RADEON™ 9000 Pro installed. This issue will be resolved in a future CATALYST™ release

    Como tenho radeon 9000 pro e esses problemas todos acontecem, nem rola...
    perar o 3.5 e ver no que que da...
    Não custa nada tentar

  18. #42
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    315
    Verdinhas
    0

    Aqui ficou nmínimo "estranho" , depois que atualizei pro 3.4 quando dou um tiro no CS ou no MOH, ate mesmo no DOD, ele ja recarrega sozinho, ou seja, só posso dar um tiro por vez, que rox neh . Fora isso, o loading do CS e do DOD tão muitooo maiores do que o catalyst 3.1 e quando dou esc então, e lerdeza....

  19. #43
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    227
    Verdinhas
    0

    Originalmente enviada por Douglaster *WS*

    Nao tem + o bug do ESC !



    OBaaaaa!!


    To pegando esse driver agora mesmo!!

  20. #44
    Membro Avatar de RYUDO
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.867
    Verdinhas
    0

    simples

    arrumaram o bug do cs dele cair os fps pela metade do nada?
    so falar sim ou nao... esc eh o de menos

  21. #45
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    227
    Verdinhas
    0

    Originalmente enviada por R¥UDO
    simples

    arrumaram o bug do cs dele cair os fps pela metade do nada?
    so falar sim ou nao... esc eh o de menos

    Tenho uma R9500pro e nunca vi esse bug...

  22. #46
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    443
    Verdinhas
    0

    Originalmente enviada por R¥UDO
    simples

    arrumaram o bug do cs dele cair os fps pela metade do nada?
    so falar sim ou nao... esc eh o de menos
    q bug é esse?
    sempre jogo aqui e não vejo nada de esc tela preta e o escambal.

  23. #47
    Membro Avatar de RYUDO
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.867
    Verdinhas
    0

    esse bug eh mais frequente em algumas 8500>9100 (repito nao todas) queria saber se arrumaram e tals

  24. #48
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.098
    Verdinhas
    0

    Originalmente enviada por FastMHZ
    ...optimizado...





    AHHHHHHHHH nao aguento mais ler isso

    PQ vcs nao falam portugues?
    nao existe esse "P" em otimizado, ou vcs falam OPTIMO?

    Putz eu nao costumo implicar com erros de gramatica, mas esse erro em particular me deixa agoniado..

    E ooutra, esse catalyst soh resolveu bug.. nao vi melhorar nada aqui.. melhoras q eu vi nao superaram 3%, ta na margem de erro..

  25. #49
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.766
    Verdinhas
    0

    Originalmente enviada por R¥UDO
    simples

    arrumaram o bug do cs dele cair os fps pela metade do nada?
    so falar sim ou nao... esc eh o de menos
    Sim eu pude voltar a jogar com 8xAniso e fiko la com os groliosos 99fps caindo pra 90fps em campo aberto

  26. #50
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por R¥UDO
    esse bug eh mais frequente em algumas 8500>9100 (repito nao todas) queria saber se arrumaram e tals
    Olha, o BUG mais se manifestava nas Radeon 9500 NonPro/Pro e em 9700.

    Aqui ele ta bom agora.. achei nota 1000 esse catalyst.

    Até o momento nenhuma reclamação concreta sobre ele!

    Abraços
    NoOne

+ Responder Tópico Ir para o Fórum
Página 2 de 6 Primeira 1 2 3 4 ... Última

Assuntos do tópico

Compartilhar

Permissões