+ Responder Tópico
Página 3 de 6 Primeira 1 2 3 4 5 ... Última
  1. #51
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por BlackOmega





    AHHHHHHHHH nao aguento mais ler isso

    PQ vcs nao falam portugues?
    nao existe esse "P" em otimizado, ou vcs fala OPTIMO?

    Putz eu nao costumo implicar com erros de gramatica, mas esse erro em particular me deixa agoniado..

    E ooutra, esse catalyst soh resolveu bug.. nao vi melhorar nada aqui.. melhoras q eu vi nao superaram 3%, ta na margem de erro..
    E precisava algo alem de correções de BUGs ?
    Ta mais do que perfeito

    Diferênça de desempenho somente nas linhas 9500/9600/9700/9800.. nas outras linhas só detalhes.

    Abraços
    NoOne

  2. # Publicidade
    Publicidade

  3. #52
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.098
    Verdinhas
    0

    Originalmente enviada por NoOne
    E precisava algo alem de correções de BUGs ?
    Ta mais do que perfeito

    Diferênça de desempenho somente nas linhas 9500/9600/9700/9800.. nas outras linhas só detalhes.

    Abraços
    NoOne
    detalhe q eu to com a 9500PRO, mas ta bom mesmo.. ja tava bom antes.. agora que resolveu os bug, melhor ainda..

  4. #53
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    2.148
    Verdinhas
    0

    Originalmente enviada por ChAnDLeR
    pelo menos aki
    sem os Filtros melhoro uns 10 Fps no MoH:AA , com filtros perdi uns 10 nao sei pq =/
    no 3dmark 2001 ganhei 50 pontinhos.. esperava +
    Pelo que li as maiores beneficiadas foram as 9700/9700 pro

  5. #54
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por BlackOmega
    detalhe q eu to com a 9500PRO, mas ta bom mesmo.. ja tava bom antes.. agora que resolveu os bug, melhor ainda..
    Isso que importa

  6. #55
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.069
    Verdinhas
    1

    Aki dava uns bugs de texturas no Tactical Ops, ate agora nada! 3.4 rlz!!!

  7. #56
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    1.148
    Verdinhas
    0

    Vo instalar agora!!!
    FUI

  8. #57
    Membro Avatar de Fabdall
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.025
    Verdinhas
    101

    Opengl melhorou, no restante não tinha nada a reclamar e nem agora!!!

  9. #58
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    4.913
    Verdinhas
    913

    5100marks no 3dmark2k03 deu 1 subida
    barton2500+ oc 200x11
    a r9700pro ta em default
    vou formatar o pc ainda ;/

  10. #59
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    302
    Verdinhas
    0

    muito bom , 3dmark2001 não mudou quase nada mas o 2003 melhorou bastante e também corrigiu o bug do TV-out

  11. #60
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    227
    Verdinhas
    0

    Eu atualizei aqui mas deu um probleminha:

    No CS, com o driver antigo, para manter a taxa de atualização em 85Hz, eu ia nas propriedades avançadas de video > Exibição > Monitor e em "O DirectX prevalece sobre a taxa de renovação" eu colocava 85Hz. Daí no CS, qdo eu abria o a configuração do monitor, aparecia lá 85Hz


    Mas agora com o Catalyst 3.4, mesmo fazendo todo esse procedimento, chega lá e a taxa tá 59Hz.


    Meu monitor é o Samsung 753DFX



    Se alguem souber de algo me fale plz!


    Valew

  12. #61
    Membro Avatar de RYUDO
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.867
    Verdinhas
    0

    tenta baixar o reforce e força os HZ em determinada resolucao..aqui so rola 85hz em 800x600 se colocar no programa..

  13. #62
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por F u r u y á
    Eu atualizei aqui mas deu um probleminha:

    No CS, com o driver antigo, para manter a taxa de atualização em 85Hz, eu ia nas propriedades avançadas de video > Exibição > Monitor e em "O DirectX prevalece sobre a taxa de renovação" eu colocava 85Hz. Daí no CS, qdo eu abria o a configuração do monitor, aparecia lá 85Hz


    Mas agora com o Catalyst 3.4, mesmo fazendo todo esse procedimento, chega lá e a taxa tá 59Hz.


    Meu monitor é o Samsung 753DFX



    Se alguem souber de algo me fale plz!


    Valew
    www.guru3d.com
    Baixa o RefreshForce, instala e roda ele. Clica em Auto Populate.. pronto!

    Abraços
    NoOne

  14. #63
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    1.148
    Verdinhas
    0

    Adorei o Cat 3.4 por enquanto, rodando blzinha, GTA VC rodando smooth em 1600x1200x32

  15. #64
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    3.543
    Verdinhas
    248

    bom instalei ontem o catalyst + control panel novos, meu CS continua ficando com tela preta qdo dou um esc(vagabundo sem vergonha :P), vou tentar uma mudada pra opengl... No mais, parece q o 3dmark2001 deu uns pontinhos a mais, nos games é difícil perceber qquer diferença pq jah rodava tudo liso
    Um lance engraçado, instalei o driver novo e fui rodar o 3dmark e uns games direto(sem reboot), ficava dando umas "pancadinhas" (já ouvi alguém falando disso)... depois do reboot veio tudo redondo.

  16. #65
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por rafaelpa
    bom instalei ontem o catalyst + control panel novos, meu CS continua ficando com tela preta qdo dou um esc(vagabundo sem vergonha :P), vou tentar uma mudada pra opengl... No mais, parece q o 3dmark2001 deu uns pontinhos a mais, nos games é difícil perceber qquer diferença pq jah rodava tudo liso
    Um lance engraçado, instalei o driver novo e fui rodar o 3dmark e uns games direto(sem reboot), ficava dando umas "pancadinhas" (já ouvi alguém falando disso)... depois do reboot veio tudo redondo.
    Tu desinstalou TUDO antes de fazer a instação dos novos?

    Abraços
    NoOne

  17. #66
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    281
    Verdinhas
    0

    Originalmente enviada por Douglaster *WS*
    prq nunca tem ninguem
    Fala doug! Acho que ce nao lembra de mim, mais sou borther do boiadeiro, Jogo Q3 com ele!

    So um detalhe! Quando eu te encontra no q3 vou te da um pau!

    CS ja morreu!!! Agora eh so Rail na cara!!! auhahuaau

  18. #67
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    289
    Verdinhas
    0

    Quero ver se vai continuar o bug que aparece no NFS HP 2 na pista Calypso Coast, que aparece um lances muito esquisitos no céu... Parece uma daquelas bandeiras que os aviões de propaganda ficam puxando. Com o Cat 3.2 ficava triste, com o Omega Driver melhorava bem mas não sumia.

  19. #68
    hardMOB Staff - Moderação Avatar de DouglasteR
    Info Conteúdo e Citações Jogos Mensageiros
    BOMsolmito 2018!
    Registro
    Oct 2000
    Mensagens
    15.993
    Verdinhas
    15236

    Originalmente enviada por denon
    Fala doug! Acho que ce nao lembra de mim, mais sou borther do boiadeiro, Jogo Q3 com ele!

    So um detalhe! Quando eu te encontra no q3 vou te da um pau!

    CS ja morreu!!! Agora eh so Rail na cara!!! auhahuaau

    AHNeauehauea Pode vir

  20. #69
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    164
    Verdinhas
    0

    no CS continua nao funcionando o FSAA

  21. #70
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por Lucao Malvado
    no CS continua nao funcionando o FSAA
    Aqui sempre funcionou!
    Abraços
    NoOne

  22. #71
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    3.543
    Verdinhas
    248

    Originalmente enviada por NoOne
    Tu desinstalou TUDO antes de fazer a instação dos novos?

    Abraços
    NoOne
    desinstalei tudo sim, até usei akele seu programinha cleaner. É apertar o ESC e a tela fica preta :P
    Tô desconfiado que foi meu CS q fumou pq da última vez q formatei fiquei compreguiça de baixar pra instalar e copiei o DIR inteiro do meu irmão

  23. #72
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    164
    Verdinhas
    0

    Vc tem uma 9100 neh?
    aki na 9500pro nunca funcionou o FSAA no CS

  24. #73
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por Lucao Malvado
    Vc tem uma 9100 neh?
    aki na 9500pro nunca funcionou o FSAA no CS
    Por acaso, como ta setado os comandos ATI_SUBDIV e ATI_NPATCH ??

    o SubDiv controla o nivel do TruForm...
    O NPatch eu não sei.. mas o correto é usar em "1"..

    Ouvi também falar do ati_subnotch, mas não sei se funciona pra alguma coisa!

    Se eu descobrir eu posto aqui!

  25. #74
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    281
    Verdinhas
    0

    Eh nois!

  26. #75
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    164
    Verdinhas
    0

    Eh kra, eu jogo com truform off, nao suporto ver akelas pistolas horrivelmente redondas... =)
    o ati_npatch tah em 1 sim...
    mais alguma coisa q me sugere fazer?
    soh no cs em opengl q dah isso... q azar, neh? =P

    []'s

+ Responder Tópico Ir para o Fórum
Página 3 de 6 Primeira 1 2 3 4 5 ... Última

Assuntos do tópico

Compartilhar

Permissões