+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    122
    Verdinhas
    0

    R9500 PRO AGP 2x ?

    Tenhu uma R9500PRO em uma asus a7a266 com o catalyst 3.4 e ultima bios da mobo e driver de agp também , mas o meu AGP está em 2x se eu coloco 4x na bios ele trava na entrada do windows e se eu vo no smartgart e coloco retest antes de ele entrar no windows ele fica numa tela preta , será que alguem ja teve esse problema ?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    122
    Verdinhas
    0

    upzim

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.941
    Verdinhas
    1

    Acho que é a mobo e o AGP 8X da radeon

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    122
    Verdinhas
    0

    sim , mas teoricamente tinha que rodar tranquilamente em 4x não é ?

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.941
    Verdinhas
    1

    Originalmente enviada por un4get
    sim , mas teoricamente tinha que rodar tranquilamente em 4x não é ?
    Em TEORIA era

    Mas essa mobo eh podre e ASUS sempre teve uns probleminhas com AGP 4x (minha P4S533 tinha)

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    122
    Verdinhas
    0

    é eu sei que é podre , mas deve ter algum geito , pq eu sei que tem gente com a7a e rodando a r9500pro normalmente.
    Será que tem muita diferença de performance 2x e 4x ?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões