+ Responder Tópico
  1. #1
    Membro Avatar de NIex
    Info Conteúdo e Citações Jogos Mensageiros
    apl525 here
    Registro
    Apr 2002
    Mensagens
    6.088
    Verdinhas
    909

    Queimou a power led da minha 8RDA!!!

    Ontem estava usando o micro, desliguei ele normalmente, fui trabalhar hoje (SUX) ai quando chego a máquina não quer bootar, liga mais não boota, só FF no debug led, ai eu vi o power led na frente do gabinete apagado, pensei putz queimou tudo, nunca mais vou fazer overclock e tal, ai lá vai eu abro a máquina, já pensando em dar clear cmos, tirar placas pci , testar com video pci e tal, mais pensei, eu andei lendo nos foruns que tem gente tendo problemas com o hdd led e o power led nessa placa, mais não é caso de não ligar e sim de não acender, bom somente desconectei os pinos do power led da mobo e está tudo como antes
    Agora porque será que queimou??Será que o led era de uma tensão de trabalho muito baixa ou a Epox que fornecia uma tensão muito alta (eu acho está ultima opção mais provavel, pois o led estava meio fraco, cerca de 50 % de sua luminosidade normal).
    Tem como colocar outro que não vá queimar??
    Ou será que queimou alguma coisa que fornecia a voltagem para o led (menos provavel na minha opinião);
    Aproveitei e dei uma melhorada na refrigeração dos chipsets da mobo, os mosfets eu tinha um heatsinks pequenos para por, mais ele estavam frios, então resolvim por não colocar eles, o chipset da ponte norte (NForce 2 SPP) estava bem quente, o da ponte sul (NForce 2 MCP) nem tanto.
    Ta ai duas fotinhos do serviço..


  2. # Publicidade
    Publicidade

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões