+ Responder Tópico
  1. #1
    Membro Avatar de Max3DFX
    Info
    Registro
    May 2002
    Mensagens
    1.339
    Verdinhas
    1230

    Donos da Sapphire Radeon 9100 64Mb plis!

    Preciso urgentemente da bios da Sapphire radeon 9100 64Mb!!!

    Tou com toca race drive aqui, e quando fui rodar na minha 9100 ele simplesmente ficou todo errado, os carros pareciam carros fantasmas, sem texturas e talz... fui no site da codemasters e lá estava que eles simplesmente não haviam testado o game nas 9100, só que nas 8500 o jogo roda perfeitamente. Procurei enão algum fix pela net, e achei q solução num maldito site, que era mudar o bios para uma 8500, e o retardado aqui seguiu a dica. O pior aconteceu, a bios naum funcionou, e pior ainda, perdi o backup da bios.

    Peço para os donos dessa placa que me enviem a bios dela, e no caso se naum souber salvar eu ensino.
    Grato.

    [email protected]

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Max3DFX
    Autor do tópico
    Info
    Registro
    May 2002
    Mensagens
    1.339
    Verdinhas
    1230

    =(
    ninguem

  4. #3
    Membro Avatar de edsonmassao
    Info
    +15 anos de hardMOB
    Registro
    Sep 2002
    Mensagens
    3.055
    Blogs
    5
    Verdinhas
    973

    http://www.omegacorner.com/ati_bios.htm

    nessa pagina tem algumas bios...

    p.s.: eu naum testei nenhuma pq a minha é de 128MB

  5. #4
    Membro
    Info
    Registro
    May 2002
    Mensagens
    3.545
    Verdinhas
    276

    me procura no icq e passa o programa pra fazer dump da bios q te mando ela
    a minha é uma 9100 sapphire 64MB 250/230

  6. #5
    Membro Avatar de Max3DFX
    Autor do tópico
    Info
    Registro
    May 2002
    Mensagens
    1.339
    Verdinhas
    1230

    ae, tou precisando pessoal, plis...
    rafael, c nunca tah online velho =(

  7. #6
    Administrador Avatar de NoRRiTT
    Info
    ...
    Registro
    May 1999
    Mensagens
    15.852
    Verdinhas
    3853

  8. #7
    Membro Avatar de Max3DFX
    Autor do tópico
    Info
    Registro
    May 2002
    Mensagens
    1.339
    Verdinhas
    1230

    se for mesmo te dou ateh um beijo

  9. #8
    Membro Avatar de Max3DFX
    Autor do tópico
    Info
    Registro
    May 2002
    Mensagens
    1.339
    Verdinhas
    1230

    vlw velhim, mas num deu naum oh!
    onde c conseguiu essa bios?? quando inicia o pc a imagem fica toda ditorcida, corrompida, errada... assim como em todas as bios que peguei da net deu...
    eu preciso de que alguem salve pessoalmente a bios de sua sapphire radeon 9100 64Mb, e me envie ou poste aki o link, visto que posso ter incompatibilidade com bios da propria sapphire 9100(elas possuem diferentes tipos dememorias), sendo que a minha eh muito normal aqui entre nois, e as bios que peguei eram de sites da europa.


    quem tiver essa placa, apela, por favor salve a bios e me envie.
    caso naum saibna salvar, eu ensino.
    [email protected]

  10. #9
    Administrador Avatar de NoRRiTT
    Info
    ...
    Registro
    May 1999
    Mensagens
    15.852
    Verdinhas
    3853

    Bicho, essa bios que postei é a BIOS da minha Sapphire 9100 64Mb.

    Acho que o programa de Flash que vc ta usando é que ta dando pau.

    Pegue programa de Flash da Gigabyte e use essa BIOS que postei.
    http://america.giga-byte.com/VGA/Fil...r90oop2_f3.exe

  11. #10
    Membro
    Info
    Registro
    Jun 2002
    Mensagens
    824
    Verdinhas
    0

    Minha bios é idêntica a esta... placa com memos -4ns samsung, quais as suas?

  12. #11
    Membro Avatar de NoOne
    Info
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por EMPShock
    Minha bios é idêntica a esta... placa com memos -4ns samsung, quais as suas?
    Ele tava pedindo a minha BIOS, mas não tive tempo de fazer DUMP dela.. se tu poder postar aqui pra ele eu fico agradecidiU!

    Abraços
    NoOne

  13. #12
    Membro
    Info
    Registro
    Jun 2002
    Mensagens
    824
    Verdinhas
    0

    Originalmente enviada por NoOne
    Ele tava pedindo a minha BIOS, mas não tive tempo de fazer DUMP dela.. se tu poder postar aqui pra ele eu fico agradecidiU!

    Abraços
    NoOne
    Eu baixei a bios que o amigo postou aí em cima, é binariamente idêntica à nossa (FC /B rlz)

  14. #13
    Membro Avatar de NoOne
    Info
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por EMPShock
    Eu baixei a bios que o amigo postou aí em cima, é binariamente idêntica à nossa (FC /B rlz)
    Então ta beleza

    Abraços
    NoOne

  15. #14
    Administrador Avatar de NoRRiTT
    Info
    ...
    Registro
    May 1999
    Mensagens
    15.852
    Verdinhas
    3853

    Originalmente enviada por EMPShock
    Minha bios é idêntica a esta... placa com memos -4ns samsung, quais as suas?
    Isso, a minha é igual.

    9100 64Mb 250/230 Samsung 4ns

  16. #15
    Membro Avatar de Max3DFX
    Autor do tópico
    Info
    Registro
    May 2002
    Mensagens
    1.339
    Verdinhas
    1230

    putz... mas essa bios dai num pega mar dijeito algum aki no meu pc... jah tentei como todas as versaoes do atiflash e flashrom...
    outra coisa estranha eh q a minha placa tem memoria Adata, que é uma memoria q nunca vi nas 9100... será a minha placa incompativel com a de vcs? =(
    ae, quem tiver bios diferente da postada me envie plis.. tipo, noone salva a tua ai, vai q ela eh diferente... =/

  17. #16
    Membro Avatar de Max3DFX
    Autor do tópico
    Info
    Registro
    May 2002
    Mensagens
    1.339
    Verdinhas
    1230

    AEEEEE!!!!!
    recebi a bios original da Sapphire Europe Team, e funcionou corretamente!!! essa bios vale ouro!!

    mandei e-mail pra todos os suportes, inclusiva da ati, mas soh o time da sapphire europeu solucionou... nem o canadense chegou a me responder... =/

    mas tudo está solucionado! aeee! =)

  18. #17
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    Originalmente enviada por High.Technology
    AEEEEE!!!!!
    recebi a bios original da Sapphire Europe Team, e funcionou corretamente!!! essa bios vale ouro!!

    mandei e-mail pra todos os suportes, inclusiva da ati, mas soh o time da sapphire europeu solucionou... nem o canadense chegou a me responder... =/

    mas tudo está solucionado! aeee! =)
    se naum me engano esse "Sapphire Europe Team" eh da Russia, não é ?

    a minha bios é igual à do EMPShock

  19. #18
    Membro
    Info
    Registro
    Jun 2002
    Mensagens
    824
    Verdinhas
    0

    Originalmente enviada por Surfin7
    se naum me engano esse "Sapphire Europe Team" eh da Russia, não é ?

    a minha bios é igual à do EMPShock
    Nao eh nao

    A minha veio do NoOne, a que me mandaste nao deu aqui.

  20. #19
    Membro Avatar de Max3DFX
    Autor do tópico
    Info
    Registro
    May 2002
    Mensagens
    1.339
    Verdinhas
    1230

    Eu já penso q essa Sapphire Europe Team é do japão, não acha?
    mt sukiz essa da sapphire de ter milhares de tipos de bios...
    e o que eu tava querendo fazer cabei naum conseguindo, que era deixar ela como uma 8500 e jogar race driver.

  21. #20
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    Originalmente enviada por High.Technology
    Eu já penso q essa Sapphire Europe Team é do japão, não acha?
    mt sukiz essa da sapphire de ter milhares de tipos de bios...
    e o que eu tava querendo fazer cabei naum conseguindo, que era deixar ela como uma 8500 e jogar race driver.
    powww
    isso foi uma ironia ?
    hehehehehe

    sei láh, eu quero jogar direito isso, vamo mandar mail pra codemasters ??

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões