+ Responder Tópico
Página 2 de 2 Primeira 1 2
  1. #26
    Membro Avatar de Megallanic
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    5.367
    Verdinhas
    0

    legal! aki em casa as vezes tb demora pra inciar!
    chegar em casa eu baixo

  2. # Publicidade
    Publicidade

  3. #27
    Membro Avatar de Megallanic
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    5.367
    Verdinhas
    0

    Originalmente enviada por MasK/GoLf
    tipo, a minha k7vta5 nao tem chipset via?
    eu acho q sim nao?
    q eu saiba a k7vta5 eh via...

  4. #28
    Membro Avatar de masK-
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    5.766
    Verdinhas
    0

    Originalmente enviada por Megallanic
    q eu saiba a k7vta5 eh via...
    entao posso baixar este driver?

  5. #29
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    8.566
    Verdinhas
    70

    Originalmente enviada por MasK/GoLf
    entao posso baixar este driver?

    o via 4x1 sim.....

    []'s

  6. #30
    Membro Avatar de Fla3DMadness
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    9.334
    Verdinhas
    12

    Originalmente enviada por MasK/GoLf
    entao posso baixar este driver?
    Eu falei que pra placas com chipset VIA se usa o VIA Hypherion que antes se chamava 4in1.
    Pega em www.viaarena.com

    []´s

    Flávio

  7. #31
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.098
    Verdinhas
    0

    soh uma curiosidade aqui pro povo que usa quicktime.

    Fala serio esse player da apple eh uma droga


    Peguem esse aqui http://vobsub.edensrising.com/mpc.php (FREEWARE), ele eh uma versão turbinada do Windows Media Player 6.5 que faz de tudo que vc pode sonhar, ateh toca videos quicktime.. ainda nao testei realmovies.. mas se brincar roda..

  8. #32
    Email inválido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    1.530
    Verdinhas
    0

    ae.....esses drivers funfam com as gf3 ?
    tenho uma ti200 deluxe ? sera que rola !? ou eh so pras gf fx ??

  9. #33
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    4.913
    Verdinhas
    913

    Originalmente enviada por super3x
    ae.....esses drivers funfam com as gf3 ?
    tenho uma ti200 deluxe ? sera que rola !? ou eh so pras gf fx ??
    cara esse eh 1 driver para chipset, usado em PLACAS MAE, com o chipset Nforce 1 ou 2 =]

    eu uso ele em 1 Abit NF7-S entende? O de video aki eh catalyst.. morra de raiva nvidia

  10. #34
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    164
    Verdinhas
    0

    Originalmente enviada por FaithNoMore
    Com a Radeon também não tive problemas... Tudo bem, um bugzinho bobo no NFS que resolveran no Cat 3.4, aliás, até overclockei ela e agora está um foguete... Agora com proc.

    * Ae Lucao, sua caixa de mensagens está cheia.
    Opa kra, mal ae nao tinha visto q tava cheia a caixa de msg... Problema resolvido! Pode mandar msg agora! =)

    NFS seria "Need for Speed:Hot Pursuit 2" ?

    valeu ae
    []'s

  11. #35
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    289
    Verdinhas
    0

    Originalmente enviada por Lucao Malvado
    Opa kra, mal ae nao tinha visto q tava cheia a caixa de msg... Problema resolvido! Pode mandar msg agora! =)

    NFS seria "Need for Speed:Hot Pursuit 2" ?

    valeu ae
    []'s
    Ele mesmo... Aparecia uns "garbages" no céu na pista Calypso Coast e muito de vez em quando travava o jogo se pegasse o atalho na vilinha da mema pista, bem depois de acertar a mesinha e cadeiras que ficam no meio da rua... Com o Omega 3.2 já tnha parado de travar, mas o céu ainda ficava um pouquinho zuado, mas agora com o Cat 3.4 tá 100% ok.

    -----

    Eu ia te mandar uma mensagem dizendo que nào uso ICQ, mas beleza.

  12. #36
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    218
    Verdinhas
    1

    Seguinte, vou postar minha opiniao...
    Fiz o famoso esquema: Format C:, WinXp, SP1, e instalei os drivers novos... menos o tal SW Ide... porque a maioria falou mal...
    Resultado:
    Meu boot ficou mais lento, fora isso nao tive problemas com mais nada...
    Mas nao vou formatar e reinstalar o 2.03 que tenho aqui...
    Se realmente for so o problema do boot lento... se aparecer mais alguma coisa, sera um caso a pensar.

  13. #37
    Membro Avatar de Alexandre_POA
    Info Conteúdo e Citações Jogos Mensageiros
    Mephisto_POA
    Registro
    May 2002
    Mensagens
    1.477
    Verdinhas
    0

    ja ta provado q esses drivers deixam tudo mais lento pra estar em conformidade com o aquele certificado de drivers da microsoft
    www.qnews.com.br pra mais info

  14. #38
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    2.331
    Verdinhas
    1

    Fiz update aqui e funcinou tranquilo, instalei o IDE SW e não tive pau nenhum, rodei o video do HL2 (500Mb+ .mov) ok, to usando quicktime 5.02.

    Uma coisa q notei é que todos os jogos perderam FPS.

    Acho que vou voltar pro 2.03

  15. #39
    Asy
    Asy está offline
    Membro Avatar de Asy
    Info Conteúdo e Citações Jogos Mensageiros
    NinaAgdal>All
    Registro
    Jul 2001
    Mensagens
    18.424
    Verdinhas
    3271

    Instalei aqui
    A inicialização fikou MUITO mais rapida! mas baixaram um pouko os FPS!

  16. #40
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    4.913
    Verdinhas
    913

    Eu formatei, coloquei o IDE SW ( de burro ) ... Eu rodo o cd do cc generals, dou play, qndo vai entrar ele n acha o cdrom :/ original..

    Bleh nvidia

  17. #41
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    218
    Verdinhas
    1

    Originalmente enviada por FastMHZ
    Fiz update aqui e funcinou tranquilo, instalei o IDE SW e não tive pau nenhum, rodei o video do HL2 (500Mb+ .mov) ok, to usando quicktime 5.02.

    Uma coisa q notei é que todos os jogos perderam FPS.

    Acho que vou voltar pro 2.03
    Vai dar format ou desinstalar e reinstalar Fast?

  18. #42
    Membro Avatar de Alexandre_POA
    Info Conteúdo e Citações Jogos Mensageiros
    Mephisto_POA
    Registro
    May 2002
    Mensagens
    1.477
    Verdinhas
    0

    pra mim nao mudo NADA, pra melhor nada, soh pra pior.

    nao deu nenhum problema mas a performance caiu bastante nos jogos e em alguns testes

+ Responder Tópico Ir para o Fórum
Página 2 de 2 Primeira 1 2

Assuntos do tópico

Compartilhar

Permissões