+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    gsm
    gsm está offline
    Membro
    Info
    Registro
    Feb 2003
    Mensagens
    620
    Verdinhas
    62

    Novos drivers nforce2

    Novos drivres para o chipset Nforce2:

    http://www.nvidia.com/content/drivers/drivers.asp

    Vou baixar agora! Vamos ver se eles otimizarram alguma coisa.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Jul 2002
    Mensagens
    2.283
    Verdinhas
    0

    parece que conseguiram arrumar aquela demora na inicialização

  4. #3
    Suspenso
    Info
    Registro
    Jan 2003
    Mensagens
    1.304
    Verdinhas
    3

    YESSSSSSSSSSS!!!!
    FDP!!!!
    Porra...tava reclamando disso mesmo hj da demora pra desligar e pra iniciar o PC mas tomara q vc esteja certo!!!!
    uhuuu

  5. #4
    hardMOB Staff - Moderação Avatar de DouglasteR
    Info
    BOMsoMITO 2018!
    Registro
    Oct 2000
    Mensagens
    16.439
    Verdinhas
    15856

    senti q ele ta lendo + o hd agora !


    e nao ta rolando videos quicktime =[

  6. #5
    Suspenso
    Info
    Registro
    Jan 2003
    Mensagens
    1.304
    Verdinhas
    3

    Mas paro akela demora pra iniciar e desligar o PC?

  7. #6
    hardMOB Staff - Moderação Avatar de DouglasteR
    Info
    BOMsoMITO 2018!
    Registro
    Oct 2000
    Mensagens
    16.439
    Verdinhas
    15856

    Originalmente enviada por Radeon-Man
    Mas paro akela demora pra iniciar e desligar o PC?
    sim

    aqui so apareçe a tela do xp por 1 seg

    quase nao da pra ver :d

  8. #7
    Suspenso
    Info
    Registro
    Jan 2003
    Mensagens
    1.304
    Verdinhas
    3

    hehe
    ja era....to instalando!

  9. #8
    Suspenso
    Info
    Registro
    Apr 2003
    Mensagens
    325
    Verdinhas
    0

    Gostei do fix para o problema e quando reiniciar que demorava uma cara....

    mas vcs reclamam demais

    ahuaah faz q nem eu

    nao desilga seu pc nunca hauhaua

  10. #9
    gsm
    gsm está offline
    Membro
    Autor do tópico
    Info
    Registro
    Feb 2003
    Mensagens
    620
    Verdinhas
    62

    Aqui estes drivers novos estão desligando meu HD na hora que eu reinicio a máquina. Voltei para os drivers antigos.

  11. #10
    hardMOB Staff - Moderação Avatar de DouglasteR
    Info
    BOMsoMITO 2018!
    Registro
    Oct 2000
    Mensagens
    16.439
    Verdinhas
    15856

    Originalmente enviada por gsm
    Aqui estes drivers novos estão desligando meu HD na hora que eu reinicio a máquina. Voltei para os drivers antigos.
    onde vc axou os antigos ?

  12. #11
    gsm
    gsm está offline
    Membro
    Autor do tópico
    Info
    Registro
    Feb 2003
    Mensagens
    620
    Verdinhas
    62

    Tenho no meu HD aqui

  13. #12
    Suspenso
    Info
    Registro
    Apr 2003
    Mensagens
    325
    Verdinhas
    0

    Resolvi formatar aqui hoje
    nada que 1 hora nao ajude

    ahuha

    ja pus tudo de volta e foda
    pc formatado eh que nem carro novo hauahu

    ja pus tudo atualizado

    drivers novos da nforce2
    Directx 9.0a
    Catalyst 3.4
    Ultima versoes do
    winzip, winace e winrar
    tudo crackeado

    OPera final 11b

    Sempre show ahuah

    e agora quando eu quero reiniciar ele REINICIA DE VERDADE hauha
    e nao fica enrolando uma cara...

  14. #13
    hardMOB Staff - Moderação Avatar de DouglasteR
    Info
    BOMsoMITO 2018!
    Registro
    Oct 2000
    Mensagens
    16.439
    Verdinhas
    15856

    porra pacote

    vc ta consguindo rodar o video do HL2 de 500 megas ?

    Meu quicktime simplemente nao roda

    se eu mandar nao instalar o Sw driver IDE ele roda !

    senao a imagem para e o som vai !

  15. #14
    Membro
    Info
    Registro
    Jan 2001
    Mensagens
    4.912
    Verdinhas
    914

    Aki o pc zuou 1 coisinha.. Ele le o CD do CC Generals, ai dou play.. qndo vai entrar ele nao acha o cd ;/

    sim eh original, acho q essa controladora ide ta meio fudida... vou ter q formatar mesmo, qndo instalar de novo n coloco ela nao ;/

  16. #15
    Membro
    Info
    Registro
    Mar 2003
    Mensagens
    164
    Verdinhas
    0

    Orra...
    Que estranho galera, eu tô com os drivers instalados que vieram juntos no meu cd da Abit e nunca tive demoras pra ligar, desligar, e muito menos reiniciar meu pc... =|

    Tô começando a achar que eu sou um privilegiado pra peças de pc... Não tenho problemas com nenhum desses bugs que a galera reclama...

    Athlon [email protected]+ com vcore 1.55v
    Memórias Kingston Hyper-X PC3000 @ 200mhz fsb (cas2-2-2-5) rock solid
    Nenhum Bug com a minha radeon 9500 pro...

    é isso ae,
    []'s

  17. #16
    Membro
    Info
    Registro
    Apr 2003
    Mensagens
    289
    Verdinhas
    0

    Originalmente enviada por Lucao Malvado ...

    Athlon [email protected]+ com vcore 1.55v
    Memórias Kingston Hyper-X PC3000 @ 200mhz fsb (cas2-2-2-5) rock solid
    Nenhum Bug com a minha radeon 9500 pro...

    é isso ae,
    []'s [/B]
    Com a Radeon também não tive problemas... Tudo bem, um bugzinho bobo no NFS que resolveran no Cat 3.4, aliás, até overclockei ela e agora está um foguete... Agora com proc.

    * Ae Lucao, sua caixa de mensagens está cheia.

  18. #17
    Membro
    Info
    Registro
    Nov 2001
    Mensagens
    218
    Verdinhas
    1

    Resumindo... ta valendo a pena instalar essa poa ou nao?

  19. #18
    Membro
    Info
    Registro
    Sep 1999
    Mensagens
    551
    Verdinhas
    2

    tipo eu baixei ontem e já instalei, dae deu altos bugs.. ex: qdo for iniciar o win, ele trava qdo tá carregando o winxp/... dae tive q voltar pra 2.03 pelo safe mode.

    acho q tenho q formatar tudo pra testar isso.. instalar por cima fica meio soda

  20. #19
    Membro Avatar de Fla3DMadness
    Info
    Registro
    Jul 2002
    Mensagens
    9.334
    Verdinhas
    12

    É... aqui a primeira vez que eu fui rodar o quicktime depois do update dos drivers ele deu pau.... aí mandei rodar o update do quicktime e agora tá rodando blz, tenta ae douglaster.
    Por enquanto foi o único problema.

    Ae Pacote, tais com a ultima bios também?

    []´s

    Flávio

  21. #20
    Membro
    Info
    Registro
    May 2002
    Mensagens
    8.655
    Verdinhas
    81

    Originalmente enviada por raug
    tipo eu baixei ontem e já instalei, dae deu altos bugs.. ex: qdo for iniciar o win, ele trava qdo tá carregando o winxp/... dae tive q voltar pra 2.03 pelo safe mode.
    Aconteceu a mesma coisa aki.

    Tb voltei pros anteriores.

    []'s

  22. #21
    Suspenso
    Info
    Registro
    Apr 2003
    Mensagens
    325
    Verdinhas
    0

    Originalmente enviada por Fla3DMadness
    É... aqui a primeira vez que eu fui rodar o quicktime depois do update dos drivers ele deu pau.... aí mandei rodar o update do quicktime e agora tá rodando blz, tenta ae douglaster.
    Por enquanto foi o único problema.

    Ae Pacote, tais com a ultima bios também?

    []´s

    Flávio
    Nope

    eu baixei a ultimas bios pra minha revisao (1.1) e pus no diskete mas nao tive oportunidade de desligar o pc pra fazer o flash

    delisgou ontem pra formatar mas acabei eskecendo mas pelo que vi tirando o fato de vc poder por as memo em posicao de post alguma ocisa la

    nao vi muitas diferencas...

    PS: Quicktime rodando perfeito aqui.. versao 6

    Negocio eh que quando eu vou trocar driver de chipset um format c: eh de lei

  23. #22
    Membro Avatar de masK-
    Info
    Registro
    Feb 2002
    Mensagens
    5.763
    Verdinhas
    0

    galera
    eu leigo pra kct no assunto
    queria saber qual a utilidade desse driver
    eh pra alguma placa? ou pro windowS?
    heheheh
    vlw ae quem responder, leigo sux0rz

  24. #23
    Membro Avatar de Fla3DMadness
    Info
    Registro
    Jul 2002
    Mensagens
    9.334
    Verdinhas
    12

    São os drivers pra quem tem placa mãe com chipset nForce1 e 2.

    É como os Hypherion (ex 4in1) pra quem tem placa mãe com chipset VIA.

    []´s

    Flávio

  25. #24
    Membro Avatar de masK-
    Info
    Registro
    Feb 2002
    Mensagens
    5.763
    Verdinhas
    0

    Originalmente enviada por Fla3DMadness


    É como os Hypherion (ex 4in1) pra quem tem placa mãe com chipset VIA.

    Flávio
    tipo, a minha k7vta5 nao tem chipset via?
    eu acho q sim nao?

  26. #25
    Membro
    Info
    Registro
    Jan 2001
    Mensagens
    4.912
    Verdinhas
    914

    essa controladora ide eh foda... reinstalei todo o pc agora, com esse driver, o pau do cc generals continua...

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões