+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Jun 2002
    Mensagens
    122
    Verdinhas
    0

    R9500pro + a7a266 = ??????????

    minha configuraçâo é uma a7a266 com uma R9500pro depois de um bom tempo tentando entrar no windows , finalmente consegui com o catalyst 3.4 . Mas porém só roda o windows numa boa com o AGP a 2x ( se coloco em 4x ele trava na logo da entrada do windows ) e acelerãção de textura tambem não funfa e não estou conseguindo jogar nenhum jogo ele tranca numa tela preta quando efetivamente vai entrar no jogo.
    o que já foi feito :
    bios atualizada
    agpdriver atualizada
    catalyst 3.4
    Pesso que por favor me deem idéias para que eu possa tentar arrumar isto .

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    6.941
    Verdinhas
    1

    Re: R9500pro + a7a266 = ??????????

    Originalmente enviada por un4get
    minha configuraçâo é uma a7a266 com uma R9500pro depois de um bom tempo tentando entrar no windows , finalmente consegui com o catalyst 3.4 . Mas porém só roda o windows numa boa com o AGP a 2x ( se coloco em 4x ele trava na logo da entrada do windows ) e acelerãção de textura tambem não funfa e não estou conseguindo jogar nenhum jogo ele tranca numa tela preta quando efetivamente vai entrar no jogo.
    o que já foi feito :
    bios atualizada
    agpdriver atualizada
    catalyst 3.4
    Pesso que por favor me deem idéias para que eu possa tentar arrumar isto .
    Acho que o problema é o chipset que é podre mesmo (Ah sim, a ASUS ajuda também.... )

  4. #3
    Membro
    Info
    Registro
    May 2003
    Mensagens
    341
    Verdinhas
    0

    Peguei minha 9500PRO no correio

    Memória 3.3ns vai até quanto de over?

  5. #4
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2002
    Mensagens
    122
    Verdinhas
    0

    Matos : ainda não pude testar.
    Malogro:eu sei esse chipset é podre mas tipo tem q ter uma solução , ja vi um pessoal de a7a266 e r9500pro , rodando os games tranquilamente.

  6. #5
    Suspenso
    Info
    Registro
    Dec 2002
    Mensagens
    2.067
    Verdinhas
    0

    Eu uso uma Radeon 9500-pro com over na asus A7A266 Com over ou sem e entra normal em AGP 4X.


    Pode ser problema com a Bios ja que a minha usa BIOS mais nova.

  7. #6
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2002
    Mensagens
    122
    Verdinhas
    0

    o cara , me diz os drivers que tu ta usando se está usando atualização do chipset de agp ou alguma coisa do tipo e a voltagem.
    a proposito a minha bios é a 1012

  8. #7
    Membro
    Info
    Registro
    Mar 2003
    Mensagens
    868
    Verdinhas
    0

    drive ou bios

    pode ser drive do chip7 no windows ou bios da placa
    qual a ver. da sua bios ?

  9. #8
    Suspenso
    Info
    Registro
    Dec 2002
    Mensagens
    2.067
    Verdinhas
    0

    Originalmente enviada por un4get
    o cara , me diz os drivers que tu ta usando se está usando atualização do chipset de agp ou alguma coisa do tipo e a voltagem.
    a proposito a minha bios é a 1012

    Eu to usando a versão 10:13 ela e beta3 mais não deu nenhum problema.. pega meu ICQ que depois quando chegar em casa nos conversamos..

    Eu uso o chip com Driver padrão do windows e funciona normal.. uso Windows Xp

  10. #9
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2002
    Mensagens
    122
    Verdinhas
    0

    tu usa o asus update pra faze update na bios ?

  11. #10
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2002
    Mensagens
    122
    Verdinhas
    0

    to sem icq no momento , se possivel me manda a bios por e-mail , por favor !!!!!
    Obrigado pela atenção cara
    email = [email protected]

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões