+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    174
    Verdinhas
    0

    Warcraft 3 + WinXP Pro + Geforce 4 MX 440

    Tipow, eu jogava war3 com uma geforce 2 mx400, agora q troquei de placa, meu war3 nao rodou mais...
    Alguem sabe me dizer o pq ?
    Quando eu abro meu war3, ele entra no jogo mas meu monitor fica em standby, dai nao vejo nada e soh escuto o som do jogo.
    Help ae quem souber resolver esse problema!!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    25
    Verdinhas
    0

    cara acontecia isso comigo mas tb nao sabia o q era dai formatei e ele rodou ...mas pode ser sua placa devideo faz a atualizacao do driver ou seu windows sei la

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    174
    Verdinhas
    0

    aki em casa era o drive do monitor issu...o war3 ta rodando...mas so na aparece nada...poem o drive do monitor q funfa

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    174
    Verdinhas
    0

    Alguem ae sabe mais alguma coisa ?

  6. #5
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    558
    Verdinhas
    0

    aki em casa com winxp pro + geforce 4 ti num rodou entra no game e da erro...ja tentei 50 k de coisas e nada

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões