+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    927
    Verdinhas
    0

    Abit NF7-S e HD Seagate 3x menos veloz

    Pois é pessoal, fiz um upgrage de um pentium 3 866 para essa maquina:

    Tbred [email protected]
    Abit NF7-S V.2
    Dual 256MB Sansung PC3200
    Vulcano 11
    Geforce 4 TI 4200 128MB AGP 8x

    O HD continua o Seagate 20GB 5400RPM, só que desta vez, pra descompactar arquivos e/ou instalar programas e jogos demora 3 vezes mais!
    Fiz o teste descompactando o Quake 3 Arena que demorava 1 min exatamente no P3 866, agora está demorando 3min! Está irritante instalar jogos como o MOH, demora bastante.

    Qual seria o problema?
    Será que vcs poderiam me ajudar ?

    ps: nem adianta dizer "troca esse HD..." pois gastei todas as minhas economias nesse pc!

    valeu

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    927
    Verdinhas
    0

    up!

  4. #3
    Membro Avatar de SparkS
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    7.270
    Verdinhas
    13

    Atualizou os drivers da nforce2? Tem tbm um bios beta que corrige alguns problemas com o Serial Ata, mas se quiser arriscar.

    Neste fórum mesmo já postaram o link de onde tem o novo driver da nforce2, postaram tbm onde pega o bios beta, dá uma procurada.

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    927
    Verdinhas
    0

    já ta como driver novo sim

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    927
    Verdinhas
    0

    up pessoal, me ajuda!

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.941
    Verdinhas
    1

    Ele tá na IDE normal né? Pq se tiver na serial, muda e tenta de novo...

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    927
    Verdinhas
    0

    Como vejo se tá no IDE normal ? Como vejo isso na BIOS ?

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.941
    Verdinhas
    1

    Originalmente enviada por BODY GORGON
    Como vejo se tá no IDE normal ? Como vejo isso na BIOS ?
    Na BIOS acho q n tem como ver

    O cabo q tá conectando ele é fininho redondinho ou um puta flat grande?

  10. #9
    Membro Avatar de Tcool
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    5.284
    Verdinhas
    62

    Tu formato o hd ne? qual windows?

    []´z

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.174
    Verdinhas
    1

    Originalmente enviada por BODY GORGON
    Como vejo se tá no IDE normal ? Como vejo isso na BIOS ?
    Vc por acaso está usando o hd ligado utilizando o adaptador Serillell e o cabo SATA ou utilizou as ligações IDE (Logo abaixo das memórias)

    ------------------------------------------
    Recomendo o seguinte caso for Windows XP instale o Service Pack 1.
    ------------------------------------------
    Vá na Nvidia http://www.nvidia.com/content/drivers/drivers.asp e clique em "Platform / NForce Drivers" depois "Unified Driver" e depois o sistema operacional e faça o download da versão 2.41 deste conjunto de drivers.

    Instale o novo conjunto de drivers e na instalação perceba que ele questiona em instalar ou não os drivers NVidia IDE, tem muita gente que está tendo problemas com ele, mas faça o seguinte instale.
    Após todo o processo reinicie e utilize um programa como ATTO Disk Benchmark ou o Sandra ou até o HD Tach e execute um benchmark no seu HD caso conste que a velocidade não esteja satisfatória, no caso do Windows XP acesse o Gerenciador de Dispositivos e no item "Controladores IDE ATA/ATAPI" acesse as propriedades do NVidia Ata Controller aí vc tem duas alternativas:

    Utilize as abas Primary e Secondary Channel para ajustar manualmente a velocidade de detecção do seu HD ou utilize a aba "Driver" e utilize a opção "Reverter Driver" para utilizar os driver da Microsoft para o controlador e não esqueça de fazer mais benchmarks para ver se o real problema foi resolvido.
    --------------------------------------------------

    Em adicional recomendo fazer um update da BIOS na sua ABIT, mas isso está em dois topicos já discutidos por aqui...

    Ufa...

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    852
    Verdinhas
    0

    Eu to com um problema parecido

    O computador tá rápido pra kct... overclocka e roda benchmarks e jogos que é uma beleza

    mas o HD tá um lixo

    Nem vo atualizar a bios com versão beta
    e o driver nforce2´novo tá instalado

    O HD tá ligado no primary ide

    Se eu ligar ele no sata com o adaptador melhora?

    Pq tá na cara que é incompatibilidade do HD com a mobo

  13. #12
    Membro Avatar de Tcool
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    5.284
    Verdinhas
    62

    Aqui ta dando 20.000 no teste de hd do sandra... achei muito pouco... :/
    maxtor 7200rpm...

    []'z

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.174
    Verdinhas
    1

    Originalmente enviada por Tcool
    Aqui ta dando 20.000 no teste de hd do sandra... achei muito pouco... :/
    maxtor 7200rpm...

    []'z
    Alguem será que pode mandar algum resultado pra comparar...?

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    852
    Verdinhas
    0

    eu fiz quase 24mil com um IBM 20Gb 7200rpm

    mas eu acho que tá uma bosta tb

    hehe

  16. #15
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    927
    Verdinhas
    0

    up!

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    852
    Verdinhas
    0

    Não sei se pode ser isso

    Mas eu tava lendo no site da abit, e vi que podem existir dispositivos IDE que não funcionem direito com os drivers IDE da nforce

    Aí lá fala pra desisntalar o nforce, e qdo for instalar de novo responder não qdo ele pergunta se vc quer substituir os drivers microsoft pras IDE

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    2.148
    Verdinhas
    0

    Aqui com os drivers do cd que veio com a MOBO roda legal.. se eu botar esse novo drive da NVidia, fica uma "merda" total, até os jogos ficam mais lentos e alguns apresentam erros na hora de carregar os sons

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões