+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    44
    Verdinhas
    0

    Problemas GEforce

    Comprei uma (GF-4 440 64mb DDR) depois que eu coloquei essa placa no meu pc ele trabalhou mais lento, qual o motivo??? Tem como melhorar.

    Meu Pc Athon 1.4 - 256 Men - HD 20 GB. (Obs- As minha memorias do Pc não são DDR, o vendedor falou que não tinha problemas).
    Valeus...

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    44
    Verdinhas
    0

    ?????????

    Então quem sabe de algo ? ? ?

  4. #3
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    9.791
    Verdinhas
    3

    ue vc comprou uma placa lenta, keria o q??

    vc tinha uma radeon 8500 nao tinha?? a G4 Mx eh muito inferior..

    se fosse vc corria na loja e trocava...

  5. #4
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    44
    Verdinhas
    0

    ?????????

    Antes eu uestava com uma onBoard e o meu pc estava com um otimo desempenho apos eu colocar a GF4 ele começou a trabalhar muito lento em qualquer tarefa.

  6. #5
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    9.791
    Verdinhas
    3

    Re: ?????????

    Originalmente enviada por Chacalzs
    Antes eu uestava com uma onBoard e o meu pc estava com um otimo desempenho apos eu colocar a GF4 ele começou a trabalhar muito lento em qualquer tarefa.

    Ah ta eu achei q vc fosse outro chacal.

    Posta sua configuracao do Pc completa q fica mais facil pra te ajudar.

  7. #6
    Membro Avatar de duferrari
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.367
    Verdinhas
    0

    Desativou a onboard? Instalou um driver da nVidia?

  8. #7
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    44
    Verdinhas
    0

    Athon 1.4 - 128 mem ram

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    649
    Verdinhas
    1

    Vc formatou e instalou o Windows denovo ? Ou só colocou a placa e reinstalou os drivers ?

  10. #9
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    44
    Verdinhas
    0

    s

    Apenas coloquei a placa e instalei, não reinstalei o windows... deveria?

  11. #10
    Membro Avatar de Tcool
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    5.284
    Verdinhas
    62

    Tenta reinstalar o windows.... e poe o driver da nvidia
    www.nvidia.com

    []´z

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    649
    Verdinhas
    1

    Re: s

    Originalmente enviada por Chacalzs
    Apenas coloquei a placa e instalei, não reinstalei o windows... deveria?
    Sim, toda vez que vc coloca uma VGA nova no micro, é altamente recomendavel formatar e instalar o windows denovo. Pra evitar exatamente esse tipo de problema.

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    1.580
    Verdinhas
    3

    Originalmente enviada por Chacalzs
    Athon 1.4 - 128 mem ram

    descricao detalhadissima

  14. #13
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    9.791
    Verdinhas
    3

    Originalmente enviada por enførcer
    descricao detalhadissima
    hehehheeheh eu desisti depois dessa, acho q to meio velho

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões