+ Responder Tópico
  1. #1
    Membro Avatar de Fabdall
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.025
    Verdinhas
    101

    Uma pergunta que faz horas que eu...

    é o seguinte: porque sempre que pego um driver no site da creative para minha Live MP3 + Studio ele fala que não detectou uma Sound Blaster instalada??? Isso é com qualquer drive que eu pego para Live!!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de cLIX
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    3.193
    Verdinhas
    1

    vc queria q ele reconhecesse o que afinal?
    se vc tem uma SB ele vai reconheceer uma SB mesmo

  4. #3
    Membro Avatar de Fabdall
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.025
    Verdinhas
    101

    Leu direito o que eu escrevi???? O drive era para instalar mas não instala, porque???

  5. #4
    Membro Avatar de Fabdall
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.025
    Verdinhas
    101

    Sobe!!!

  6. #5
    Membro Avatar de Fabdall
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.025
    Verdinhas
    101

    Um monte de gente tem ou já teve essa placa e não sabem me respoder!!!

  7. #6
    Membro Avatar de Fabdall
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.025
    Verdinhas
    101

    Sobe!!!

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.556
    Verdinhas
    0

    Ela está sendo detectada pelo windows?

    Se não pode ser que a placa esteja mal encaixada ou conflitando com outra placa. Tente trocar ela de Slot.

  9. #8
    Membro Avatar de Fabdall
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.025
    Verdinhas
    101

    Ela funciona normal, o WinXp instala ela automaticamente, no win2000 eu uso a do cd que venho com ela!!! Só que pque quando eu vou instalar a atualização e ele diz que não tem uma Live instalada no sistema!!

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.556
    Verdinhas
    0

    Vc tá tentando instalar a atualização em cima dos drivers do Windows?

    Primeiro vc tem que instalra o pacote de drivers completo e depois a atualização.

  11. #10
    Membro Avatar de Fabdall
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.025
    Verdinhas
    101

    Mesmo assim não adianta!!

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.556
    Verdinhas
    0

    Vc já trocou de Slot? O som onboard tá habilitado?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões