+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    52
    Verdinhas
    0

    Problemas com a Abit NF7-S

    Olá pessoal tenho uma abit nf7-s rev. 2.0 e estou tendo problemas de instabilidade. O que acontece é o seguinte, quando entro na bios e faço alguma modificação ao sair e salvar o computador reinicia e depois aparece uma tela com um retangulo vermelho com uma mensagem(acho que todos aqui sabem que tela é essa) só que, após sair desta tela, o computador reinicia novamente e não aparece nada no monitor!

    Tenho que desligar o computador e, só depois de algum tempo liga-lo novamente para que ele funcione, detalhe: depois que ele liga as modificações que eu fiz na bios estão salvas!

    Por que ocorre este problema? Como soluciona-lo?

    Estou usando a bios mais nova ver. 1.4, isso também ocorria nas versões anteriores da bios!!

    Qualquer ajuda é bem vinda!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    2.362
    Verdinhas
    0

    olha... jah tentou dar um Clear de CMOS soh pra ver no que dá?! tenta trocar a bateria da Mobo, dar Clear de CMOS e flashear de novo... qualquer cisa manda carregar (dentro da bios) akela opção pra restaurar todas as configuralçoes SAFE... talvez funfe!

    abraço

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    315
    Verdinhas
    0

    Aqui eu uso a mesma mobo com a mesma bios que você tá usando, até agora nenhum problema, e to rodando o pc com overclock...

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    52
    Verdinhas
    0

    Originalmente enviada por guismarquesrj
    olha... jah tentou dar um Clear de CMOS soh pra ver no que dá?! tenta trocar a bateria da Mobo, dar Clear de CMOS e flashear de novo... qualquer cisa manda carregar (dentro da bios) akela opção pra restaurar todas as configuralçoes SAFE... talvez funfe!

    abraço
    Já dei sim um clear CMOS e ach que o problema não é na bateria pois as informações na bios não são perdidas!

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    3.482
    Verdinhas
    1

    Re: Problemas com a Abit NF7-S

    Originalmente enviada por emlucas
    Olá pessoal tenho uma abit nf7-s rev. 2.0 e estou tendo problemas de instabilidade. O que acontece é o seguinte, quando entro na bios e faço alguma modificação ao sair e salvar o computador reinicia e depois aparece uma tela com um retangulo vermelho com uma mensagem(acho que todos aqui sabem que tela é essa) só que, após sair desta tela, o computador reinicia novamente e não aparece nada no monitor!

    Tenho que desligar o computador e, só depois de algum tempo liga-lo novamente para que ele funcione, detalhe: depois que ele liga as modificações que eu fiz na bios estão salvas!

    Por que ocorre este problema? Como soluciona-lo?

    Estou usando a bios mais nova ver. 1.4, isso também ocorria nas versões anteriores da bios!!

    Qualquer ajuda é bem vinda!
    Isso começa a ocorrer comigo quando coloco o fsb na casa dos 223, o que o ocorre é q o chipset possui sua limitação tmb, já verificou isso?

    []'s

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    5.498
    Verdinhas
    3

    Re: Re: Problemas com a Abit NF7-S

    Originalmente enviada por flip flop
    Isso começa a ocorrer comigo quando coloco o fsb na casa dos 223, o que o ocorre é q o chipset possui sua limitação tmb, já verificou isso?

    []'s
    O chipset nForce 2 possui limitação bema cima das placas mãe... Ela começa a arrgar antes do NForce...

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    3.482
    Verdinhas
    1

    Re: Re: Re: Problemas com a Abit NF7-S

    Originalmente enviada por VooDooMan
    O chipset nForce 2 possui limitação bema cima das placas mãe... Ela começa a arrgar antes do NForce...
    Eu disse não o chipset em si...mas as condições dele...acho q nesse caso é problema de Vdd insuficiente...um Vmod resolveria...mas tmb esquenta mais...

  9. #8
    Membro Avatar de Tcool
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    5.284
    Verdinhas
    62

    Aqui as vezes eu entro na bios e tranco o teclado hehehehe... BUG! Esses dias ate uma linha azul apareceu quando eu fui entra na bios hauahuah... isso ocorre quando eu ponho outrro processador ou coisa do tipo.. hhueheuhe.. mas eh so reiniciar q entra de novo...

    []´z

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    52
    Verdinhas
    0

    Agora o problema piorou pois agora a computador inicia com o procesador com 1100 mhz!!! E aparece uma msg dizendo que o processador foi mudado ou algo assim ai quando ei entro na bios e coloco na velocidade padrão 1700+(133*11=1463 mhz) acontece o problema descrito acima e novamente. Tenho que desligar o estabilizador e depois de liga-lo novamente o processador volta à 1100mhz!! To ficando louco!

    Já estou com saudades da minha asus A7V!!!

  11. #10
    Membro Avatar de Tcool
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    5.284
    Verdinhas
    62

    Cara manda pra garantia isso ae...

    []´z

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    52
    Verdinhas
    0

    Fui no fórum da Abit e achei este post com o mesmo problema que o meu vejam:

    http://forum.abit-usa.com/showthread...threadid=11865

    Só que no caso o meu athlon é 1700+!

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    52
    Verdinhas
    0

    Ajuda!!(up)

  14. #13
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Coloca uma BIOS anterior!

  15. #14
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    52
    Verdinhas
    0

    Conseguir solucionar o problema, abri o computador retirei a bateria e resetei a CMOS! Apos voltei o jumper do reset pro local nomal e liguei o computador, para a minah surpresa o computador iniciou mostrando a msm msg ai entrei na bios e tentei configurar o processador, ai deu certo!!!


    pq será que isso aconteceu??

    Não sei nem se o problema vai voltar pois fiz esse procedimento hj (27/05) pela manhã somente testei um vez e sai pro trabalho!! Pode ser que ao voltar ele esteja do mesmo jeito!

  16. #15
    Membro Avatar de Fabdall
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.025
    Verdinhas
    101

    Ta dando esse problema com a que eu recebi hoje, liguei ela pela primeira vez e de cara ela ligou só que com a velocidade do procesador errada, fui na bios botei a velocidade certa... quando fui reiniciar não quis mais entrar na bios ou pior não aparece nada, só liga mas não aparece imagem!!! O que se faz????

  17. #16
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    52
    Verdinhas
    0

    Tenta desligar o estabilizador e depois ligar o computador de novo!! Pode ser que de certo!

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    24
    Verdinhas
    0

    Em relação às placas com o Nforce2, eu continuo achando que esse é o melhor chipset para os processadores da AMD. O chipset com o Dual Channel é fantástico, mas como todo novo projeto alguns detalhes precisão serem revistos, um deles é a bios.

    O problema está nos divisores, que na verdade são os divisores por N (n) = {x Î N | x £ n Ù n} e circuitos Phase Lock Loop (PLL) todos independentes, mas ligado e comandados pela freqüência do barramento (FSB). Com isso é possível trabalhar com qualquer freqüência de BUS e memória, mas mantendo o PCI e AGP sempre em suas freqüências padrão (33/66).

    O culpado é a BIOS (Basic Input Output System): Os fabricantes de bios não têm hoje um produto capaz de salvar tantas variáveis (conjunto de instruções) na própria memória RAM da BIOS.

    A solução encontrada para o nforce2: Parcial reprogramação da bios quando ocorressem alterações de freqüência do FSB no setup, mas é aí que mora o perigo!!! Mas isso todo mundo já sabe.... ou não?

    Nas placas com o chipset nforce2 a regravação da bios só ocorre quando se altera o FSB no setup. Se na hora que aparece o alerta "Não desligue o PC Salvando bios" se faltar luz ou houver corrupção... aí, a placa já era.

  19. #18
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    52
    Verdinhas
    0

    Originalmente enviada por Radioatividade
    Em relação às placas com o Nforce2, eu continuo achando que esse é o melhor chipset para os processadores da AMD. O chipset com o Dual Channel é fantástico, mas como todo novo projeto alguns detalhes precisão serem revistos, um deles é a bios.

    O problema está nos divisores, que na verdade são os divisores por N (n) = {x Î N | x £ n Ù n} e circuitos Phase Lock Loop (PLL) todos independentes, mas ligado e comandados pela freqüência do barramento (FSB). Com isso é possível trabalhar com qualquer freqüência de BUS e memória, mas mantendo o PCI e AGP sempre em suas freqüências padrão (33/66).

    O culpado é a BIOS (Basic Input Output System): Os fabricantes de bios não têm hoje um produto capaz de salvar tantas variáveis (conjunto de instruções) na própria memória RAM da BIOS.

    A solução encontrada para o nforce2: Parcial reprogramação da bios quando ocorressem alterações de freqüência do FSB no setup, mas é aí que mora o perigo!!! Mas isso todo mundo já sabe.... ou não?

    Nas placas com o chipset nforce2 a regravação da bios só ocorre quando se altera o FSB no setup. Se na hora que aparece o alerta "Não desligue o PC Salvando bios" se faltar luz ou houver corrupção... aí, a placa já era.
    É, mas no meu caso isso não não ocorreu! Acho que o que pode esta havendo é que na hora de regravar, a bios não esteja fazendo o trabalho direito!! No meu caso como eu disse o problema foi solucionado com um reset na cmos!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões