+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    376
    Verdinhas
    0

    Abit Sata Problems :(

    Dae galera, seguinte: tava tentando instalar o XP em sata mas ateh agora nada. Os cabos taum ligados corretamente, na bios tah ativado, o sata reconhece o hd e quando to instalando o XP aperto F6 e ele carrega os drivers do diskete. Aí que começa o problema. Quando ele pede pra escolher a partiçao que sera instalada e diz que naum pode porque "naum eh uma partiçao compativel com o XP". Jah criei e apaguei a particao pela instalacao e naum adiantou. Quem puder ajudar, agradeço...

    Falow...

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info
    Registro
    Dec 2001
    Mensagens
    376
    Verdinhas
    0

    Po, naum eh possivel que eu so o unico azarado desse forum . Last UP!!! Se ninguem souber fico usando o ata mesmo e que se foda o sata.

    Falow...

  4. #3
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    2.174
    Verdinhas
    1

    Originalmente enviada por DitzelCWB
    Po, naum eh possivel que eu so o unico azarado desse forum . Last UP!!! Se ninguem souber fico usando o ata mesmo e que se foda o sata.

    Falow...
    Já deu uma olhada no setup do Sata acessado c/ Ctrl+S na hora do boot pra verificar se ele está reconhecendo o drive normalmente ou se ele dá opção de formatar/checar o drive por lá?

    Sua configuração é somente c/ 1 HD ou 2 HD´s(RAID)?

  5. #4
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    2.331
    Verdinhas
    1

    o problema é do WINDOWS e não do Sata.

    Faz toda a instalação na IDE primária e depois é que se coloca o HD na porta SATA.

  6. #5
    Membro
    Info
    Registro
    Oct 2000
    Mensagens
    1.645
    Verdinhas
    1

    sempre q usa uma porta diferente (RAID, SATA, etc), precisa ou de um driver apropriado em disquete para o Windows (no caso NT/2000/XP), e apertar acho q é F6 para que ele leia esse driver logo no começo, OU, o q é mais fácil, a dica do Fast (bem mais simples, só fica mais complexo se for lidar com RAID1)
    Daí qdo estiver instalado o Windows com o driver do SATA ligue na outra porta normalmente

  7. #6
    Membro
    Autor do tópico
    Info
    Registro
    Dec 2001
    Mensagens
    376
    Verdinhas
    0

    [Racer-X] - Ele reconhece corretamente o HD, só o windows que não instala.

    FastMHZ - Vo tentar a sua dica hoje a noite. Se der certo eu posto aki.

    ThePing - O F6 na instalação eu apertei, mas mesmo assim não deu certo.

    Obrigado a todos,

    Falow...

  8. #7
    Membro
    Info
    Registro
    Oct 2000
    Mensagens
    1.645
    Verdinhas
    1

    Olha, é naquela parte no comecinho q ele diz "se vc tem algum driver de armazenamento aperte F6 agora" acho q é F6, é aquela msg q aparece no rodapé
    Mas não adianta apertar se não tiver o disquete apropriado pra dar pro XP o driver certo
    Resumindo, siga a outra dica

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões