+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    281
    Verdinhas
    0

    makinao com baixo desempenho !!!

    putz olha que makininha boa..quer dizer nao eh lah grande cosa mas era pra ter um desempenho melhor nao ???


    ECS K7S5A PRO
    Athlon XP 2100+
    256 DDR266
    HD WDC600BB (7200 RPM 2 MB de buffer)
    GeForce2 MX 400 64 MB

    o que tem de +/- ai eh a memoria e a placa de video...mas msm assim...

    ela tah dando 1500 no 3dmark !!!..to usando o detonator 29.82 pra geforce
    win xp
    e tah dando soh isso...
    e no demo do Quake3 com tudo no maximo tah dando 28 fps !!!
    sendo que no meu pc da assinatura dah 48 !!!

    me ajudem ae plz pq eu que dei a config pro meu colega comprar e tah assim...vlw !!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.941
    Verdinhas
    1

    AA e Aniso deshabilitados?

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    272
    Verdinhas
    31

    mais um caso de mx-400 64 bits

    Caro amigo,
    Provavelmente a placa do seu amigo é a famigerada mx-400 64 bits..
    Elas tem o desempenho semelhante a uma mx-200, ou seja, o resultado é esse mesmo..

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    124
    Verdinhas
    0

    Originalmente enviada por ElementoS.
    mais um caso de mx-400 64 bits

    Caro amigo,
    Provavelmente a placa do seu amigo é a famigerada mx-400 64 bits..
    Elas tem o desempenho semelhante a uma mx-200, ou seja, o resultado é esse mesmo..
    Com certeza é esse mesmo o problema, o que tem de gente reclamando disso...

    alem de ser 64bits tem memo de 143mhz contra 200 e 128bits das MX 400 antigas

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    5.498
    Verdinhas
    3

    SDR 64bits é sodddaaaa. Até TNT2 M64 (q tb tem 64bits de banda de largura de memo) faz amis... Uma TNT2 aki emc asa faz + de 2500marks, tendo 16mb e tudo mais, hahahah. Q toskera essa nVidia.

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    281
    Verdinhas
    0

    ahhh..mas bom se for soh isso...pq ele tah com uma placa inprovisada..pq ele pediu com tv out e nao chegou..entao emprestaram uma pra ele....que marca seria boa uma ge2 mx 400 com tv out e tudo ai que vcs disseram ??(128 bits e memo sei lah o que)

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    272
    Verdinhas
    31

    bom amigo
    eu tenho uma mx-400 tv-out da prolink e faço 2850 pontos no 3dmark com um duron 1.0 ghz e 256 ram ..
    Outras marcas excelentes são asus e msi


    T+ abraços

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    281
    Verdinhas
    0

    e com uma ge2 mx 400 de marca boa... 128 bits...memo a 200 e talz..

    com essa config ai qto acham que pego no 3dmark??

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    477
    Verdinhas
    1

    MORTE A SÉRIE MX

  11. #10
    [email protected] Team Avatar de fodaman
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    3.698
    Verdinhas
    1

    HEHE....to com uma K7s5a Pro tbm e num Xp Tbred 1800+ sem OC com 256 DDR 266 da Spectek e tals....com uma Gf2mx 200 PCI 64mb com os omega driver versão 1.4230A...mai eu troquei as config e os Tweks q vem com o driver e tah rodando no 3dMark no 800x600x16x4AAx2AF e tah dando uns 2000 pontos...no defalt tah por volta dos 1500...

    Sendo a minha Pci Mx200 equivalente a sua Mx400 AGP intaum tenho q dizer q te passaram a perna...

    O jeito eh configurar direito ela...soh q naum usa o Riva Tunner q eu botei ele e tah funfando mto ruim...

    Bota os ultimos driver da Nvidia ou Omegacorner com DX8.1 e tals...dai vc bota na parte DesempenhoxQualidade e bota no Agressivo e sem suavização...desabilita os AF e tira Nitidez de Textura...dai bota o resto do jeito q te der na telha!!

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    281
    Verdinhas
    0

    tipow....me faz um favorzão !!!...me passa uma marca boa de ge2 mx400 pra eu pedir no lugar dessa aki...soh que nao mto kra por favor...vlw !!!

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    4.398
    Verdinhas
    0

    e eu q li "makinão" entrei aki pra ver... auehuaheuaheuhae

  14. #13
    [email protected] Team Avatar de fodaman
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    3.698
    Verdinhas
    1

    Originalmente enviada por gtosc
    tipow....me faz um favorzão !!!...me passa uma marca boa de ge2 mx400 pra eu pedir no lugar dessa aki...soh que nao mto kra por favor...vlw !!!
    Eu tenho uma Prolink e acho ela mto boa...apesar dela estar dando uns problemas agora depois de 1 ano e 3 meses de uso ela estah apresentando 1 ou 2 artefatos mesmo com o Clock no defalt...mai do mesmo jeito estou conseguindo rodar Ut2003 numa boa apesar da baixa config...

    Otras destribuidoras boas de GF:
    -Abit
    -Gainward
    -Inno3d (eu acho)

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões