+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    350
    Verdinhas
    0

    Radeon não funciona com nenhum driver.

    seguinte

    to a algumas semanas com esse problema e ja testei tudo q tinha pra testa e nada.

    PS. ela funcionava normal.

    instalo win, tudo q tem no cd da placa mae, depois os drivers da radeon 9000 pro 64 ddr, quando reinicio ela trava em tela preta aparecendo so o mouse.

    Placar mãe: asus a7v333


    Testes:

    Outra placa de video roda normal, teste com GF2 gts e gf4 mx
    A radeon funciona em outros pcs


    Detales:
    antes de instala o driver da radeon nao tem como instala o monitor

    não não fiz ainda update de bios, pois como falei a radeon funcionava nessa placa mae

    acho q e só.

    espero encontrar alguem q já viu isso na vida, pois ate agora ninguem q conheco ouviu fala de algo do tipo.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    350
    Verdinhas
    0

    up :)

  4. #3
    Membro Avatar de Fabdall
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.025
    Verdinhas
    101

    Instalou o via 4.1 v4.47 antes do driver da placa de video???

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    4.398
    Verdinhas
    0

    instala o win e depois instala a VGA antes de instalar o CD da mobo

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    868
    Verdinhas
    0

    KT333

    ja ouvi pessoas com problemas com a 9000 nas kt333 mais acho que foi resolvido com a atualizacao da bios..

    ded uma olhada se sua bios e a ultima

  7. #6
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    NÂO USA o Catalyst 3.4 que ele tem problema com as Radeon 9000. Aconselho o 3.1 pois o 3.2 tem bug no HL..

    Instala o Windows, instala o Via 4in1, instala os drivers de video.


    Abraços
    NoOne

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões