+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    36
    Verdinhas
    0

    Radeon 9100 - problemas no pc2tv...

    Aloha pessoas... será que alguém pode me dar um help? Seguinte... tenho uma placa de vídeo radeon 9100 rodando aqui no meu xp, e tá com um probleminha... ela tem saída pra tv, mas não consigo configurar a m****... a imagem até vai pra tv, mas fica rodando em preto e branco... naum tem opção pra Pal-M nem NTSC... só vai até pal-n... sei lá... peguei a atualização do driver, mas mesmo assim não rolou.... alguém saberia como me ajudar? tks!!

  2. # Publicidade
    Publicidade

  3. #2
    Zed
    Zed está offline
    Membro Avatar de Zed
    Info
    WAT?!?! WTF !?!?!
    Registro
    Oct 2001
    Mensagens
    9.463
    Verdinhas
    249

    tumen to com esse problema !

  4. #3
    Membro Avatar de Guy # spfc
    Info
    Registro
    Nov 2002
    Mensagens
    8.516
    Verdinhas
    12

    já tentou o TvTool e o Riva Tuner ??? ( programas )

  5. #4
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    36
    Verdinhas
    0

    como assim?

    como assim? usar estes programas no lugar do driver original?
    vc tem isso? tks!

  6. #5
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info
    11!
    Registro
    Oct 1999
    Mensagens
    18.770
    Verdinhas
    2221

    Originalmente enviada por |° Pir!ri °|
    já tentou o TvTool e o Riva Tuner ??? ( programas )
    aff ehhehe
    O Tvtool é para Placas Nvidia.
    Nem tenta usar ele na sua radeon
    Vc tem certes que não tem opção de mudar para ntsc na sua placa ae?
    talvez vc resolva o seu problema trocando a bios dele por uma mais nova

  7. #6
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    36
    Verdinhas
    0

    como faço isso

    como eu poderia "trocar a bios"? isso tem influência no driver da placa? tks!

  8. #7
    Zed
    Zed está offline
    Membro Avatar de Zed
    Info
    WAT?!?! WTF !?!?!
    Registro
    Oct 2001
    Mensagens
    9.463
    Verdinhas
    249

    tambem quero saber, eu tenho mo medo de futuca na bios da minha placa de video !

    se alguem ai q tem uma Sapphire 9100 128 megas, manda pra mim como q resolveu esse pepino ai !

    falow !

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões