+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.086
    Verdinhas
    0

    Sound Blaster Live

    Tenho duas sound blaster, uma em casa e outra no trabalho, as duas apresentam um chiado muito baixo, antes achava que era fone de ouvido, troquei por uns bem melhores mas o chiado continua.
    As placas são originais, e estou usando elas no XP.
    Alguem sabe dizer se esse chiado, tem a ver com a placa, com o XP, com o drive instalado (o drive esta correto).
    Alguem com esse caso parecido???

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de OnYourTail
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    2.190
    Verdinhas
    474

    Aqui tb acontece isso. Faz o seguinte:
    Desabilita o CD Audio e veja se o chiado parou. Se não, desabilite o Line-in (mic-in) e teste. Aqui o CD audio que causa o chiado.
    Outra coisa é não deixar o volume no máximo, sempre deixe em uns 90-95% , pq acima disso o som sai distorcido. Quanto ao controle de graves e agudos, vai do seu gosto e/ou conjunto de caixas de som que vc tem. Com as Altec Lansing: 90% de agudo e 75% nos graves.

    Espero ter ajudado.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.072
    Verdinhas
    0

    Bem, experimente desistalar o driver e usar o da Creative memso.

    Pois se vc fez UPDATE pelo windows e instalou aquele que a Micro$hit acha que é melhor... realmente faz barulho sim.

    Issotb vale pra quem atualizar os driver AC97 pelo windows.

    Os da CMedia pode atualizar sem medo.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões