+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    491
    Verdinhas
    0

    Problema com Gforce MX400 64 tv out + XP

    Ae pessoas!

    Sou novo no fórum. Seguinte, sexta-feira comprei uma Gforce MX 400 64 tv/out. Ela é vermelinha e tem um adesivo da Nvidia dentro. Mas o problema ocorre quando tento instala-la no win XP (não tentei em outros). Quando o micro liga ele reconhece como um Gforce 64, mas quando o windows inicia ele detecta um SIS 315 eu acho. Não há raios de fazer funcionar, baixei o ultimo detonator da nvidia, mas nada acontece... ele intala e pede para reiniciar...quando o windows inicia acontece a mesma coisa... tentei escolher os drivers manualmente o windows não deixa instalar pq diz ser incompatível. Fiquei sabendo que tem umas Gforces deste modelo falsificadas por aí. Será que é o caso?

    Liguei pro loco que me vendeu e ele disse que se for o caso ele troca... bah mas sei lá muito azar!

    Por favor me ajudem aí...será que o chipset pode ser SIS? Pq trem um chipzinho lá dentro que tem o logo da SIS.

    Up please! Estou desesperado!

    Abração

  2. # Publicidade
    Publicidade

  3. #2
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    já testou com outro windows?

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    491
    Verdinhas
    0

    não!

    Mas é riduculo um sistema operacional não reconhecer nem deixar instalar...sei lá...

    será q é falsi?

  5. #4
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    Re: não!

    Originalmente enviada por fitter happier
    Mas é riduculo um sistema operacional não reconhecer nem deixar instalar...sei lá...

    será q é falsi?
    o problema de reconhecer..é estranho mesmo..mas vai saber...Rwindows é Rwindows...awhahwhaw
    Eu aki sempre minha GF2 TI ficava sem opengl...ai um dia eu desabilitei a restauração de sistema...parou de voltar a ficar sem opengl e funfou o Detonator...
    tentæ...quem sabe...

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    491
    Verdinhas
    0

    Com desabilito?

    Valeu!

  7. #6
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    Originalmente enviada por fitter happier
    Com desabilito?

    Valeu!
    Vai no MEU COMPUTADOR, BOTÃO DIREITO DO MOUSE E PROPRIEDADE.
    AI VAI TER RESTAURAÇÃO DO SISTEMA.
    AI TEM LÁ PRA DESABILITAR...

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    491
    Verdinhas
    0

    fiquei encucado?

    Tipo, estou com medo de comprar gato por lebre!

  9. #8
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    Re: fiquei encucado?

    Originalmente enviada por fitter happier
    Tipo, estou com medo de comprar gato por lebre!
    tipow...se ela for GPU nvidia, vai achar como nvidia.
    Se for Sis (como vc comentou) vai achar como SIS.
    Não tem como enganar nessa parte..
    vc sabe qual marca é a sua Geforce?
    não lembro de nenhuma GF2 Mx400 vermelha, então não posso lhe dizer com certeza.
    E tbem não lembro de nenhuma sis315 vermelha..eram todas amarelas (um bege..algo assim)...
    num veio nenhum manual ou caixa com sua geforce?

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    491
    Verdinhas
    0

    só para entender

    Não veio nada junto.

    SIS é inferior correto?

    A marca é Nvidia.

  11. #10
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    Re: só para entender

    Originalmente enviada por fitter happier
    Não veio nada junto.

    SIS é inferior correto?

    A marca é Nvidia.
    Se é Nvidia, não tem galho.
    é pau no seu windows mesmo pelo jeito...
    Sim, sis é inferior.

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    491
    Verdinhas
    0

    Vamos pensar na possibilidade de ser SIS... qdo ligo o micro ele detecta uma Gforce...o correto não seria detectar uma sis? tem como burlar isto?

    outra... tah me encucando tb aquele chip com o logo da SIS dentro. (pode ser uma espécie de chipset usado?

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    291
    Verdinhas
    0

    Originalmente enviada por fitter happier
    Vamos pensar na possibilidade de ser SIS... qdo ligo o micro ele detecta uma Gforce...o correto não seria detectar uma sis? tem como burlar isto?

    outra... tah me encucando tb aquele chip com o logo da SIS dentro. (pode ser uma espécie de chipset usado?
    A bios da placa pode ter sido editada, nã conheço nenhum programa que faça isso com as SiS, mas tem para as placas da Nvidia e Ati, vc pode editar varios parametros, inclusive o que será exibido quando a placa for ligada.
    Tente rodar o sandra, ou outro programa, ou mesmo instalar o drive da Sis 315, se funcionar, vc deve ter comprado gato por lebre.

  14. #13
    Membro Avatar de kakaroto(dbz)
    Info Conteúdo e Citações Jogos Mensageiros
    O mais forte do universo!
    Registro
    Jun 2002
    Mensagens
    14.768
    Verdinhas
    449

    é 100% falsi, forget it

  15. #14
    Membro Avatar de kakaroto(dbz)
    Info Conteúdo e Citações Jogos Mensageiros
    O mais forte do universo!
    Registro
    Jun 2002
    Mensagens
    14.768
    Verdinhas
    449

    Originalmente enviada por urucum
    A bios da placa pode ter sido editada, nã conheço nenhum programa que faça isso com as SiS, mas tem para as placas da Nvidia e Ati, vc pode editar varios parametros, inclusive o que será exibido quando a placa for ligada.
    Tente rodar o sandra, ou outro programa, ou mesmo instalar o drive da Sis 315, se funcionar, vc deve ter comprado gato por lebre.
    OFF:
    como tu rodou seu AGOIA à 166fsb? ja tentei de tudo mas nao consigo, da pau....

    qto de voltagem vc usou? qual sua mobo?

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    291
    Verdinhas
    0

    Originalmente enviada por kakaroto(dbz)
    OFF:
    como tu rodou seu AGOIA à 166fsb? ja tentei de tudo mas nao consigo, da pau....

    qto de voltagem vc usou? qual sua mobo?
    Estou com uma A7V333, XP 1.6 Agoia Y, Core 1,75V, mas dependendo eu tenho que reduzir o barramento pq as memos não aguentam (Nanya 266) , mas a sua placa tem o divisor de 1/5 ??

  17. #16
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    Originalmente enviada por urucum
    A bios da placa pode ter sido editada, nã conheço nenhum programa que faça isso com as SiS, mas tem para as placas da Nvidia e Ati, vc pode editar varios parametros, inclusive o que será exibido quando a placa for ligada.
    Tente rodar o sandra, ou outro programa, ou mesmo instalar o drive da Sis 315, se funcionar, vc deve ter comprado gato por lebre.
    pow, mas pra rodar SIS como nvidia ou vice versa, teria varios parametros q não bateriam não??
    No caso ai se rodar com o drive da sis315 sim, só mudaram basicamente dados na bios da placa de video, mas se tipo mudar reconhecimento no computador, e etc...acho meio dificil não?

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    291
    Verdinhas
    0

    Originalmente enviada por DE-SP
    pow, mas pra rodar SIS como nvidia ou vice versa, teria varios parametros q não bateriam não??
    No caso ai se rodar com o drive da sis315 sim, só mudaram basicamente dados na bios da placa de video, mas se tipo mudar reconhecimento no computador, e etc...acho meio dificil não?

    Eu falei em editar os creditos, aquilo que aparece quando vc liga o micro (a maioria vem com os creditos desabilitados), nada a ver com a placa, se ela é uma Sis 315, continuará a ser uma Sis 315, o q vc pode mudar é o nome, colocar logo, etc, mas somente na tela de creditos.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões