+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Mar 2003
    Mensagens
    20.900
    Verdinhas
    489

    alguem me passa a bios da R8500le?

    da R8500le 250/200 alguem me passa essa bios? eu quero da 8500 nao da 9100 blz?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2003
    Mensagens
    20.900
    Verdinhas
    489

    pra quem tiver a bios e poder me passa

    [email protected]

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2003
    Mensagens
    20.900
    Verdinhas
    489

    up! ninguem tem? eh q eu fui botar bios da retail na minha.... e deu merda

  5. #4
    Membro Avatar de edsonmassao
    Info
    +15 anos de hardMOB
    Registro
    Sep 2002
    Mensagens
    3.116
    Blogs
    5
    Verdinhas
    1058

    oia, tow te mandando umas bios q tenho de radeon 8500 64mb...mas naum foram testadas pq a minha é de 128mb...

    acho q essas bios eram de retail pq o clock delas era 275/275

    eu editei e baixei para 250/200

    espero q te ajude

  6. #5
    Membro
    Info
    Registro
    May 2003
    Mensagens
    341
    Verdinhas
    0

    Vai no site www.omegacorner.com
    Lah tem tudo, bios e os programas para fazer o flash....
    Dá uma procurada lah...tem várias versões de bios....

    Ok..


    Valeu???

  7. #6
    Membro
    Info
    E agora?
    Registro
    Oct 2001
    Mensagens
    1.434
    Verdinhas
    5

    qdo tu flasheou a bios retail tu nao fez backup da sua? o programa mesmo tem essa opção, nao creio q tu nao fez...

  8. #7
    Membro
    Info
    Registro
    May 2003
    Mensagens
    341
    Verdinhas
    0

    Originalmente enviada por [RMK]AvAtAr
    qdo tu flasheou a bios retail tu nao fez backup da sua? o programa mesmo tem essa opção, nao creio q tu nao fez...


    Claro q fiz.....
    não me arriscar a perder a bios original q funciona certinho...

  9. #8
    Membro
    Info
    E agora?
    Registro
    Oct 2001
    Mensagens
    1.434
    Verdinhas
    5

    Originalmente enviada por T-MAC #01
    Claro q fiz.....
    não me arriscar a perder a bios original q funciona certinho...
    nao tava falando com vc, e sim com o autor do tópico né

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões