+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    1.805
    Verdinhas
    0

    Monitor Continua Tremendo

    Bem , baixei o RefreshForce , e nada ...
    Continua minha pergunta ...
    O que se tem que fazer com a Radeon 9100 pra que o monitor pare de tremer ??
    (Criem outro topico para as piadinhas do tipo esquenta ela , vende , joga no lixo , etc )
    valeu...

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    3.276
    Verdinhas
    0

    Tremer como? Piscar vc quer dizer né?

    Se for tremendo mesmo, tipo as linhas indo de um lado para o outro ou uma área do monitor que não consegue deixar a imagem fixa, então pode ser problema do monitor cara (problema esse que pode não aparecer em baixas resoluções como o boot do computador).

  4. #3
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    1.805
    Verdinhas
    0

    nao velho , tipo , qdo liga , ate na inicializacao da bios ele fica tremendo ...
    as linhas vao de um lado pro outro bem rapido , sei la , tremendo , nao sei como descrever isso de outra forma...
    o monitor nao eh , ja tentei em outros que funcionavam direito e dava o mesmo pau ...
    valeu ...
    PS.:Nao eh interferencia por causa de Som , estabilizador , etc ...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.941
    Verdinhas
    1

    Pode ser seu estabilizador q não tá aguentando (não interferência, pode ser q ele não teja aguentando mesmo)

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    5.498
    Verdinhas
    3

    estabilizador frako faz isso.

    amigo mew tinah um 753v com esse prob, botei direto na tomada e tá perfeito agora.

  7. #6
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    1.805
    Verdinhas
    0

    Ai galera o problema eu já descobri qual é...

    é incompatibilidade dessa placa mãe com esse VGA! Isso é de certeza...

    Agora só precisava saber se tem alguma solução que não seja trocar MOBO nem VGA!

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    339
    Verdinhas
    0

    mesma coisa aqui, soh q no caso eh gf4 ti4200...

  9. #8
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    1.805
    Verdinhas
    0

    e ai ninguem sabe???

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    609
    Verdinhas
    18

    Jah experimentou ligar o monitor direto na tomada?
    um amigo meu teme sse problema do monitor tremer tb...mas no caso dele eh o estabilizador q nao aguenta... tenta ai ligar direto...

  11. #10
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    1.805
    Verdinhas
    0

    Originalmente enviada por NaCHoZZ
    Jah experimentou ligar o monitor direto na tomada?
    um amigo meu teme sse problema do monitor tremer tb...mas no caso dele eh o estabilizador q nao aguenta... tenta ai ligar direto...
    Valeu pela ajuda cara mas eu jah sei qual é o problema... como coloquei logo acima... eu só não sei a solução...

    Quem puder ajudar eu vou agradecer!

  12. #11
    Membro Avatar de [silver-surfer]
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.156
    Verdinhas
    0

    qual é a tua 9100? Sapphire? a vermelhinha q eu nao sei a marca(tenho uma 64Mb)? diz qual tua 9100..
    eu estou tendo problemas com a minha tbm, to achando que é a mobo (ak32a,l,s,...nem sei cada programa diz que é uma coisa)
    tenta atualizar tua bios... eu nao atualizei a minha pq eu nao consigo saber se a minha mobo é ak32 a,l,s,......

    []'s

    EDIT: isso só acontece na hora do boot? ou no windows fica legal?
    outra coisa, tu consegue jogar com ela? roda direitinho?

  13. #12
    Membro Avatar de Lestat Dane
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    7.314
    Verdinhas
    409

    Eh a Radeon msm...

  14. #13
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    1.805
    Verdinhas
    0

    Originalmente enviada por [silver-surfer]
    qual é a tua 9100? Sapphire? a vermelhinha q eu nao sei a marca(tenho uma 64Mb)? diz qual tua 9100..
    eu estou tendo problemas com a minha tbm, to achando que é a mobo (ak32a,l,s,...nem sei cada programa diz que é uma coisa)
    tenta atualizar tua bios... eu nao atualizei a minha pq eu nao consigo saber se a minha mobo é ak32 a,l,s,......

    []'s

    EDIT: isso só acontece na hora do boot? ou no windows fica legal?
    outra coisa, tu consegue jogar com ela? roda direitinho?
    É akela que naum diz a marca... 9100 de 64Mb.. .a mobo é uma MSI K4ULTRA pure...

    Fica tremido o tempo todo... e jogo ainda não testei!

  15. #14
    Membro Avatar de [silver-surfer]
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.156
    Verdinhas
    0

    igualzinha a minha, ela funciona na mobo que ela quer só, muita locura isso...
    mas eu nao vou me render por uma mera plaquinha vermelha, ela nao me vence hahahahaha!!!
    tenta atualizar a bios, pelo menos tu tem certeza qual tua mobo ..

    []'s

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões