+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    710
    Verdinhas
    0

    Problemas com HD

    Ae to com um HD IBM DESKSTAR 20gb, acho q deu pau nele :/
    TIpo, reconhece na bios tudo.. mas nao ta bootando no win :/
    Trava no dos :/
    alguem sabe o q pode ser?
    nem boota por disquete de boot do win98 da :/

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    2.959
    Verdinhas
    0

    Ele tá jumpeado certinho, como master?..
    Naum tem outro dispositivo ligado na mesma IDE como master também?..

    Valew ae

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    710
    Verdinhas
    0

    ta jumpiado tdo certinho sim..
    ja liguei até outro hd que ta funcionando perfeitamente, como master e o IBM como slave.. nem assim boota :/

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    70
    Verdinhas
    0

    ba kra, ta ae um HD bom, esses IBM sao os melhores HDs disponiveis, os mais rapidos e nunca dao problema ...

    esse teu 20Gb e um achado.

    Nesses tempos dificeis de maxtors da vida, ibm e uma otima!

    alias, os IBM mais novos dao pau inclusive nos PLUS9 que dizem ser dos mais rapidos.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões