+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    1.005
    Verdinhas
    0

    AGP Fast Write (P4S8X e GF3Ti200)

    To com um problema aqui... eu ativo o Fast Write na Bios da mobo, mas quando eu entro no Windows e abro o AIDA32 ele fala que o Fast Write é suportado, mas está desativado.

    AGP Fast Write: Supported / Disabled

    Se eu desligo na Bios, ele simplesmente escreve Not Supported.

    Alguém tem alguma ideia de como fazer o Fast Write funcionar??? A Bios da mobo é a mais nova. E a placa de video é uma MSI Geforce3 Ti200 128mb (MS-8850).

    Valeu!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.941
    Verdinhas
    1

    Re: AGP Fast Write (P4S8X e GF3Ti200)

    Originalmente enviada por Cueca
    To com um problema aqui... eu ativo o Fast Write na Bios da mobo, mas quando eu entro no Windows e abro o AIDA32 ele fala que o Fast Write é suportado, mas está desativado.

    AGP Fast Write: Supported / Disabled

    Se eu desligo na Bios, ele simplesmente escreve Not Supported.

    Alguém tem alguma ideia de como fazer o Fast Write funcionar??? A Bios da mobo é a mais nova. E a placa de video é uma MSI Geforce3 Ti200 128mb (MS-8850).

    Valeu!
    A mobo acho q não é. Vai ver e a placa de vídeo mesmo...

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    1.005
    Verdinhas
    0

    Eu to com o driver mais novo da nVidia... acho que é 44.03...
    Nao tem opção nenhuma...

    Alguem tem alguma ideia de como resolver isso pelo amor de Deus?!?!

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    1.005
    Verdinhas
    0

    UP!!!

    Me ajuda por favor!!!!

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    1.005
    Verdinhas
    0

    UP DE NOVO...

    Alguem ajuda... ja tentei de tudo...

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    770
    Verdinhas
    0

    o problema e a placa de video, ele que nao tem o suporte.
    Paciencia.
    Compra outra.

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    1.005
    Verdinhas
    0

    Como nao uma Gf3 Ti nao tem suporte??
    Até a Geforce256 tem... minha Viper2 32mb tinha!!!
    Impossivel isso...

    No Windows mostra Fast Write e Side Band Addressing desligado...

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    145
    Verdinhas
    0

    na bios da sua gf ambas as opcoes estao desativadas
    vc pode editar isso e flashea dnovo
    mas ai eh com vc

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    2.591
    Verdinhas
    1

    Tem que fazer duas coisas...
    Ativar o FW na BIOS...
    Depois usa o Rivatuner pra ativá-lo na placa de vídeo...
    Vai lá no www.guru3d.com e baixa o Rivatuner... só fuçar... é fácil...

    fui

  11. #10
    Membro Avatar de Rajjax
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.766
    Verdinhas
    583

    uma perguntinha nb
    pra qq serve esse fast write e o otro treco la q falaram???
    essa minha ti4200 suporta isso?
    qq vai melhora aki?

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    685
    Verdinhas
    0

    Originalmente enviada por V1PM4N
    Tem que fazer duas coisas...
    Ativar o FW na BIOS...
    Depois usa o Rivatuner pra ativá-lo na placa de vídeo...
    Vai lá no www.guru3d.com e baixa o Rivatuner... só fuçar... é fácil...

    fui
    no riva tuner nem a opção de agp 4x nem fast writes é possível na gf3 ti 200 eu já tentei o diabo e não consigo habilitar a merda do fast writes e nem o agp 4x.
    af

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    2.591
    Verdinhas
    1

    Pra ativar o FW tem que estar ativado na BIOS... ou seja, a placa suportar...
    aí faz o seguinte...
    instala o RivaTuner...
    Abre a tela de configurações...
    Clica no Customize da parte de cima da tela...
    Clica na plaquinha de vídeo, primeira figura a esquerda...
    Na tabulação em cima tem a opção NVSTRAP DRIVER... clica nela...
    Clica na opção AGP Fastwrites e coloca Force ON...
    Dá Ok...
    Reinicia o PC...

    aí de novo:
    Abre a tela de configurações...
    Clica no Customize da parte de cima da tela...
    Clica na plaquinha de vídeo, primeira figura a esquerda...

    Na tabulação em cima tem a opção AGP... clica nela...
    Clica na opção AGP Fastwrites e coloca ON...
    Dá Ok...
    Reinicia o PC...


    Tem que funcionar!

    fui

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    1.005
    Verdinhas
    0

    Vo tentar...
    Vamos ver aqui...

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    469
    Verdinhas
    0

    Aki rola a mesma coisa, na BIOS ta enabled e no Aida aparece Suportado/Desabilitado.

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    edita a bios e flasheia de novo...
    eu pessoalmente acho q nao vale a pena
    diferença de performance é minima, se nao for 0 - testado...
    e rola uma certa instabilidade qd ativa... principalmente o side band adressing

  17. #16
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    1.005
    Verdinhas
    0

    SBA eu nem ativei... consegui ativar o FW pelo Rivatuner...
    Mas nem notei melhora...
    Continuo nos malditos 8500 marks e 25fps na Nature...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões