+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    E agora?
    Registro
    Oct 2001
    Mensagens
    1.440
    Verdinhas
    5

    EPOX 8K3A+ & Tbred

    Ae, eu tenho uma epox 8k3a+ rev 1.2 com a bios original e comprei um tbred 1700+, mas quando coloquei o processador na mobo, AS3, volcano7 e liguei, a mobo acendeu só um led vermnelho, o display de debug nem acendeu, o monitor ficou com a luz verde piscando mas nem apareceu imagem, aih destroquei pro meu xp 2000+ e ficou normal, então há 2 possibilidades, ou o processador está queimado, ou a mobo precisa de uma atualização de bios pra aceitar o tbred; como a lei de murphy domina, o site da epox ta off preu ver oq é implementado em cada atualização da bios, então alguém que tenho a 8k3a+ com tbred eu já tenha usado essa dupla pode me esclarecer?

    Vlw ae.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    1.148
    Verdinhas
    0

    Se vc trocou direto de outro processador, da um clear na BIOS e liga de novo... provavelmente ele vai ligar como Athlon 1050Mhz ou algo do genero
    Ai eh soh ir na BIOS e acertar os clocks

    Aki rola sussu
    Essa MB detona MUITO ainda

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    E agora?
    Registro
    Oct 2001
    Mensagens
    1.440
    Verdinhas
    5

    realmente foi direto, vo testar isso aih hj, so nao testei antes pq to sem net(*&3¨&@%*&¨#*¨%@&¨@!) e to postando da casa de um amigo; mas sente o início da descrição do último update de bios da 8k3a+: "Added additional AMD Athlon(tm) XP CPU support", qdo li rolou até de achar q podia ser isso hehe, tu usa q bios?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões