+ Responder Tópico
Página 4 de 6 Primeira ... 2 3 4 5 6 Última
  1. #76
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.098
    Verdinhas
    0

    Originalmente enviada por caldas
    Isso pq la e um forum SO de placas ATi,a qui e mais aberto e abrange varios assuntos.

    Mais realmente esse topico e pra falar sobre o CAT 3.5, eu estava com o 3.4 e as vezes no Unreal Tournament 2003 meu micro dara reboot do nada quando eu alterava o ini pra usar N-PATCH ( acho que e assim), e no morrowind quando eu usava Trueform.
    Com o UT2003 nao deu mais o reboot ( ate agora) e no morrowind que nem entrava com trueform ele agora entra masi de vez enquando trava, fora que tanto no 3.4 quanto no 3.5 quando eu ativo as sombras o FPS cai de ~90 para 15~18fps : /
    Eita porra! funfa o Truform no morrowind agora? Vixe então eu vo instalar

  2. # Publicidade
    Publicidade

  3. #77
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    2.148
    Verdinhas
    0

    1) Nada a ver o Diesel vir no tópico pra sacanear os caras.
    2) Nada a ver o Diesel ficar dando uma de virgen estuprada depois.
    3) Nada a ver meterem o pai dele na briga.
    4) Kd os moderadores pra acabar com essa palhaçada?
    5) Aqui com o 3.5, passou a rodar o Hulk, o que não acontecia no 3.4... então passei a usar o 3.5 por uma questão de compatibilidade.
    Fui

  4. #78
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    2.868
    Verdinhas
    0

    Originalmente enviada por BlackOmega
    EU que o diga neh Elrond? ou vc ainda vai me dizer que driver de ati nunca da problema?
    Bom, aki em ksa ñ preciso responder neh...

    Mas no geral dah sim. O problema(problema do problema hein, soh os Canadenses fazem isso por vc...) eh q ñ são em tds as placas e ñ seguem padrões aceitáveis.

    Ou seja, ñ tem como fazer nenhum tipo de análise ou comparação, o q nos resta a fazer é rezar p/ q funcione, e caso contrário, achar uma soluçao rapidinho...
    Apesar q isso ñ eh mais problema, soh o q dava de problema(problema foda msm) antes... Esses ai é brincadeira...

  5. #79
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2001
    Mensagens
    95
    Verdinhas
    0

    atualizada a new na adrenaline agora com as versões internacionais do Catalyst 3.5, incluindo suporte a português... abaixo o link.

    http://www.adrenaline.com.br/adrenal...o=news&id=4205

  6. #80
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    157
    Verdinhas
    0

    Originalmente enviada por [ydur.t¢]
    2) Nada a ver o Diesel ficar dando uma de virgen estuprada depois.
    hahaha, boa!

    cara, eu rodava HULK na 3.4 normalmente.. nem testei na 3.5 porque deletei o jogo pois tava sem espaço heheh

    mas que o CS ficou 100%, ficou!

  7. #81
    Membro Avatar de Alexandre_POA
    Info Conteúdo e Citações Jogos Mensageiros
    Mephisto_POA
    Registro
    May 2002
    Mensagens
    1.477
    Verdinhas
    0

    sei lah, ainda vo fica nos omega 3.4 q ta mt bom

  8. #82
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por E|rond
    Bom, aki em ksa ñ preciso responder neh...

    Mas no geral dah sim. O problema(problema do problema hein, soh os Canadenses fazem isso por vc...) eh q ñ são em tds as placas e ñ seguem padrões aceitáveis.

    Ou seja, ñ tem como fazer nenhum tipo de análise ou comparação, o q nos resta a fazer é rezar p/ q funcione, e caso contrário, achar uma soluçao rapidinho...
    Apesar q isso ñ eh mais problema, soh o q dava de problema(problema foda msm) antes... Esses ai é brincadeira...
    Eu penso diferente..

    ANTES não existia um driver pra ATI que fosse estável. HOJE existem versões estáveis e versões mais atual.

    Agora falar que os problemas de antes era mais foda que os problemas de hoje não concordo. Tu ja imaginou ficar sem OPENGL por causa do driver? È mais ou menos 30% dos jogos.. sem contar que no meu caso é 80% dos jogos.. pois jogo Quake2, Quake3, CS e SplinterCell..

    Abraços
    NoOne

  9. #83
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    2.868
    Verdinhas
    0

    Mas sumir OGL(aki jah sumiu uma x) tah na kra q tem coisa errada, estupidamente errada...

    Agora, foda eh os problemas de travadas/desempenho q tinha antes. Q ñ havia jeito de arrumar... Era sempre a msm coisa...

    Mas p/ falar bem a verdade, desde q lançou esses Cat, eu to usando todos, passaram todos por aki, e nunca tive problemas sérios.

  10. #84
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    157
    Verdinhas
    0

    problemas reais eu tive mesmo foi com o catalyst 3.3;

    com os drivers que vem na instalação (CD), não dava pau em nada.. como agora, com o catalyst 3.5

    ficou mt bom!

  11. #85
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por E|rond
    Mas sumir OGL(aki jah sumiu uma x) tah na kra q tem coisa errada, estupidamente errada...

    Agora, foda eh os problemas de travadas/desempenho q tinha antes. Q ñ havia jeito de arrumar... Era sempre a msm coisa...

    Mas p/ falar bem a verdade, desde q lançou esses Cat, eu to usando todos, passaram todos por aki, e nunca tive problemas sérios.
    O 3.3 nem existiu.. o BETA que tinha aparecido nem era pra ter aparecido como Beta..

    Eu ja testei todos os catalyst desde o 3.1.. e o que me pareceu mais estável é o 3.1.. depois o 3.4..

    O 3.2 tem o velho problema com o OpenGL onde o desempenho é muito mais baixo e tem o problema do Esc. O 3.5 aqui teve apenas esse problema com o OpenGL mas consegui contornar substituindo a DLL. Será que eles vão lançar algum Patch ou algo semelhante pra isso? Mas que foi um erro estupido.. muito fora da realidade.. isso foi!

    Abraços
    NoOne

  12. #86
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    2.868
    Verdinhas
    0

    Originalmente enviada por NoOne
    O 3.5 aqui teve apenas esse problema com o OpenGL mas consegui contornar substituindo a DLL.
    De onde vc tirou a dll?

  13. #87
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    157
    Verdinhas
    0

    retificando: problema não com a 3.3 e sim 3.2 mesmo..

    estranho, não tive esse problema de DLL c/ o OPENGL na 3.5. Pega denovo lá no site que devem tê atualizado o setup já

    ehehe

  14. #88
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por E|rond
    De onde vc tirou a dll?
    Tirei o "Catalyst 3.5 Beta" que é aquela versão que saiu pra placas mobile.. 7.89 se não me engano..

    Abraços
    NoOne

  15. #89
    Membro Avatar de Tcool
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    5.284
    Verdinhas
    62

    Originalmente enviada por a.d.i.d.a.s.
    eu nunca tive uma radeon, um colega meu tem, minha experiencia vem dele hehe

    eu nao axo o catalyst um lixo, ele roda todos os jogos q ele tem sem problemas MENOS o cs q no caso é oq eu mais jogo... entao...

    ele teve problema com o 3.4 tbm... concertaram aquele bug do esc mas a performance é estranha... o fps cai do nada
    Vai ve ele ta com aqueles mod de CS que muda as skins e armas.. aqui tava caindo o fps e depois de um tempo descobrbi que eram esses mods ecrotos...

    []´z

  16. #90
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    8500/9100

    somente pra quem tem 8500/9100

    qual driver se saiu melhor ?

    3.4 ou o 3.5(com o OGL do beta) ?


    fui instalar o Omega baseado no 3.4 , soh bugou aqui ..

  17. #91
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    157
    Verdinhas
    0

    baixa aí o 3.5 da adrenaline..

    lá em casa (9700pro) não deu bug em nada! ficou tudo 100%

  18. #92
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    Originalmente enviada por obruto_gr
    baixa aí o 3.5 da adrenaline..

    lá em casa (9700pro) não deu bug em nada! ficou tudo 100%


    eu baixei da adrenaline(versão em inglês)

    bugou dos 4 lados..
    fiz oq o NoOne disse(substituir um arquivo q estava no server do terra dele e colocar aqui)..

    e mesmo assim, CS continuou bugando

    voltei pro 3.4

  19. #93
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    157
    Verdinhas
    0

    deve tá em conflito com outra coisa aí..

    lá em casa o CS não tem mais bug do ESC (um tempo na tela preta), e agora tá 99 fps cravado.. que antes tava 60.. bug!

    ehhe

    instalei o cat 3.5 e o painel control...

  20. #94
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    1.680
    Verdinhas
    0

    Nunca tive problemas com minhas radeons, nem aquele bug no CS

  21. #95
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    574
    Verdinhas
    0

    pessoal tem q procurar evitar instalar o driver novo por cima do velho nas tora.....
    como não sei botar foto aqui vo colocar o link.....
    ta falando bem por baixo como remover o driver antigo pra quem não quiser formatar.....
    http://www.adrenaline.com.br/forum/s...threadid=18113

  22. #96
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.098
    Verdinhas
    0

    Esse negocio de dar pau numa serie de placas e funcionar na outra eh um indicativo de que a ATI nao manja muito de drivers gerais pra todas as plataformas dela...

    Sinceramente eu acho que se ainda tivesse saindo um driver pra cada serie seria melhor...

    Ateh na Nvidia seria melhor pq agente nao ia ter que aguentar as perdas de performance nas placa antigas a cada detonator..

  23. #97
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por BlackOmega
    Esse negocio de dar pau numa serie de placas e funcionar na outra eh um indicativo de que a ATI nao manja muito de drivers gerais pra todas as plataformas dela...

    Sinceramente eu acho que se ainda tivesse saindo um driver pra cada serie seria melhor...

    Ateh na Nvidia seria melhor pq agente nao ia ter que aguentar as perdas de performance nas placa antigas a cada detonator..
    Vantagens e desvantagens!

  24. #98
    Membro Avatar de edsonmassao
    Info Conteúdo e Citações Jogos Mensageiros
    +15 anos de hardMOB
    Registro
    Sep 2002
    Mensagens
    3.026
    Blogs
    5
    Verdinhas
    950

    alguem já tem algum balanço p/ ver se vale a pena instalar o catalyst 3.5?

    p.s.: vou pegar o cs hj só p/ testar o catzo de opengl...vamos ver se funfa

  25. #99
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    Originalmente enviada por obruto_gr
    deve tá em conflito com outra coisa aí..

    lá em casa o CS não tem mais bug do ESC (um tempo na tela preta), e agora tá 99 fps cravado.. que antes tava 60.. bug!

    ehhe

    instalei o cat 3.5 e o painel control...
    naum, eu desinstalei bem o driver..
    painel de controle, removi o driver e o painel control
    arquivos de programas, deletei a pasta ATI
    c:\, deletei outra pasta ATI

    c:\windows\inf\, deletei o OEM q exibia informações da antiga placa de vídeo

    c:\windows\system32\, deletei qualquer arquivo da ATI

    REGEDIT, local machine, software, deletei as duas entradas ATI
    REGEDIT, local machine, system, control set2 e current control set, deletei as duas entradas de video

    bom, eh assim q desinstalo vídeo ..


    mais tarde eu puxo os drivers em portuga ..

    dizem ae, se alguém com Radeon 9100 teve melhorias com relação ao 3.4

  26. #100
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    dcli 101
    Registro
    Apr 2001
    Mensagens
    794
    Verdinhas
    189

    Re: 8500/9100

    Originalmente enviada por Doctrine_Dark
    somente pra quem tem 8500/9100

    qual driver se saiu melhor ?

    3.4 ou o 3.5(com o OGL do beta) ?


    fui instalar o Omega baseado no 3.4 , soh bugou aqui ..
    Pra mim ficou praticamente na mesma, e não to usando o OpenGL do beta.

+ Responder Tópico Ir para o Fórum
Página 4 de 6 Primeira ... 2 3 4 5 6 Última

Assuntos do tópico

Compartilhar

Permissões