+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    May 2002
    Mensagens
    823
    Verdinhas
    0

    **AJUDE-ME**Pc travando em jogos com GL

    Ae, antes de formatar meu pc ele tava travando em jogos que usa gl. Eu formatei o pc e ele continua travando. Ele congela do nada. Ele consegue ficar dias ligado, fazendo dowload e outras coisas, mas quando eu entro em um jogo com gl ele trava com uns 30 min mais ou menos. As vezes demora mais pra travar e as vezes travam em 5 min.

    Quando ele trava, eu confiro a temperatura no setup e vejo que ela esta normal. Uns 50 graus mais ou menos. E to usando com o gabinete aberto e quando trava, o cooler do processador esta funcionando normal e o cooler da gforce tbm em funcionamento normal.

    Meu pc é um atlon 1.2 tbird, gforce 2 mx400.

    pensei que era o cooler da gforce, mas ele ta funfando normalzinho...

    Alguem tem algum palpite????
    Help-me

    []`trecool

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info
    Registro
    May 2002
    Mensagens
    823
    Verdinhas
    0

    ?

  4. #3
    Membro
    Info
    Registro
    Nov 2001
    Mensagens
    813
    Verdinhas
    0

    Da + detalhes sobre o seu pc..

    Ex.: qual eh a mobo? cooler?

    []'s

  5. #4
    Membro
    Autor do tópico
    Info
    Registro
    May 2002
    Mensagens
    823
    Verdinhas
    0

    Originalmente enviada por sEAt
    Da + detalhes sobre o seu pc..

    Ex.: qual eh a mobo? cooler?

    []'s
    mobo é pc chips m830
    coler é daqueles baratim, mas ele ta funcionando perfeito, pelo menos quando o pc congela ele continua rodando normal e a temperatura quando eu reseto o pc ta 50 graus.


    mas pc é : mobo pchips m830, 256 pc133, hd 20gig, gforce2 mx400 tv out, 3 driv cd gravador e dvd.

  6. #5
    Membro
    Info
    Registro
    May 2003
    Mensagens
    507
    Verdinhas
    0

    A sua placa de video eh Ge Force 2 MX 400 64 MB neh?
    Entaum eu tenhu uma dessas e jah tive esse problema !!!
    Tdo se resolveu qdo eu colokei um cooler dakeles pequenos para Pentium 2 no dissipador da placa de video e pronto jah era !!!
    Perguntas:
    1)Sua placa de video veio com cooler encima do dissipador?!Se naum veio coloke e testa para ver se ainda assim trava o comp
    2)Qual jogo vc joga que usa OpenGl eh counter-strike ?!?!
    3)Faca o teste depois se me responde noque deu ae

  7. #6
    Membro
    Autor do tópico
    Info
    Registro
    May 2002
    Mensagens
    823
    Verdinhas
    0

    Originalmente enviada por ChInOx
    A sua placa de video eh Ge Force 2 MX 400 64 MB neh?
    Entaum eu tenhu uma dessas e jah tive esse problema !!!
    Tdo se resolveu qdo eu colokei um cooler dakeles pequenos para Pentium 2 no dissipador da placa de video e pronto jah era !!!
    Perguntas:
    1)Sua placa de video veio com cooler encima do dissipador?!Se naum veio coloke e testa para ver se ainda assim trava o comp
    2)Qual jogo vc joga que usa OpenGl eh counter-strike ?!?!
    3)Faca o teste depois se me responde noque deu ae
    minha gforce ja veio com cooler.
    Ela é da marca prolink.
    Mesmo quando o pc congela o cooler dela continua rodando aparentemente normal.

    Quake World e Quake3 são os que tao travando depois q formatei. Mas antes de formatar meu irmao tava reclamando que o cs tava travando tbm. Cs ainda nao testei aki, mas provavelmente vai travar tbm

  8. #7
    Membro
    Info
    Registro
    May 2003
    Mensagens
    507
    Verdinhas
    0

    Originalmente enviada por trecool
    minha gforce ja veio com cooler.
    Ela é da marca prolink.
    Mesmo quando o pc congela o cooler dela continua rodando aparentemente normal.

    Quake World e Quake3 são os que tao travando depois q formatei. Mas antes de formatar meu irmao tava reclamando que o cs tava travando tbm. Cs ainda nao testei aki, mas provavelmente vai travar tbm

    Mas que estranhu comigo isso aconteceu mas td se resolveu com um miseru cooler e pronto problema resolvido !!!
    Bom ta ai uma coisa que eu naum posso ajuda-lo
    Tentar procurar um tecnico
    Uma dica ve se vc tem amigos que os pais entendam de PC e jah era

  9. #8
    Membro Avatar de necromancer
    Info
    Registro
    Mar 2003
    Mensagens
    8.315
    Verdinhas
    145

    entao deve ser o cooler do processador..ele deve estar se uperaquecendo e parando ai o processador para....eu jah tive esse problema troquei o cooler e volto ao normal!!

  10. #9
    Membro
    Autor do tópico
    Info
    Registro
    May 2002
    Mensagens
    823
    Verdinhas
    0

    Originalmente enviada por ||Ñ뢮ømäñ¢ë®||
    entao deve ser o cooler do processador..ele deve estar se uperaquecendo e parando ai o processador para....eu jah tive esse problema troquei o cooler e volto ao normal!!
    eu ja tive problema de aquecimento aki, e quando o pc travava eu ia no setup e via a temperatura altassa..... mas ja arrumei isso faz tempo ...... mas dessa vez, o pc trava, eu reseto e quando vou no setup a temperatura esta normal.... Por isso eu acho que nao eh o cooler do processador....... putz que doidera esse pc vei

  11. #10
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    2.714
    Verdinhas
    26

    opa coloca na bios 100/100 provavelmente tá 100/133
    o seu atlhon é 100 né faiz isso q te falei

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões