+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Dec 2002
    Mensagens
    510
    Verdinhas
    0

    não ta instalando pppoe no xp - help please

    seguinte raça, peguei adsl da brasil telecom, e o modem 9001 da usr(foi meu pai que compro, se fosse eu teria pego 3com812), ai blz, fui instala o discador pelo cd so que deu um problema, ele instala normal ate aparece o icone do discador na area de trabalho, so que na verdade ele nao instalo o PPPoE, tipo, na hora da instalacao nem apareceu a tela do XP pra continua a instalacao ou cancelar(quando tenatndo instala driver nao qualificado).
    O problema eh que no pc do meu irmao, win XP pro tb, instalo tudo blz, e ta funcionando...
    quero sabe se alguem tem uma ideia de pq nao ta instalando no meu ou se alguem tem os drivers separados e nao num executavel, pra mim tenta instala de outra forma...

    Se ng pude ajuda la vo eu formata mais uma vez essa porra....

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Feb 2003
    Mensagens
    2.910
    Verdinhas
    51

    Re: não ta instalando pppoe no xp - help please

    Originalmente enviada por Deltah
    seguinte raça, peguei adsl da brasil telecom, e o modem 9001 da usr(foi meu pai que compro, se fosse eu teria pego 3com812), ai blz, fui instala o discador pelo cd so que deu um problema, ele instala normal ate aparece o icone do discador na area de trabalho, so que na verdade ele nao instalo o PPPoE, tipo, na hora da instalacao nem apareceu a tela do XP pra continua a instalacao ou cancelar(quando tenatndo instala driver nao qualificado).
    O problema eh que no pc do meu irmao, win XP pro tb, instalo tudo blz, e ta funcionando...
    quero sabe se alguem tem uma ideia de pq nao ta instalando no meu ou se alguem tem os drivers separados e nao num executavel, pra mim tenta instala de outra forma...

    Se ng pude ajuda la vo eu formata mais uma vez essa porra....
    no windows xp nao se usa o cd de instalação, vc apenas vai em conexoes e criar nova conexao e continua a partir de lá blz?

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Dec 2002
    Mensagens
    510
    Verdinhas
    0

    acho que vc nao leu direito, na boa...
    ate tentei i por criar nova conexao, mas la a opcao de fazer uma conexao que me conecte perecisando de autentificacao tava destivado...

    no cd que veio tem uma pasta chamada pppoe, la so tem um arquvo executavel que vai instala o discador do adsl e tb tem os drivers que vai instala o pppoe, ao terminar de copiar aparece: instalando pppoe, so que aparece bem rapido, nem chega a aparecer a tela do xp dizendo que o driver nao eh qualificado, perguntando se eu quero continua ou nao; ja no pc do meu irmao apareceu essa tela e fico blz, fui nas propriedades da conexao de rede e tava la pppoe, ja no meu nao tava, pq nao foi instalado....

    acredito que tenha bugado alguma coisa aqui, ja tentei inatala varias vezes, ja tentei reinstala a placa de rede, etc e nao deu, provavelmente vo te que formata...

    eh isso ai, acredito que nem o suporte da Brasil telecom ja tenha visto isso... hehe
    windows eh foda, mas se alguem sabe a solucao me diga...

  5. #4
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info
    11!
    Registro
    Oct 1999
    Mensagens
    18.654
    Verdinhas
    2110

    Raspppoe

    www.raspppoe.com
    talvez isso te ajude.
    []'s

  6. #5
    Membro
    Info
    Registro
    Feb 2003
    Mensagens
    2.910
    Verdinhas
    51

    Re: Raspppoe

    Originalmente enviada por ThunderBolt
    www.raspppoe.com
    talvez isso te ajude.
    []'s
    ajuda mesmo, mas tipo acra, o win xp tem esses drivers, vc nao precisa instalar nada

  7. #6
    Membro
    Autor do tópico
    Info
    Registro
    Dec 2002
    Mensagens
    510
    Verdinhas
    0

    okz

    vlw cara, eu ainda nao sabia oq era exatamente raspppoe, vo tenta algumas coisas aki, em ultimo caso vo tenta isso e em ultimo caso vo formata mais uma vez, vlw ai...

  8. #7
    Membro
    Autor do tópico
    Info
    Registro
    Dec 2002
    Mensagens
    510
    Verdinhas
    0

    Re: Raspppoe

    Originalmente enviada por ThunderBolt
    www.raspppoe.com
    talvez isso te ajude.
    []'s
    RESOLVIDO!!!

    seguinte, eu ia instala o raspppoe quando recebi uma mensagem dizendo que precisava ta com o serviso de telefonia ativado, ai me lembrei que a uns tempos andei customizando o windows e desativei isso pq nao usava 56k...
    ai ativei e consegui instala o pppoe.
    vlw cara...

    moderador, pode tranca o topico, duvida resolvida...
    por isso adoro HM :P

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões