+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro Avatar de GueD'S
    Info Conteúdo e Citações Jogos Mensageiros
    Upwards
    Registro
    May 2003
    Mensagens
    2.472
    Verdinhas
    184

    Problemas com Radeon 9700 Pro

    Seguinte ela tá dando um conflito de drivers que faz travar de ter que resetar com uns 5 segundos de qualquer jogo, não importa o que ele use da placa.

    No gerenciador de dispositivos ela tá sendo reconhecida duas vezes



    O erro que o Win dá qdo reinicio é de incompatibilidade de drivers (screen)



    Que que é isso?? Até formatei a máquina pra ver se resolvia...

    ajuda ae galera....

  2. # Publicidade
    Publicidade

  3. #2
    Yen
    Yen está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    2.999
    Verdinhas
    0

    1º vc apaga uma dessas do gerenciador de dispositivos

    depois a gente conversa...

  4. #3
    Membro Avatar de GueD'S
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Upwards
    Registro
    May 2003
    Mensagens
    2.472
    Verdinhas
    184

    já tentei isso, mas quando reinicio ela é reconhecida de novo, simplsmente aparece lá porque os drivers tão instalados...

  5. #4
    Yen
    Yen está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    2.999
    Verdinhas
    0

    apaga as duas entao

  6. #5
    Membro Avatar de GueD'S
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Upwards
    Registro
    May 2003
    Mensagens
    2.472
    Verdinhas
    184

    tbm já tentei
    tentei também remover os drivers e reinstalar tudinho, mas voltava
    isso antes e depois de formatar
    tô usando catalyst 3.5 hotfix dx9a no xp sp1 ajuda?
    o ®«| R¥UDO |»® me disse que pode ser um tal de bug da saida de vídeo, q já viu isso aqui no forum mas não sabe como proceder, alguém viu/sabe??

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    3.222
    Verdinhas
    33

    ATi fede :P

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    4.913
    Verdinhas
    913

    eh normal ter 2 radeons ( primary e secondary .. eh 1 do videoout outra do monitor )

    as vezes o problema nem na placa e...

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    822
    Verdinhas
    0

    Originalmente enviada por hell =D
    ATi fede :P
    sua nvidia rox neh ===b


    Originalmente enviada por insect-by
    eh normal ter 2 radeons ( primary e secondary .. eh 1 do videoout outra do monitor )

    as vezes o problema nem na placa e...
    ta certo.. eh normal ter duas.. o problema nem eh esse.

  10. #9
    Membro Avatar de GueD'S
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Upwards
    Registro
    May 2003
    Mensagens
    2.472
    Verdinhas
    184

    que diabo eh entao?
    pode ser, como eu falei, conflito de irq??

  11. #10
    Membro Avatar de GueD'S
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Upwards
    Registro
    May 2003
    Mensagens
    2.472
    Verdinhas
    184

    sobe

  12. #11
    Membro Avatar de [silver-surfer]
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.156
    Verdinhas
    0

    quando eu instalei a minha 9100 sem formatar ela dava o mesmo erro, mas não conhecia como duas, só como uma..
    mas o erro era o mesmo, e tbm travava depois de 5s em qualquer jogo...
    se alguem descobrir..... pq eu nem tenho como formatar agora, pq ando completamente sem tempo...

    []'s

  13. #12
    Membro Avatar de [silver-surfer]
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.156
    Verdinhas
    0

    qdo tu clica para ver os dados contidos no relatorio, o que ele diz?? não é mais ou menos assim??



    o meu dava isso!!!

    UP!! ajudem ae pessoal... tbm to precisando saber disso....


    []'s

  14. #13
    Membro Avatar de svee
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    12.828
    Verdinhas
    1100

    Originalmente enviada por hell =D
    ATi fede :P
    O que "fede" é tua atitude.

    Para GueD'S
    Eu tive esse problemas quando eu instalei o driver OMEGA sem formatar.

  15. #14
    Membro Avatar de [silver-surfer]
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.156
    Verdinhas
    0

    Originalmente enviada por sveenom
    O que "fede" é tua atitude.

    Para GueD'S
    Eu tive esse problemas quando eu instalei o driver OMEGA sem formatar.
    poise, aqui em casa deu quando eu instalei a r9100 sem formatar (eu tinha antes uma tnt2), mas como ainda nao tive tempo pra fazer todos backups da maquina e formatar eu nao pude testar ainda...
    mas a placa ta boa que o tech testou em 2 maquinas diferentes..
    deve ser problema pra formata msm...

    []'s

  16. #15
    [email protected] Team Avatar de fodaman
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    3.698
    Verdinhas
    1

    Originalmente enviada por hell =D
    ATi fede :P
    Soh um up pro topico jah tava bom demais...agora vai te gente te enchendo...

    Dai o topico vira otro Nvidia x ATI

    Jah to prevendo:
    8500 x Ti4200
    Fx5200 x 9000Pro
    9800Pro x Fx5900Ultra

  17. #16
    Membro Avatar de [silver-surfer]
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.156
    Verdinhas
    0

    UP!

    po, ninguem teve esse probleminha de conflito com os catalyst antes?? tbm to querendo saber....

    []'s

  18. #17
    Membro Avatar de Clay Marzo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    4.090
    Verdinhas
    302

    cara aqui ta dando algo mais ou menos assim.. da esse erro ai tbm, e quando nao da isso o pc reseta
    as vezes da esse erro depois de alguns segundos ou minutos... equando nao da o pc reseta depois de alguns minutos.

    pega meu icq ai 93812492


    PS: Aqui eh R9500non-pro com cat. 3.5

  19. #18
    Membro Avatar de [silver-surfer]
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.156
    Verdinhas
    0

    aqui ele trava tudo no windows, por uns 10 segundos aproximadamente, e depois a mobo faz 1 'bip', fica tudo em 16 cores e volta pro windows dizendo q a vga não conseguiu completar uma operação de desenho...
    dae eu reseto, e dá aquela mensagem q eu postei screen antes...
    quem souber alguma coisa a respeito fala ae!!

    []'s

  20. #19
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    18.630
    Verdinhas
    2051

    Re: Problemas com Radeon 9700 Pro

    Originalmente enviada por GueD'S
    Seguinte ela tá dando um conflito de drivers que faz travar de ter que resetar com uns 5 segundos de qualquer jogo, não importa o que ele use da placa.

    No gerenciador de dispositivos ela tá sendo reconhecida duas vezes



    O erro que o Win dá qdo reinicio é de incompatibilidade de drivers (screen)



    Que que é isso?? Até formatei a máquina pra ver se resolvia...

    ajuda ae galera....
    Eu tô achando que o problema do seu pc é a sua fonte. Isso porque vc disse que o seu pc sempre trava 5 minutos depois de vc jogar qualquer jogo, ou seja, quando a fonte do seu PC é muito exigida.
    Dê uma olhada nas tensões dela.
    []'s

  21. #20
    [email protected] Team Avatar de junecaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    5.727
    Verdinhas
    166

    Originalmente enviada por hell =D
    ATi fede :P
    Seu comentário foi de grande ajuda ao criador do topico.
    obrigado

    Quanto ao amigo que esta com problemas com a radeon.
    Sim, é normal aparecerem 2x Radeon 9700PRO, seria o DualHead que a placa possue.
    Quanto ao problema em si, eu recomendaria você fazer uma formatação rapida e instalar tudo denovo, isso pra mim ta cherando a Windows fumado.

    []`s e espero ter ajudado.

    JunecaZ

  22. #21
    Membro Avatar de GueD'S
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Upwards
    Registro
    May 2003
    Mensagens
    2.472
    Verdinhas
    184

    Re: Re: Problemas com Radeon 9700 Pro

    Originalmente enviada por ThunderBolt
    Eu tô achando que o problema do seu pc é a sua fonte. Isso porque vc disse que o seu pc sempre trava 5 minutos depois de vc jogar qualquer jogo, ou seja, quando a fonte do seu PC é muito exigida.
    Dê uma olhada nas tensões dela.
    []'s
    Cara, pode até ser, mas minha fonte é de 450W e a princípio nao tô cogitando isso ainda, minha proxima medida é atualizar Bios e galera q sugeriu fornatação, eu venho de uma formatação e tentei tbm antes de formatar, meu Win tá com o Sp1, e não entendi a questão de ser "fumado"??? Pirata? Se for nem acho q é isso tbm porque muita gente tem pirata com as configs iguais as minhas. Olha o que já tentei:
    Formatar - nada
    Todos os drivers possíveis (falta só um omega) - nada
    Passar AGP p 4X (sugestão de outros foruns) - nada
    Passar AGP voltage p todas as opções possiveis - nada
    Passar a frequencia das memos de 400 p 333 e 266 - nada
    Desativar AGP fast write - nada
    Minha próxima atitude será atualizar a Bios da mobo porque em muitos foruns e em sites de review dizem que isso pode resolver, inclusive tem um que diz que essas placas vga/mobo são incompatíveis. Vou colocar uns links aqui p vcs analizarem p mim o q eu devo fazer mais.

    Tá foda viu galera, até pensar em trocar a mobo já pensei, só q acho isso o cúmulo das ultimas tentativas pois como q uma empresa como a ASUS e a ATI nao se entendem pra resolver isso, tem uma infinita quantidade de gente com esse mesmo problema que eu, e esses putos nao fazem nada á respeito, e aposto que uma bobagem tola resolver essa incompatibillidade deles. Se eles soltam uma bios específica pra isso ou drivers direcionados a cho q resolveria, mas vou tentando aqui pra tentar ser feliz. Ainda aceito as ajudas e peço delicadamente q assuntos diferentes a esse tópico q se crie um tópico específico a eles, pois cada vez q encontro um email c resposta a ele acho q alguém resolveu meu problema.

    Ai vão os links pra vc analisarem e tentar achar uma solução:

    Algumas soluções - em Inglês
    Outro em Inglês
    Uma review da asus a7v8x com radeon 9700 pro

  23. #22
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    1.440
    Verdinhas
    31

    Bem , com o Cat 3.5 o meu tb reconhece essa secundaria , mas funciona tudo na boa aqui , acho q pode ser outra coisa , e nao ficar tentando fazer essa secundaria sumir dai

  24. #23
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2001
    Mensagens
    234
    Verdinhas
    0

    cara, desliga todos os cdroms, luz negra, e drive q tu tiver alem desse q tu usa, e testa.

    tu tá ligando aquele chicote de força q vem com ela ?
    pelo q eu saiba, ela não funfa sem aquilo.

  25. #24
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    13.692
    Verdinhas
    77

    Re: Re: Re: Problemas com Radeon 9700 Pro

    Originalmente enviada por GueD'S
    Cara, pode até ser, mas minha fonte é de 450W e a princípio nao tô cogitando isso ainda, minha proxima medida é atualizar Bios e galera q sugeriu fornatação, eu venho de uma formatação e tentei tbm antes de formatar, meu Win tá com o Sp1, e não entendi a questão de ser "fumado"??? Pirata? Se for nem acho q é isso tbm porque muita gente tem pirata com as configs iguais as minhas. Olha o que já tentei:
    Formatar - nada
    Todos os drivers possíveis (falta só um omega) - nada
    Passar AGP p 4X (sugestão de outros foruns) - nada
    Passar AGP voltage p todas as opções possiveis - nada
    Passar a frequencia das memos de 400 p 333 e 266 - nada
    Desativar AGP fast write - nada
    Minha próxima atitude será atualizar a Bios da mobo porque em muitos foruns e em sites de review dizem que isso pode resolver, inclusive tem um que diz que essas placas vga/mobo são incompatíveis. Vou colocar uns links aqui p vcs analizarem p mim o q eu devo fazer mais.

    Tá foda viu galera, até pensar em trocar a mobo já pensei, só q acho isso o cúmulo das ultimas tentativas pois como q uma empresa como a ASUS e a ATI nao se entendem pra resolver isso, tem uma infinita quantidade de gente com esse mesmo problema que eu, e esses putos nao fazem nada á respeito, e aposto que uma bobagem tola resolver essa incompatibillidade deles. Se eles soltam uma bios específica pra isso ou drivers direcionados a cho q resolveria, mas vou tentando aqui pra tentar ser feliz. Ainda aceito as ajudas e peço delicadamente q assuntos diferentes a esse tópico q se crie um tópico específico a eles, pois cada vez q encontro um email c resposta a ele acho q alguém resolveu meu problema.

    Ai vão os links pra vc analisarem e tentar achar uma solução:

    Algumas soluções - em Inglês
    Outro em Inglês
    Uma review da asus a7v8x com radeon 9700 pro

    NA BOA, heheheh


    se vc ja teve trabalho de acessar todos esses foruns e pesquisar com o pessoal ja poderia ter formatado e reinstalado o sistema

  26. #25
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    490
    Verdinhas
    1

    Re: Re: Re: Re: Problemas com Radeon 9700 Pro

    Originalmente enviada por IMPULSO
    NA BOA, heheheh


    se vc ja teve trabalho de acessar todos esses foruns e pesquisar com o pessoal ja poderia ter formatado e reinstalado o sistema

    Formata e vc se livra desses problemas...

    []'s
    Draco.

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões