+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    48
    Verdinhas
    0

    Duvidas com RadeOn 8500LE

    Eu bati um rolo, GeForce 2 MX400 (pci) com essa RadeOn 8500LE, mais 200 reais... Eu ganhei ela.
    Agora eu quero saber porque, (depois de eu ter configurado ela tudo certinho, tal, desativado vsync, essas frescuras, ter pegado o driver catalyst e ter colocado ao maximo desempenho) ela NAUM CRAVA 99 FPS QUANDO EU OLHO PRA UMA PAISAGEM OU UM LUGAR EXTENSO EM 3D...
    Se voces tem alguma dica para isso pls falem!
    Agradeço...........

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    1.441
    Verdinhas
    70

    ATI e CS ... não combinam muito! se bem q aqui e o catalist 3.2 jogando com bots .. ficava rox!

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    E agora?
    Registro
    Oct 2001
    Mensagens
    1.440
    Verdinhas
    5

    crava 99fps no cs brincando... agora "paisagem extensa em 3D" nao sei q jogo ta falando, nao sei se eh serious sam com aqueles mapas imensos, aih não sei se crava, nunca rodei aqui.

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    265
    Verdinhas
    0

    "minha 3d nao crava 99 fps olhando para a equerda com 1 passarinho vuando"
    fala onde que jogo pelamor niguem aki nao eh mae dinah nao

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    1.319
    Verdinhas
    0

    Originalmente enviada por eduardo{Oo}
    ATI e CS ... não combinam muito! se bem q aqui e o catalist 3.2 jogando com bots .. ficava rox!
    Também acho que não combina muito ... No meu antingo PC, P3 1,0Ghz, com minha R9500PRO ele não cravava 100FPS, porem quando vendi e colocaram uma GF4 MX440 da MSI o FPS no CS ficava cravado ...

    Não sei se tow falando besteira, mas acho que é porque o OpenGL da NVidia é melhor ... ( ou não )

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    1.319
    Verdinhas
    0

    Outra coisa ... Qual o resto da configuração do teu PC ...

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    48
    Verdinhas
    0

    Pentium III 1.2 ghz, 256 mb de RAM e...
    Acho q isso eh o basicaum oiaheuiaehiuaeiuhaeoaihoeai

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    E agora?
    Registro
    Oct 2001
    Mensagens
    1.440
    Verdinhas
    5

    Originalmente enviada por P4n1c0
    Também acho que não combina muito ... No meu antingo PC, P3 1,0Ghz, com minha R9500PRO ele não cravava 100FPS, porem quando vendi e colocaram uma GF4 MX440 da MSI o FPS no CS ficava cravado ...

    Não sei se tow falando besteira, mas acho que é porque o OpenGL da NVidia é melhor ... ( ou não )
    sim, é besteira. Nesse caso de tu não cravar 100fps(obviamente sem vsync se teu monitor nao suportar 100hz na resolução q tu joga) com uma radeon9500 pro, eu chamaria de incompetência, mas como eu não sou rude é pq a placa/opções de vídeo estavam mal configuradas

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    48
    Verdinhas
    0

    Ei!

    Olha a config que eu to usando:




    E OLHA OS FPS


  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    aqui dava isso tb...

    a solução foi mudar pra D3D.... joguei uns 5 minutos ... depois saí e coloquei de volta OGL ...

    mas cravar 99 vai naum ...
    tem hora q vai baixar pra 60~70 os FPS ..

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    E agora?
    Registro
    Oct 2001
    Mensagens
    1.440
    Verdinhas
    5

    q não vai cravar oq, crava até com smoke na tela etc, ve se no jogo(q jogo eh esse?) não esta ligado AA(anti aliasing), aniso etc, era pra cravar fácil, o único jogo que já achei pesado aqui foi Máfia, esse realmente é bizarro, com tudo no max tem nem como jogar.

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    341
    Verdinhas
    0

    O chucrutX, não sei oq está acontecendo.

    Pq aqui tmb tenha uma Radeon 8500 Le 64Mb, eu jogo com vsync ligado e fica cravado em 60fps. Quando eu desligo o vsync fica cravado em 71 fps. Sei lá a Radeon 8500 pode não ser muito boa pra fazer bastante FPS, mas em termos de qualidade de imagem e interpretação gráfica do jogo ela eh muito boa...eu chao melhor q as Nvidia...


    Valeu

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    55
    Verdinhas
    0

    PQP

    PQP, aqui eu cravo 99,99 FPS no CS com uma AGP-V7700 Deluxe da ASUS, em cima de um PENTIUM 3 1GB E 512 de RAM 133. (mobo ASUS CUV4X-C) - tudo off.


    Qualquer mapa, com quantos players tiverem no momento, etc, etc, etc...

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    141
    Verdinhas
    0

    Originalmente enviada por T-MAC #01
    O chucrutX, não sei oq está acontecendo.

    Pq aqui tmb tenha uma Radeon 8500 Le 64Mb, eu jogo com vsync ligado e fica cravado em 60fps. Quando eu desligo o vsync fica cravado em 71 fps. Sei lá a Radeon 8500 pode não ser muito boa pra fazer bastante FPS, mas em termos de qualidade de imagem e interpretação gráfica do jogo ela eh muito boa...eu chao melhor q as Nvidia...


    Valeu
    eh bug isso, não sei pq, no pc do meu irmão tbm fica essa bost*, no meu não e as placas são identicas, e o cpu dele tem 100Mhz a menos, de resto é igual (tem metade de ram tbm)
    e no dele fica muito mais lento

    ela fica travada no 71fps pq a engina ta travada assim, digita isso no console: fpx_max 99.99
    ou max_fps 99.99
    não lembro agora, eh um desses 2

  16. #15
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    48
    Verdinhas
    0

    sim sim...
    mas tem 1 porém:
    espirraram WD40 sem querer na placa, naum seria isso?

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    1.645
    Verdinhas
    1

    isso? isso q faz o q?
    de toda forma limpa direito né
    se tivesse galho teria queimado já

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    E agora?
    Registro
    Oct 2001
    Mensagens
    1.440
    Verdinhas
    5

    WD40 eh lubrificante mineral, pra corrente etc, não é? acho q nem é isso, de qquer modo limpa bem e vê, formata pc pra por ela etc.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões