+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    34
    Verdinhas
    0

    Problemas com minha K7N2 DELTA-L

    Amigos,

    Comprei a MSI k7N2 DELTA-L, um processador XP 2600+ FSB333, e um pente de memoria VSSBRUST 512MB DDR333 e um Volcano 9 CoolMod, a porra da placa mae quando eu coloco a FSB333 fica resetando, quando eu coloco FSB266 ela estabiliza mas o processador vira 2000+.

    O que fazer?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.212
    Verdinhas
    325

    quase certeza q o prob eh a marca da memo
    testa otra memo boa ae
    tipow samsung no minimo

  4. #3
    Administrador Avatar de NoRRiTT
    Info Conteúdo e Citações Jogos Mensageiros
    ...
    Registro
    May 1999
    Mensagens
    15.765
    Verdinhas
    3848

    Re: Problemas com minha K7N2 DELTA-L

    Originalmente enviada por Trew
    Amigos,

    Comprei a MSI k7N2 DELTA-L, um processador XP 2600+ FSB333, e um pente de memoria VSSBRUST 512MB DDR333 e um Volcano 9 CoolMod, a porra da placa mae quando eu coloco a FSB333 fica resetando, quando eu coloco FSB266 ela estabiliza mas o processador vira 2000+.

    O que fazer?
    Essa memoria é um lixo cara....venda ela e compre uma que pelo menos seja samsung.

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    1.319
    Verdinhas
    0

    Re: Re: Problemas com minha K7N2 DELTA-L

    Originalmente enviada por NoRRiTT
    Essa memoria é um lixo cara....venda ela e compre uma que pelo menos seja samsung.
    É pior que Spectek ...

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    66
    Verdinhas
    0

    A minha placa nova é a mesa que a sua MSI K7N2 DELTA-L
    e eu uso memoria sansumg PC3200 com o mesmo processador e roda normal e HIGHT PERFORMANCE.

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    34
    Verdinhas
    0

    Amigos, troquei a memoria por uma Kingston Value e nada.

  8. #7
    Membro Avatar de Yang
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    3.882
    Verdinhas
    545

    O problema não é memória não..
    A minha é a mesma marca e velocidade e aqui tá td funcionando na boa..
    Eu tbm tive problemas do micro nem ligar, e fui descobrir mais tarde q que era o cooler....
    Testei com alguns coolers fulera e não ligava, coloquei um volcano 9 e adivinha?
    Verifica aí o seu cooler.. tem q ser de boa qualidade.

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    34
    Verdinhas
    0

    eu tenho um volcano 9 coolmod


    Originalmente enviada por -AGNC-HunteR
    O problema não é memória não..
    A minha é a mesma marca e velocidade e aqui tá td funcionando na boa..
    Eu tbm tive problemas do micro nem ligar, e fui descobrir mais tarde q que era o cooler....
    Testei com alguns coolers fulera e não ligava, coloquei um volcano 9 e adivinha?
    Verifica aí o seu cooler.. tem q ser de boa qualidade.

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    285
    Verdinhas
    0

    HUAHAUHAUHAUHAU O cara tem o mesmo cooler que o cara que falo que era o cooler ehuehuehueh
    Aqui fica uma incognita

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.212
    Verdinhas
    325

    q fonte vc usa?
    pode ser a fonte q num ta guentando o tranco e precisa usa o processador em frequencia mais baixa

    mas ainda achu q eh a mobo q ta chiando com as memos
    testa uma samsung ai
    ou corsair
    essa kingston value daum mt prob com mobos tb

  12. #11
    Membro Avatar de Yang
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    3.882
    Verdinhas
    545

    Bom eu não falei que era o cooler, só disse que havia uma possibilidade como eu vi que outros usuários tbm tiveram problema com o cooler nessa placa.
    Verifique as configurações da memória, deixe em spd na bios.
    Se não for a memória pode ser a fonte tbm.
    Tente testar a placa com outro pente, ou com outra fonte.

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    143
    Verdinhas
    0

    Originalmente enviada por Psicosquirrel
    q fonte vc usa?
    pode ser a fonte q num ta guentando o tranco e precisa usa o processador em frequencia mais baixa

    mas ainda achu q eh a mobo q ta chiando com as memos
    testa uma samsung ai
    ou corsair
    essa kingston value daum mt prob com mobos tb
    Sem falar que pode ser problema na própria mobo ... só pq é msi num quer dizer que seja livre de defeitos não...

    montei uma k7n2-l igual a essa, com memos da marca super ++ (é a mais ordinária q jah ví...) e ela roda rudo no talo, ainda alcança 175 MHz de FSB...

    Olha a mobo ae cara...

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    34
    Verdinhas
    0

    Amigos, tenho uma fonte TKEIA de 450W.

    Priemiro foi o pente VSSBURST depois KINGSTON VALUE

    E o micro so fica estavel com FSB 266 com os dois pentes

    Boto 333 e o micro que nem entrava com VSSBURST com
    a KINGSTON o windows entra mas na hora de rodar os
    jogos eles saem e as vezes reinicia o micro.

  15. #14
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    788
    Verdinhas
    0

    vai ver q suas memorias sao 266 e o vendendor te enrolou

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões