+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    197
    Verdinhas
    0

    MSI GF4Ti4400 - duvidas sobre AGP

    ola...
    primeiro eu não manjo nada desses baratos. Mas eu sei que minha mobo soporta AGP e que a placa de video tambem...
    Mas nas TABs de configuração da placa de video eu não consigo alterar nada cmo relação a AGP e está escrito DESATIVADO.

    Eu queria saber se é assim mesmo, se está errado, se não está em AGP, em que está? não sei nem se faz sentido essas perguntas... se alguem puder dar um help

    tambem esta escrito nas propriedades: AGP (modo PCI)

    Grato...

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    197
    Verdinhas
    0

    Ué, recebi uma e-mail dizendo que alguem teria respondido esse topico. Respondeu e apagou a mensagem?

    Mesmo assim, continuo meu apelo. Valeu

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    52
    Verdinhas
    0

    Tente instalar os drivers da sua placa mãe, se for via o via4in1, se for nforce2ou1, nforce drivers, se for sis, sisAGP driver e ai por diante.

    Deve solucionar o seu problema.

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    197
    Verdinhas
    0

    Originalmente enviada por emlucas
    Tente instalar os drivers da sua placa mãe, se for via o via4in1, se for nforce2ou1, nforce drivers, se for sis, sisAGP driver e ai por diante.

    Deve solucionar o seu problema.
    Então está errado como está? Tipo, não tem nada errado, o placa funfa beleza e tal... Eu so to postando pq eu paguei uma grana consideravel na placa e gostaria que ele funcionasse de acordo com o preço... por isso que queria saber se trabalhando nesse modo PCI ela ta perdendo muito rendimento e talz... e se vale a pena tentar mudar para agp.

    E onde eu devo instalar esses bnaratos da mobo? A minha é via... epox8k9a, e eu acho que eu ja instalei isso. Sera que tem alguma config na bios que deve ser alterada?

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    52
    Verdinhas
    0

    Realmente vc perde muito redimento com esse modo pci!

    http://downloads.viaarena.com/driver...on4in1448v.exe

    Baixe esse arquivo e depois instale-o, após reiniciar o pc, verifique se está no modo AGP 4x!

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    197
    Verdinhas
    0

    Originalmente enviada por emlucas
    Realmente vc perde muito redimento com esse modo pci!

    http://downloads.viaarena.com/driver...on4in1448v.exe

    Baixe esse arquivo e depois instale-o, após reiniciar o pc, verifique se está no modo AGP 4x!
    Nussa, quado os caras manjam, manjam! PERFEITO! foi só instalar, reiniciar, ParaBIN, ParaBen, ParaBum (estilo beakman)!

    Valeu mesmo, emlucas! clap! clap! clap!

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    52
    Verdinhas
    0

    fico feliz por tê-lo ajudado!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões