+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    34
    Verdinhas
    0

    Problemas com ***MSI K7N2 DELTA - L*** /Part 3

    Amigos,

    Tenho uma mobo K7N2-DELTA-L da MSI
    Minhas configuracoes sao:
    -----------------------
    MSI K7N2 DELTA L (Bios v.5.2)
    ATHLON XP 2600+ TB 333
    512MB DDR 333 Kingston Value KVR333
    80GB Maxtor 7200
    INNO 3D GEFORCE 4 TI4800SE 128DDR AGP8X
    SOUND BLASTER LIVE! MP3+
    PLACA DE REDE REALTEK
    VOLCANO 9 COOLMOD
    CDR-W LG 52x24x52
    DVD-ROM LG
    3 Fans no Gabinete
    Fonte TKEIA MOD>PTK-450W
    ------------------------
    O problema é o seguinte, jah troquei a memoria (antes tinha uma VSSBURST) e jah testei com outra fonte, e toda vez que eu coloco todo meu sistema em FSB 333, o windows entra normalmente mas os jogos rodam e saem toda hora, e as vezes a maquina reinicia, quando coloco a FSB do sistema pra 266, o sistema fica normal rodando tudo mas com o processador a 2000+.

    O que fazer? Aguardar um novo release de bios?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    3.543
    Verdinhas
    248

    Trew, eu to com uma K7N2 Delta L ainda nem atualizei a bios, tá a horriginal mesmo(temperatura do XP 1800+ 29C ahahahahaha) e uso memória DDR 333 Spectek na boua, só não deu certo qto tentei colocar meus 2 pentes juntos(1 de 256 DDR 333 spectek e outro 512 DDR 333 spectek - não usando o slot do dual channel).
    Trew, pq vc não pegou 2 x 256 pra fazer dual channel? Olha, eu tinha antes uma MSI kt4 ultra e ela não gostou de memo samsung -C nem kingston hyper X, aí peguei essas spectek e ficou jóia.
    Descobrir a melhor memo pra mobo acho q só testando mesmo né? Vc chegou a ver no site da MSI se as memos que vc testou estão na lista de compatibilidade?

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    34
    Verdinhas
    0

    Originalmente enviada por rafaelpa
    Trew, eu to com uma K7N2 Delta L ainda nem atualizei a bios, tá a horriginal mesmo(temperatura do XP 1800+ 29C ahahahahaha) e uso memória DDR 333 Spectek na boua, só não deu certo qto tentei colocar meus 2 pentes juntos(1 de 256 DDR 333 spectek e outro 512 DDR 333 spectek - não usando o slot do dual channel).
    Trew, pq vc não pegou 2 x 256 pra fazer dual channel? Olha, eu tinha antes uma MSI kt4 ultra e ela não gostou de memo samsung -C nem kingston hyper X, aí peguei essas spectek e ficou jóia.
    Descobrir a melhor memo pra mobo acho q só testando mesmo né? Vc chegou a ver no site da MSI se as memos que vc testou estão na lista de compatibilidade?
    Essa memo eu jah tinha por isso nao comprei dois pentes, e a memoria kingston kvr333 jah esta aprovada pela MSI pra placa, ate pq a versao 5.2 da bios eh justamente para que esses pentes funcionem. A diferenca eh que eu to rodando tudo a 333 e no seu caso eh 266. Mas um vizinho tem um pente SPECTEK 333 e eu irei tirar essa duvida mas acho dificil um pente SPECTEK ser melhor que o KINGSTON.

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    1.569
    Verdinhas
    2

    memoria Samsung pc 2700 ddr 333 funciona nessa placa sem problemas??
    alguem ai usa e funciona normalmente?/??

    acabei de ler no manual(no site da msi) de memorias e nao encontrei nada sobre a samsung, soh da corsair, Kingston e outras

    e ae?? to pretendendo coloca a k7n2 delta L + 2x 256 ddr 333 da samsung.. oq faço agora??

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    37
    Verdinhas
    0

    vc está obedecendo os times das memórias, rode com fsb166 (333)porem desabilite ou reduza, no BIOS, a opção ultra-fast ou fast, não sei como é na sua mobo, coloque em optimal.
    Talves ajude.
    na minha Epox tive este problema, eram as memórias que não suportavam trabalhar em dual chanel a fsb 166(333) , troquei pelas Kengston Hyper-x ficou fantástico!

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    34
    Verdinhas
    0

    Originalmente enviada por PY2GH
    vc está obedecendo os times das memórias, rode com fsb166 (333)porem desabilite ou reduza, no BIOS, a opção ultra-fast ou fast, não sei como é na sua mobo, coloque em optimal.
    Talves ajude.
    na minha Epox tive este problema, eram as memórias que não suportavam trabalhar em dual chanel a fsb 166(333) , troquei pelas Kengston Hyper-x ficou fantástico!
    eu nao to usando DUAL DDR nao, so tenho 1 pente.

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    3.543
    Verdinhas
    248

    eu to usando em 333 a memo, tá fora de sincronia, mas eu costumo usar meu CP em over, deixando eme el 166 tb, vou testar tudo hoje. Uso tudo by spd, nada de modo agressivo nos timmings...

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    3.543
    Verdinhas
    248

    alguém sabe quais as memos que funfam com essa placa? To querendo pegar 2 x 256 MB DDR 400...

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    4.239
    Verdinhas
    5

    É o seguinte, de uma olhada n TEU processador, um amigo meu tava com problema assim e descobriu que o processador dele era um CPU REMARCADO, por isso ficava saindo pro DESKTOP, trocou a CPU por uma nova e não teve mais problemas.

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    3.543
    Verdinhas
    248

    Originalmente enviada por Tilt
    É o seguinte, de uma olhada n TEU processador, um amigo meu tava com problema assim e descobriu que o processador dele era um CPU REMARCADO, por isso ficava saindo pro DESKTOP, trocou a CPU por uma nova e não teve mais problemas.
    que memo vc tá usando tilt? To querendo fazer uma pesquisa pra escolher a marca, quero comprar 2 x 256MB ddr 400

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.212
    Verdinhas
    325

    Para ajudar a esclarecer pra galera jah testei 3 memos nessa mobo e o resultado foi:

    Specktec 512mb DDR333 : Liga o PC depois de varios resets, e qnd liga é muito instavel.

    Samsung 256mb DDR400 (Apenas chips samsung) : O PC funciona normalmente, mas pra coloca o fsb em 200mhz eh foda, uma hora entro perfeitamente ai fui aumente o OC e tive q dar Clear CMOS e depois disso nunca mais consegui os 200 de fsb no CPU.

    Samsung 256mb DDR333 C-TCB3 Original montada pela samsung: Esta foi a melhor até agora pois roda tranquilo o CPU e Memo em fsb 333mhz ta rodando atualmente em 1813mhz, jah vo pega o otro pente que eh igual a este pra fazer dual chanel e testar melhor.

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    4.239
    Verdinhas
    5

    To usando 2 pentes com chips SAMSUNG DDR 400 (PC3200). Tb não consegui colocar o FSB em 200.

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    212
    Verdinhas
    5

    Re: Problemas com ***MSI K7N2 DELTA - L*** /Part 3

    Ae Trew eu faria isso:

    - Tem certeza q seu cooler tah bem instalado e do lado certo? (pode parecer impossivel mais esse Tt gigantes podem ser clipados do lado contrario). Td isso pra dizer q eu re-instalaria o cooler, passa pasta termica d novo etc)

    - Naum deixa seu cooler no automatico, deixa no manual (jah vi EPoX com problema por causa desses fan q regulam automaticamente a temp.

    -Ponha o processador e memoria a 266MHz por enquanto... a memoria com latencias bem altas tipo 3-3-3-7...

    - Formata seu pc e instala o Win XP SP1 fresquin

    - Instala o ultimo detonator e o ultimo driver pro nforce2 q tiver @ www.nvidia.com aqueles WQHL...

    - Coloque o processador a 333MHz e a mem tb 333MHz @ 2.5-3-3-6

    - Testa agora os jogos

    - Seu gabinete eh mid-ATX neh?

    flw

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    1.645
    Verdinhas
    1

    se eu fosse vc mudava os timings pra manual e colocava os mais altos possíveis pra testar
    Mesmo o SPD não é tão garantido como devia ser viu... já vi erros

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    3.543
    Verdinhas
    248

    poisé e eu tô usando um pente de 256 DDR 333 spectek configurado by spd normal. Qdo tentei colocar um outro 512 DDR 333 spectek junto não bootou(ficou apitando e pelos leds do D-bracket deu erro de memória), mas colocando essa de 512 sozinha em spd vai tudo normal tb.
    Vou tentar pegar 2 X 256 DDR400 agora pra testar, se ficar bom eu posto a marca pra galera procurar.

  17. #16
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    34
    Verdinhas
    0

    Re: Re: Problemas com ***MSI K7N2 DELTA - L*** /Part 3

    Originalmente enviada por andlcs
    Ae Trew eu faria isso:

    - Tem certeza q seu cooler tah bem instalado e do lado certo? (pode parecer impossivel mais esse Tt gigantes podem ser clipados do lado contrario). Td isso pra dizer q eu re-instalaria o cooler, passa pasta termica d novo etc)

    - Naum deixa seu cooler no automatico, deixa no manual (jah vi EPoX com problema por causa desses fan q regulam automaticamente a temp.

    -Ponha o processador e memoria a 266MHz por enquanto... a memoria com latencias bem altas tipo 3-3-3-7...

    - Formata seu pc e instala o Win XP SP1 fresquin

    - Instala o ultimo detonator e o ultimo driver pro nforce2 q tiver @ www.nvidia.com aqueles WQHL...

    - Coloque o processador a 333MHz e a mem tb 333MHz @ 2.5-3-3-6

    - Testa agora os jogos

    - Seu gabinete eh mid-ATX neh?

    flw
    Desculpe a minha ignorancia amigo, mas a configuracao 2.5 eh do CAS, e o resto (2.5-3-3-6) nao sei o que eh.
    Meu GABINETE eh um SOLID TUNNING BLACK.

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    1.645
    Verdinhas
    1

    use os maiores números
    exceto no CAS q usa 2.5 (3 geralmente atrapalha mais ainda)

  19. #18
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    34
    Verdinhas
    0

    Originalmente enviada por ThePing
    use os maiores números
    exceto no CAS q usa 2.5 (3 geralmente atrapalha mais ainda)
    Olha como eu coloquei e mesmo assim da pau:

    ADVANCED CHIPSET FEATURES

    -CURRUENT CPU CLOCK- 2083MHZ
    -SYSTEM PERFORMANCE- MANUAL
    -CPU FSB CLOCK- 166
    -CPU INTERFACE- NORMAL
    -FSB/DRAM RATIO- 1:1
    -MEMORY TIMINGS- MANUAL
    -T-(RAS)- 7
    -T-(RCD)- 3
    -T-(RP) - 3
    -CAS LATENCY- 2.5
    -FSB SPREAD SPECTRUM- DISABLED
    -AGP " " " "- DISABLED
    -AGP 8X SUPPORT- ENABLED
    -AGP FAST WRITE SUPPORT- ENABLED
    -SYSTEM BIOS CACHABLE- DISABLED
    -VIDEO RAM CACHABLE- ENABLED
    -AGP ABERTURE SIZE- 128MB

    FREQUENCY VOLTAGE CONTROL
    -AGP CLOCK CONTROL- DEFAULT
    *AGP CLOCK VALUE- 66
    -AGP VOLTAGE ADJUST- 1.5V
    -DRAM VOLTAGE ADJUST- 2.5V
    -CPU RATIO- X12.5 OU BY H/W
    -CPU VCORE- BY H/W
    -PCI CLOCK AUTO- ENABLED

    E AGORA O QUE MUDAR!?

    PS. DESDE JAH AGRADESCO O PROFUNDO INTERESSE DAS PESSOAS DAQUI EM ME AJUDAR NO MEU PROBLEMA, OBRIGADO A TODOS, E CHEGAREMOS LÁ!

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    3.543
    Verdinhas
    248

    Trew, pegasse aquela DDR333 spectek do vizinho pra testar? comigo funcionou(bios original ainda por cima), acho q seria uam boa pra descartar outros problemas com a máquina... até agora vc não conseguiu usar nenhuma memo em 333 estável aí né?

  21. #20
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    136
    Verdinhas
    0

    O filhinhu essas kingston dao maior pau com nforce2....troca as memo pega memo de verdade tipo corsair dai tu vai ficar feliz

  22. #21
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    1.645
    Verdinhas
    1

    vms tentar alguma coisa pra valer:

    mude
    -AGP 8X SUPPORT- disabled
    -AGP FAST WRITE SUPPORT- disabled
    -VIDEO RAM CACHABLE- disabled

    mude tb se tiver um cooler bom e não deixe passar de 50 graus:
    -CPU VCORE- 1.75v

    e testa

  23. #22
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    34
    Verdinhas
    0

    Originalmente enviada por rafaelpa
    Trew, pegasse aquela DDR333 spectek do vizinho pra testar? comigo funcionou(bios original ainda por cima), acho q seria uam boa pra descartar outros problemas com a máquina... até agora vc não conseguiu usar nenhuma memo em 333 estável aí né?
    Rapaz com a SPECTEK a porra nem entra no windows a 333.

  24. #23
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    34
    Verdinhas
    0

    Originalmente enviada por D2XP
    O filhinhu essas kingston dao maior pau com nforce2....troca as memo pega memo de verdade tipo corsair dai tu vai ficar feliz
    Infelizmente se eu tivesse a grana pra comprar eu jah tava com ela.

  25. #24
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    34
    Verdinhas
    0

    Originalmente enviada por ThePing
    vms tentar alguma coisa pra valer:

    mude
    -AGP 8X SUPPORT- disabled
    -AGP FAST WRITE SUPPORT- disabled
    -VIDEO RAM CACHABLE- disabled

    mude tb se tiver um cooler bom e não deixe passar de 50 graus:
    -CPU VCORE- 1.75v

    e testa
    Como vou tirar minha AGp 8X se a placa de video suporta?
    Tenho um Volcano 9 CoolMod

  26. #25
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    1.645
    Verdinhas
    1

    calma é só pra testar
    tirando o agp8x ela vai rodar a 4x
    joga esse vcore pra 1.75 pra testar

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões