+ Responder Tópico
Página 4 de 6 Primeira ... 2 3 4 5 6 Última
  1. #76
    Membro Avatar de Alexandre_POA
    Info Conteúdo e Citações Jogos Mensageiros
    Mephisto_POA
    Registro
    May 2002
    Mensagens
    1.477
    Verdinhas
    0

    daqui 1 mes ou 2...

  2. # Publicidade
    Publicidade

  3. #77
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    Só uma coisa, eu acho muito superficial e facil falar q o problema é no jogo, se apenas na Radeon 8500 q ocorre esse problema de slowdonws...

    Outro exemplo de bug é aqui mesmo, com a R9500Pro, nao funciona de jeito nenhum o anti-aliasing no HL em opengl... ja testei todos os drivers, em outras placas, em outros PCs, com 4 placas R9500Pro... nunca consegui fazer funcionar o AA, nunca.

    Acho isso ridiculo por parte da ATi, sendo um jogo tão popular como o CS, ela mal se posiciona sobre isso...

    e sobre os slowdowns no CS, se vc for ver o pessoal ta reclamando a muito tempo(tá, não são todos q tem esse problema, mas muita gente tem com a R8500), e a ATi demorou muito para se pronunciar sobre isso...

    Dae vem uns ATi lover e ficam agitando q o problema é o usuário... duh...

    Nos outros jogos a placa é excelente... mas acho uma grande mancada a ATi fazer isso justo com um jogo popular como o CS.

    ps.: não jogo cs... jogo apenas qw/tf/dm...
    ps2.: gostei muito dos novos drivers... o AA me pareceu mais leve e foi mantida a qualidade... gostei mesmo, pude subir de 2x pra 4x no qw com [email protected](sim, o jogo é pesado!).
    ps3.: não estou criticando vc NoOne, nem sei se vc está falando que o bug é no HL, mas essa sua msg me forcou a postar...

  4. #78
    Membro Avatar de RYUDO
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.867
    Verdinhas
    0

    nussa disse tudo sem nada a acrecentar

  5. #79
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    3.055
    Verdinhas
    278

    Foi o melhor driver lancado pela ati ate hoje, estou usando 6x de Anti-Aliasing e 16x em Aniso. Os Fps ficaram mto bons em todos os jogos, estou satisfeito com minha radeon 9700, em relação ao Counter-Strike, aqui sumiu o Bug so ESC, o unico problema eh que quando instalo o Fusion pack, os fps vao para 40!!!!

  6. #80
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por Wrobel
    ps3.: não estou criticando vc NoOne, nem sei se vc está falando que o bug é no HL, mas essa sua msg me forcou a postar...
    No Problem..

    Palavras do time do Catalyst..

    "Esse SlowDown parece que é HalfLife mesmo"

    Eu particularmente não tenho slowdowns.. e eu particularmente acho muito dificil de acontecer somente em determinado modelo da radeon 8500/9100 e principalmente do problema ser no jogo (até porque são somente determinados users que estão tendo isso).

    Pode ser incompatibilidade da Radeon com sua Mobo..
    Pode ser Catalyst..

    Pode ser muita coisa

    Abraços
    NoOne

  7. #81
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    Originalmente enviada por NoOne
    No Problem..

    Palavras do time do Catalyst..

    "Esse SlowDown parece que é HalfLife mesmo"

    Eu particularmente não tenho slowdowns.. e eu particularmente acho muito dificil de acontecer somente em determinado modelo da radeon 8500/9100 e principalmente do problema ser no jogo (até porque são somente determinados users que estão tendo isso).

    Pode ser incompatibilidade da Radeon com sua Mobo..
    Pode ser Catalyst..

    Pode ser muita coisa

    Abraços
    NoOne
    Com certeza, os problemas que geram isso podem ser varios...
    Mas o problema continua firme e forte após varias atualizações.

    O problema pode até ser insolucionável, mas vai ai falar isso pra quem tem R8500/9100 e joga cs... Pergunta se ele esta satisfeito com a ati...

    Por isso é uma GRANDE mancada da ATI.

  8. #82
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por Wrobel
    Com certeza, os problemas que geram isso podem ser varios...
    Mas o problema continua firme e forte após varias atualizações.

    O problema pode até ser insolucionável, mas vai ai falar isso pra quem tem R8500/9100 e joga cs... Pergunta se ele esta satisfeito com a ati...

    Por isso é uma GRANDE mancada da ATI.
    Eu tenho uma 9100.. não tenho o tal problema..
    Elrond tem uma 8500 Retail.. também não tem o tal problema..
    JunecaZ tem uma 8500LE.. também não tem tal problema..

    É muito dificil tu culpar somente a placa de vídeo.. ou somente os drívers.. normalmente problemas que demoram para ser solucionados são causados por um conjunto de fatores.. Vai que o problema está com NForce2 + 8500/9100 + CS ? E se a solução está somente internamente do HL (bem provavel que não se resolva) ?

    É complicado condenar uma marca por um determinado problema.. normalmente o melhor que podemos fazer é isolar o problema.. testar com outra motherboard.. vai que o problema é solucionado?

    Abraços
    NoOne

  9. #83
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    1.645
    Verdinhas
    1

    pois eu estava é bem tranquilo com o Omega 3.4 e o CS
    Mas tinha q tentar esse novo né
    TINHA
    agora vou ter q apagar o Windows, instalar de novo, ver no q dá

  10. #84
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    NoOne, é uma grande mancada pra ATI do ponto de vista que muitos usuarios estao tendo problemas com ela, e isso é com certeza extremamente ruim pra qq marca de VGA. "Radeon nao funciona direito no CS"
    sem contar a imagem q fica da empresa...

    A parte q eu discriminei como ridículo é a parte de não se posicionar sobre o caso do não funcionamento do AA no HL na R9500Pro.
    De uma re-lida na minha msg. Creio que voce está lendo a parte do slowdown como a discriminaçao de ridiculo, se me expressei mal, mal ae, hehe.

    sobre o AA no CS já testei em varias maquinas, com varias placas diferentes, drivers diferentes, com sistemas diferentes, SO diferentes. NADA resolveu.

  11. #85
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Realmente Wrobel.. a ATI fez muito descaso em relação a problemas com o CS por ele ser um jogo antigo e de suporte defasado no momento.

    Toda equipe do HL ta trabalhando encima do HL2.. que por sinal vai ser muito perfeito! Então acredito que a ATI esteja dando enfase pra esses jogos mais atuais.. que estão apresentando problemas que podemos dizer "mais graves"

    Abraços
    NoOne

  12. #86
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    405
    Verdinhas
    0

    aqui ta funcionando legal e ate resolveu um problema que eu tinha quando eu comprei min8500 de 128mb
    problema resolvido e blz
    e num costumo usa o AA pq abaixa o fps drasticamente
    mas o anyso eu uso no maximo e num influencia no meu fps
    num sei pq

  13. #87
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    5.732
    Verdinhas
    1

    aqui ficou praticamente identico ao Omega drivers, entao só mesmo aguardando os novos Omega pra saber se eles deram um UP na coisa.
    Quanto à velocidade das placas Radeon9100 pra baixo acho que os drivers já tão deixando essas placas no talo. Agora é só mesmo pra corrigir eventuais erros, pq tudo que tinha de boost pra essas placas já foi dado. Na minha opinião os novos catalyst só influenciarão mesmo nas Radeon9500 pra cima...

  14. #88
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    2.868
    Verdinhas
    0

    Originalmente enviada por Spider[JSLV]
    Agora é só mesmo pra corrigir eventuais erros, pq tudo que tinha de boost pra essas placas já foi dado. Na minha opinião os novos catalyst só influenciarão mesmo nas Radeon9500 pra cima...
    Bom, minha R8500 nunca teve bug nenhum, e a kd driver ela fica mais e mais rapida.

    Num tem fim isso!
    Soh p/ usar como base, eu jah abri um mundo de diferença p/ a concorrente mais próxima dela, que seria a TI500!

  15. #89
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    5.732
    Verdinhas
    1

    Originalmente enviada por E|rond
    Bom, minha R8500 nunca teve bug nenhum, e a kd driver ela fica mais e mais rapida.

    Num tem fim isso!
    Soh p/ usar como base, eu jah abri um mundo de diferença p/ a concorrente mais próxima dela, que seria a TI500!
    mas a sua é retail ehehe, a minha é uma mera LE de 250/230 ehehe

  16. #90
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    Originalmente enviada por E|rond
    Bom, minha R8500 nunca teve bug nenhum, e a kd driver ela fica mais e mais rapida.

    Num tem fim isso!
    Soh p/ usar como base, eu jah abri um mundo de diferença p/ a concorrente mais próxima dela, que seria a TI500!
    Elrond, seja sincero..

    vc jah teve problemas com drivers Catalyst ..

    era o tal bug do ESC quando se ligava os filtros

    bugava em TODOS os PC's, sem nenhuma excessão ..

  17. #91
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    2.868
    Verdinhas
    0

    Originalmente enviada por Doctrine_Dark
    Elrond, seja sincero..

    vc jah teve problemas com drivers Catalyst ..

    era o tal bug do ESC quando se ligava os filtros

    bugava em TODOS os PC's, sem nenhuma excessão ..
    Ué, tive bug do ESC sim. ñ menciono pq eh default ué, td mundo teve.
    Mas isso ñ me custou nem 2s p/ corrigir. Fui lah e taquei o driver antigo por cima. O ganho de desempenho era pouco se comparado a canceira q o bug dava.
    Pronto, resolvido.
    Isso ae nem problema eh, eh ridiculo...

    De lah p/ k td funfou a pampa.

  18. #92
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    1.645
    Verdinhas
    1

    Elrond aproveitando q vc tá aí, já estragou alguma Radeon fazendo overvolt?
    A propósito, alguém usando W98 ou ME com o 3.6 e R8500 tendo bug com o CS?

  19. #93
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    2.868
    Verdinhas
    0

    Originalmente enviada por ThePing
    Elrond aproveitando q vc tá aí, já estragou alguma Radeon fazendo overvolt?
    Já, a minha primeira R8500 Monster morreu eletrocutada...

  20. #94
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    1.645
    Verdinhas
    1

    vixe!
    vc lembra a qto chegou antes de ela cozinhar os chips?

  21. #95
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    667
    Verdinhas
    0

    Meu Depoimento

    Pessoal, vou dar meu depoimento pra vcs...
    Seguinte, eu tinha uma XFX GF4 Ti 4200 64Mb AGP 4x em uma Soyo K7VTA-B, num Athlon 1.1 e 640Mb de ram PC133 (quer rodava a 100 pq a memoria era vagabunda e dava pau a 133)
    Até que semana retrasada minha GF4 fez o favor de começar a dar adeus (ela ainda funciona mas ta doidinha... nao fiz OC nem nada, parece algum problema com os capacitores)
    Fiquei alguns dias sobrevivendo com minha voodoo 5 5500 64 até que pesquisando por ai descobri o custo benefício das placas da ATI. Resolvi comprar uma Radeon 9500 Pro 128Mb AGP8x.
    Cheguei em casa, coloquei a placa e dei boot. Linux entrou perfeitamente usando o driver vesa.
    Resetei e dei boot no windows... travou na tela de login. Provavelmente alguma incompatibilidade com os drivers da NVidia.
    Formatei o HD e reinstalei o Windows.
    Instalei Drivers da maquina, Service Pack 4 e Catalyst 3.6.
    Instalei Half-Life/CS
    Desempenho horroroso... Quando dava esc, a tela ficava toda preta e não voltava...
    Cheguei a conclusao que o problema poderia estar no AGP da minha Mobo. Afinal, uma Mobo com AGP 4x com uma VGA 8x e 128 Mb deve ter degradação de velocidade. Fui na loja e comprei uma MSI KT4 Ultra (AGP 8x)e 512 DDR 333, continuando com o meu Athlon 1.1
    Formatei a maquina e instalei tudo denovo.
    Performance no CS ficou 10! Mas o problema da tela preta no esc continuava.
    Fui na configuracao do CS e mudei de Direct3D pra OpenGL. A performance continua SHOW! O problema do esc desapareceu.
    Performance no UT2k3 ficou milhoes de vezes melhor. de uns 30FPS agora pego uns 50/60. No Quake 3, melhorou tb.
    No Linux, nao consegui fazer os drivers 3d da ATI funcionarem ainda. Mas é só uma questão de tempo.
    Cheguei a 2 conclusoes: Uma placa AGP8x com 128mb numa mobo AGP4x fazem a performance cair muito.
    Lembrar de sempre rodar o CS em OpenGL (no caso da GF4Ti, ele dava um monte de bug em Direct3d... parede piscando, textura estranha... Na Radeon nao da esses bugs, so o da tela preta no esc)
    Na verdade, a performance do CS ficou igual ao que era na GF4 Ti. Acho que pro CS, pra conseguir mais performance, so processador mesmo. Todos sabemos que o jogo tem diversos problemas no código, tanto o Hl tanto o CS. Nos outros jogos, a performance melhorou perceptivelmente.
    Agora to esperando meu XP 2400 chegar... E estarei pronto pra rodar Doom 3, Half Life 2 e afins.
    Estou 100% feliz com a minha Radeon. A placa eh linda, nao eh BBA, é uma FIC.
    []s

  22. #96
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    2.148
    Verdinhas
    0

    Qual versão de Linux vc usa?
    Aqui uso o Mandrake 9.1 e antes usava o Slack... tb não consegui acertar os drivers 3d, mas parece que sairam uns novos para XFree 3.0... vou catar pra testar, tenta aí tb e depois trocamos umas idéias.
    abraço

  23. #97
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    5.732
    Verdinhas
    1

    Originalmente enviada por [ydur.t¢]
    Qual versão de Linux vc usa?
    Aqui uso o Mandrake 9.1 e antes usava o Slack... tb não consegui acertar os drivers 3d, mas parece que sairam uns novos para XFree 3.0... vou catar pra testar, tenta aí tb e depois trocamos umas idéias.
    abraço
    eu tbem acabei de sair de Nvidia pra ATI e não consegui acertar os drivers pra 3D no Linux. Com os drivers universais da Nvidia pra linux era 2 minutinhos e tudo OK. O fods é isso. Mas se eu tiver que fazer algo no linux ainda tenho minha Mx440 encostada aki...

  24. #98
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    667
    Verdinhas
    0

    Cara, to no Mandrake 9.1 tb.

  25. #99
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Originalmente enviada por [ydur.t¢]
    Qual versão de Linux vc usa?
    Aqui uso o Mandrake 9.1 e antes usava o Slack... tb não consegui acertar os drivers 3d, mas parece que sairam uns novos para XFree 3.0... vou catar pra testar, tenta aí tb e depois trocamos umas idéias.
    abraço
    Nao seria XFree 4.3.0?
    E tipo, po cara que decaida sair de Slackware pra Mandrake!

  26. #100
    Zed
    Zed está offline
    Membro Avatar de Zed
    Info Conteúdo e Citações Jogos Mensageiros
    WAT?!?! WTF !?!?!
    Registro
    Oct 2001
    Mensagens
    9.465
    Verdinhas
    248

    DNA Drivers

    po gente, eu detestei o catalhyst 3.6, dexo meu pc uma meda completa !

    instalei os drivers DNA , SAO DIVINOS !
    EXCELENTES !
    SEM BUG NENHUM e pel primeir vez usei minha tv out de maneira estavel e com uma qualidade excelente !
    tem um sistema de overclock bem legal, so ouvi falar bem desses drivers ate agora !

    usei e APROVEI
    www.guru3d.com

+ Responder Tópico Ir para o Fórum
Página 4 de 6 Primeira ... 2 3 4 5 6 Última

Assuntos do tópico

Compartilhar

Permissões