+ Responder Tópico
  1. #1
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    9.791
    Verdinhas
    3

    Sua vga esta perdendo performance??Pode ser o cooler!

    Minnha (abencoada) G4 ti4600 comecou a ficar meio lerda de umas semanas pra ca, eu achando q era conflito, ou instalacao do windows, ou alguma outra coisa q tava fazendo o pc perder performace...

    Quando ligava AA e AF entao...putz...o desempenho afundava geral...

    Eu tenho uma placa Pci de Tv, e tava meio q botando a culpa nela ate q comecou a rolar uns artefatos e eu tirei a Vga pra examinar.

    Por fora tudo Ok, mas quando eu tirei o cooler me surpreendi com uma "bolha" q simplesmente evitava o contato do core com a base do cooler, a pasta termica havia secado na parte mais kente e esse era o motivo da minha "perda de performance".

    Pior q esse foi um processo lento e gradual, q poderia vir a fritar minha Vga, bendito LFS, o jogo q acusou os artefatos e me alertou pro problema.

    Trocada a pastinha a vga voltou a ter performance ate 20% superior.


    Sintomas:


    - AA e AF com muita perda de performance

    - queda de Fps maximo

    - travamento, travamentos em loop (quando o som fica repetindo)

    - jogos com fps variando demais, ou variando fixo (muito sinistro) fica 100/50/100/50/100/50.

    - e por fim, artefatos, distorcoes e erros na imagem


    Isso rolou ao longo de 2 meses, o foda eh isso vai rolando devagarazinho e vc nao percebe.

    Se rola isso com vc com frequencia, de uma guaribada no cooler e bote dispersores nas memorias, uma fan ventilando o outro lado da vga tbm melhora muito a temp, principalmente se tiver memos la

    []'s

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Fus0
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    4.355
    Verdinhas
    232

    Putz cara aconteceu isso com minha G4 ti 4200 ..
    so q aki foi um poko diferente .. eu tava bem mexendo
    no pc ... quando comeco un barulho no PC..
    tipo un tac tac tac .. ai eu pensei.. fudeu meu Hd de vez ( ele num tah muito bem) ai blz.. fikei uma semana assim ..
    ai quando eu fui pra casa do meu tio .. ele resolveu ver oq realmente
    era .. ai ele paro o cooler da VGA .. eh o Barulho sumiu ..
    logo eu desligei o pc .. Tirei a VGA e fui ver oq o Coller tinha
    o problema era q ele estava bambo ,, bambasso ,, ai
    ele tava pegando nos ferinhos q ten nakela chapa q fika
    ein cima do dicipador .. bom a unica saida .. foi de uma
    entortada nos ferrinhos q eram so de enfeite ..
    ai o barulho paro ..
    No outro dia quando eu fui ligar o pc .. o cooler
    etava muito mas muio lento .. ai quando eu metia o dedo lah
    ele volta a girar rapido .. mas logo depois ele fikava lento ..
    bom tireri ele dinovo eh limpei ele direitinho .. joguei
    alcool isopropilico .. tudo direitinho .. eh o problema foi
    resolvido parcialmete .. pq o cooler naum esta 100% ..
    mas da para segurar enquanto eu num arrumo dinhero pra compra outro ..

  4. #3
    Membro Avatar de duferrari
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.367
    Verdinhas
    0

    Aqui acontece o travamento em loop... mas a placa ta ok

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 1999
    Mensagens
    6.437
    Verdinhas
    1

    Originalmente enviada por duferrari
    Aqui acontece o travamento em loop... mas a placa ta ok
    Em que jogo?

  6. #5
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    1.304
    Verdinhas
    3

    No meu eh uma radeon 9700pro e acho q o canto das texturas tao quebrando demais....sera q pode ser isso?
    Tipo...quando vc ta passando perto de uma parede (nao soh perto) eh como se ela pegasse um "serrilhado instantaneo"

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    9.373
    Blogs
    1
    Verdinhas
    2393

    o cooler da minha gf 2 pifo e o tecnico fez uma adaptaçao com cooler de processador velho ehuaheua

  8. #7
    Membro Avatar de duferrari
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.367
    Verdinhas
    0

    Originalmente enviada por Nitrium
    Em que jogo?
    TS, NS e CS

  9. #8
    Membro Avatar de Lord Mephisto
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    1.350
    Verdinhas
    83

    Originalmente enviada por Radeon-Man
    No meu eh uma radeon 9700pro e acho q o canto das texturas tao quebrando demais....sera q pode ser isso?
    Tipo...quando vc ta passando perto de uma parede (nao soh perto) eh como se ela pegasse um "serrilhado instantaneo"

    seu vsync esta desligado?

  10. #9
    Membro Avatar de hadock
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    579
    Verdinhas
    0

    A minha geforce é aquela xfx gf4ti4200, o cooler tá super barulhento quando liga (faz assim: uéééé, uéééé, uéééé, uéééé) só que eu não conegui tirá-lo. Tem duas presilhas brancas de plástico prendendo ele, mas eu não consigo removê-lo. Alguém tem alguma dica de como tirar o cooler? Até porque eu fiz força pra tirar e deve tá cheio de lacnuna de ar ou bolha entre o cooler e o chip.

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    383
    Verdinhas
    1

    Isso aí é folga entre o eixo e as pás... nesse caso é melhor trocar mesmo, senão para e frita tudo mesmo.

    Originalmente enviada por Fµ§ø
    Putz cara aconteceu isso com minha G4 ti 4200 ..
    so q aki foi um poko diferente .. eu tava bem mexendo
    no pc ... quando comeco un barulho no PC..
    tipo un tac tac tac .. ai eu pensei.. fudeu meu Hd de vez ( ele num tah muito bem) ai blz.. fikei uma semana assim ..
    ai quando eu fui pra casa do meu tio .. ele resolveu ver oq realmente
    era .. ai ele paro o cooler da VGA .. eh o Barulho sumiu ..
    logo eu desligei o pc .. Tirei a VGA e fui ver oq o Coller tinha
    o problema era q ele estava bambo ,, bambasso ,, ai
    ele tava pegando nos ferinhos q ten nakela chapa q fika
    ein cima do dicipador .. bom a unica saida .. foi de uma
    entortada nos ferrinhos q eram so de enfeite ..
    ai o barulho paro ..
    No outro dia quando eu fui ligar o pc .. o cooler
    etava muito mas muio lento .. ai quando eu metia o dedo lah
    ele volta a girar rapido .. mas logo depois ele fikava lento ..
    bom tireri ele dinovo eh limpei ele direitinho .. joguei
    alcool isopropilico .. tudo direitinho .. eh o problema foi
    resolvido parcialmete .. pq o cooler naum esta 100% ..
    mas da para segurar enquanto eu num arrumo dinhero pra compra outro ..

  12. #11
    UmK
    UmK está offline
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    12.180
    Verdinhas
    7

    Originalmente enviada por Radeon-Man
    No meu eh uma radeon 9700pro e acho q o canto das texturas tao quebrando demais....sera q pode ser isso?
    Tipo...quando vc ta passando perto de uma parede (nao soh perto) eh como se ela pegasse um "serrilhado instantaneo"
    ve se o mip map nao ta em qualidade baixa (alta performace)

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    2.362
    Verdinhas
    0

    Mas diesel, é normal as Nvidia perderem MTA performance com filtros ligados, isso ngm nega... mas o resto eu desconfiaria que as memórias estaria meio bixadas! hehehe, pelo visto era soh o coolr mesmo... minha 9700PRO quando tiver com ela de novo eu o trocar o cooler, creio que eu vá por nela um Blue Orb modded, com ventoinha de 60mm, Y.S. Tech... a bicha gera 40cfm

    Abraço

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    2.362
    Verdinhas
    0

    Originalmente enviada por Radeon-Man
    No meu eh uma radeon 9700pro e acho q o canto das texturas tao quebrando demais....sera q pode ser isso?
    Tipo...quando vc ta passando perto de uma parede (nao soh perto) eh como se ela pegasse um "serrilhado instantaneo"
    Aff cara, na boa, configura q nem gente isso... primero instala os Cat3.6 ou os Omega mais novos... aí vc habilita o AA e o AF e o detahe de textura de mipmap, nitidez de textra e pans... vc vai ver q nao vai achar um serrilhado nem que vc queira! huaehua

    Abraço

  15. #14
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    9.791
    Verdinhas
    3

    Originalmente enviada por guismarquesrj
    Mas diesel, é normal as Nvidia perderem MTA performance com filtros ligados, isso ngm nega... mas o resto eu desconfiaria que as memórias estaria meio bixadas! hehehe, pelo visto era soh o coolr mesmo... minha 9700PRO quando tiver com ela de novo eu o trocar o cooler, creio que eu vá por nela um Blue Orb modded, com ventoinha de 60mm, Y.S. Tech... a bicha gera 40cfm

    Abraço
    cara eu tenho um blue orb aki e testei na G4...

    simplesmente um lixo, blue orb eh pra chipset e olhe la..

    Alias tudo q eu tenho da Thermal Take eh vagabundo mal feito e feio...eh uma pessima marca.

    A G4 perde performance com filtros em jogos pesados, mas em LiveForSpeed por exemplo eu jogo @ 1280x960 com 8xAF e 4X AA normal tranquilao, o resto q eu jogo eh multiplayer, ae nem rola usar filtro nem q eu tivesse uma 5900U.

    Quanto as memos, rodam a 725 no dia a dia numa boa o q tava akecendo era o chipaum msm, tava a quase 70 graus, depois da guaribada (com direito a lapping no chip) passou pra 50 e pocos.

    []'s

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    2.284
    Verdinhas
    0

    Originalmente enviada por duferrari
    TS, NS e CS
    aqui tb dá uns travamentos esporádicos em loop

    no CS hauahuahauha

  17. #16
    Membro Avatar de duferrari
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.367
    Verdinhas
    0

    Originalmente enviada por Holt
    aqui tb dá uns travamentos esporádicos em loop

    no CS hauahuahauha
    Aqui acontece com os 3 mods de HL heuehuae
    E eu num to jogando nada por muito tempo alem disso, pra saber se é do hl...
    VC eu joguei por um tempão e num travou... Mas vai saber.. hehehe

  18. #17
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    2.868
    Verdinhas
    0

    Sem querer cortar o barato de vcs, mas temperatura alta sózinha não lerdeia placa nenhuma.
    Problema de temperatura se restringe a travamento.

    O que vc tinha Diesel, era um problema de voltagem causado pelo aquecimento...

  19. #18
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    9.791
    Verdinhas
    3

    Originalmente enviada por E|rond
    Sem querer cortar o barato de vcs, mas temperatura alta sózinha não lerdeia placa nenhuma.
    Problema de temperatura se restringe a travamento.

    O que vc tinha Diesel, era um problema de voltagem causado pelo aquecimento...
    num sei, eu sei q a bixinha tava pelando mesmo, ae quando eu arrumei o cooler parou.

    mas realmente quando eu testei a g4 com wc faltou voltagem e caiu o rendimento em clocks mais altos, so q nao foi devido a temp.

    A Msi tem tradicao de ser conservadora nas voltagens das Vga's.

    []'s

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    2.362
    Verdinhas
    0

    Então deco, eh isso que eu te falei, o blue orb sozinho eh um lixo mesmo, agora, troca a base dele por uma de cobre e adpta uma ventoinha dessas ystech 40cfm (60mm) nele, aí vc vai ver como o bixinho voa... suas memórias tmb vc judia das pobrezinhas hein... quanto eh o stock da sua ti4600?!
    e na moral, tu eh bem loko de fazer lapping no core hein.. hauehaueh
    porra, eu aqui como ** na mão pra tira o cooelr da minha 9700PRO, retirar o shin, passar AS III e voltar o cooler! heheheh...
    Outra, com as memórias assim, é bom vc usar uns ramsinks do bom, pelo menos um anodized cooper heatsink da vida... quem sabe uns Tweakmonster...
    tás usando vmod nessa placa né?! provavelmente a temperatuda tav aafetando algum regulador de voltagem da sua vga (fica perto das saídas, na parte de baixo do pcb), se tá com vmod, pior ainda, pois eles jah eskentariam mais, e com o cooler travado então, meu deus, o calor se espalha sobre todos os componentes né...

    abraço

  21. #20
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    9.791
    Verdinhas
    3

    Originalmente enviada por guismarquesrj
    Então deco, eh isso que eu te falei, o blue orb sozinho eh um lixo mesmo, agora, troca a base dele por uma de cobre e adpta uma ventoinha dessas ystech 40cfm (60mm) nele, aí vc vai ver como o bixinho voa... suas memórias tmb vc judia das pobrezinhas hein... quanto eh o stock da sua ti4600?!
    e na moral, tu eh bem loko de fazer lapping no core hein.. hauehaueh
    porra, eu aqui como ** na mão pra tira o cooelr da minha 9700PRO, retirar o shin, passar AS III e voltar o cooler! heheheh...
    Outra, com as memórias assim, é bom vc usar uns ramsinks do bom, pelo menos um anodized cooper heatsink da vida... quem sabe uns Tweakmonster...
    tás usando vmod nessa placa né?! provavelmente a temperatuda tav aafetando algum regulador de voltagem da sua vga (fica perto das saídas, na parte de baixo do pcb), se tá com vmod, pior ainda, pois eles jah eskentariam mais, e com o cooler travado então, meu deus, o calor se espalha sobre todos os componentes né...

    abraço
    po mas se vc tirar a base e a fan do blue orb sobra uma rodela ridicula de aluminio

    Como assim shin???? tem shin nas Ati???

    Eu ia fazer um v-mod na g4 mas ae meu cooler de forma de empadinha enferrujou um poco por dentro, ae dexei stock msm, pq a air nem rola de fazer v-mod na g4 pq eskenta muito.

    As memos eu botei os dispersores q vem com o cooler pra g4 da Tt, q alias foi a unica coisa q prestava mais ou menos, ja q o cooler pra g4 da tt eh um lixo.

    Pra fazer otimos dispersores basta vc catar esquadrias de aluminio, cortar e lapear, tem umas esquadrias muito locas, se disser q eh dispersor de marca neguinho acredita mole

    Ae tasco uma fan pra hd perto e ta na boa.

    Mas foda msm eh Wc, a Vga trabalha fria, pqp... muito bom, eu to com o eskema de fundir blocks de cobre, aluminio ou prata, so q to sem tempo de me dedicar a fazer o molde, ae ta engavetado..

    Ano q vem kero pegar um sistema novo Pcix/Nv40 e refrigerar tudo com Wc ate o chipset, pra durar ate 2005/2006.

    []'s

  22. #21
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    2.362
    Verdinhas
    0

    Opa deco, não fica não cara, a base do blue orb eh uma rodelinha, aí vc tira akela rodelinha (naturalmente o fan vai sair tmb) e faz uma decobre, fica MTO tesão... dissipa MTO mais, é soh vc fazer o projeto em cima da rodelinha de aluminio qeu cv tirou... aí cv compra essa fan da YSTECH e "recorta" ela deforma a encaixar rox no blue orb, cara, fica a coisa mais loka, o Copy fez... ele usa no chipset, mas dá pra por na vga tmb, o encaixe eh igual...
    Me explcia melhor essa parada dos heatsink de memo que vc fez... eu fiz os meus com akeles do kit pra memorias da tt... fico show de bola...
    essa de refrigerar tudo com WC eh uma boa, mas vc pode ver, é BEM mais prático você comprar os blocks já prontos mesm... um rigzinho bom pra montar eh uma bomba Quietone de 3100L/hr + BLock Cascade (melhor do mundo) + Block Z (pro chipset) + MCW50T (pra vga, com pelt de 50w se nao me engano) eh mto tesão esse rig, m eu sonho.. nao precisa nem de container, usa T-fitting mesmo... fica mto rox cara, sem brincadera... o rad usa um do copy, do kit f2, ou se nao quiser gastar tanto monta um grande (duplo) de heatercore mesmo, ou vc qeu manja bem tmb, pode FAZER um, alias, mandar fazer, mas aí vai ter que pesquisar e tal...

  23. #22
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    eu acho isso mto caro...

    ehaoiehaeohaeae

    nao ter nada pra postar sux...

    mas ae, vcs acham mesmo q vale a pena(nao kero ser cabaco, realidade memo)...

    pq eu sinceramente, apesar de gostar mto de mecher e talz... po... botar pelt na vga, water em chipset, water no cpu(ta no cpu ate vai, eu ate gostaria de ter e gastaria nisso...)...

  24. #23
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    9.791
    Verdinhas
    3

    Originalmente enviada por Wrobel
    eu acho isso mto caro...

    ehaoiehaeohaeae

    nao ter nada pra postar sux...

    mas ae, vcs acham mesmo q vale a pena(nao kero ser cabaco, realidade memo)...

    pq eu sinceramente, apesar de gostar mto de mecher e talz... po... botar pelt na vga, water em chipset, water no cpu(ta no cpu ate vai, eu ate gostaria de ter e gastaria nisso...)...
    Bom tem uma amiga minha q funde ( D: ) as paradas, entao nem vo comprar block.

    Depois q eu dexei meu P4 @ 34 graus com uma latinha de desodorante, uma better de 35 pratas e SEM RADIADOR eu nem cogito em comprar Wc heheheehhe.

    Na vga eu usava uma bomba de 230 l/h

    Esse treco de muita potencia na bomba eh pra kem tem radiador grande, tem q ter pressao, nao eh nem pela vazao.

    Eu prefiro ter um reservatorio de agua grande e dexar a agua refrigerar naturalmente, quando vai puxar muito o over pra bench taca um gelinho.

    Eu tenho um pelt de 85wats mas nunca usei, so pra teste, pq tenho medo de condensacao. eu to planejando usar ele na refrigeracao mas nao no chip, so q ae eh segredu das organizacoes tabafucker corporations


    []'s

  25. #24
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    2.362
    Verdinhas
    0

    HAUeHUAehua
    eu lembro! e ri mto com a latinha! tenho até hoje as fotos no meu hd que tá parado! hehehe
    Mas tipo, se ela funde, po, a gente bem que podia montar um projetinho e aí fazia logo 2 né! hehehe hum pra mim e um pra você! hihihihi... pelo menos uma Atman 1200 l/hr o sistema merece, e nao custa nada usar um radzinho heatercore mesmo de corsa...
    Ae deco, se tiver no icq fala cmgo ae que eu vo te adiciona!

    abração

  26. #25
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    17.706
    Verdinhas
    182

    Originalmente enviada por hadock
    faz assim: uéééé, uéééé, uéééé, uééé
    HHOheHoiauehehOIehIe ueeeehhhhh HIIeuohEAH Rox !!!


    Originalmente enviada por Naum sei quem Travamento em Loop...
    Mesmo problema !!!
    Mas sera que isso eh por causa de superaquecimento do dissipador da VGA ?!?!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões