+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 1999
    Mensagens
    2.466
    Verdinhas
    4

    Problema D3D - r9500pro

    Ae galera, bele?
    Seguinte, tô com problema na minha r9500pro BBA, consigo rodar tudo que é aplicativo em opengl tranquilo, sem problema algum.
    O problema é que quando eu uso aplicações D3D ou os jogos fecham sozinhos depois de um tempo, ou o PC simplesmente trava.
    O cooler da placa tá funcionando perfeito (recebi ela ontem, nova), os clocks são os originais, tá tudo certo, não sei o que pode ser.
    Tô usando o Omega 3.6, mas já usei o Catalyst oficial e também o DNA.
    Meu PC é o seguinte, caso ajude.
    Abit NF7-S v2.0 bios17
    Corsair Twinx 256x2 DDR400 (dual channel)
    Acho que se for problema só pode ser relacionado a um desses.
    Ah sim, o processador é um [email protected]@1.6vcore e a vmen tah em 2.7
    Alguém tem uma luz do que pode ser?
    Grato,

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    5.498
    Verdinhas
    3

    testa sem over algum no PC.

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 1999
    Mensagens
    2.466
    Verdinhas
    4

    Originalmente enviada por VooDooMan
    testa sem over algum no PC.
    Posso testar, mas acredito que não seja isso, porque antes dessa VGA e Memo chegarem eu usava uma Gf1 DDR com o PC rodando a 200x11 e não travava em nenhum tipo de aplicação.
    Mas vou ver.
    []´s

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 1999
    Mensagens
    2.466
    Verdinhas
    4

    Bom, eu rodei em 200x8.5 e não travou...
    Mas não tô entendendo, porque antes eu usava o Processador a [email protected] e agora usando a [email protected] ele trava?
    E porque só em aplicações D3D??
    Ninguém nunca teve um problema bizarro deses???
    []´s

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    3.590
    Verdinhas
    10

    Vai ver e a alimentacao da fonte que antes era uma gf1 agora e um cooler da 9500, no caso d3d, vai ver e que as aplicacoes sao mais pesadas e esquentao o cooler da placa que no caso acho que gira mais rapido consumindo mais energia,....hufffff isso e que e teroria da conspiracao hehehehe.

    Nao tem esplicacao mesmo...as vezes acontece..

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    1.052
    Verdinhas
    30

    Re: Problema D3D - r9500pro

    Originalmente enviada por mad®
    Ae galera, bele?
    Seguinte, tô com problema na minha r9500pro BBA, consigo rodar tudo que é aplicativo em opengl tranquilo, sem problema algum.
    O problema é que quando eu uso aplicações D3D ou os jogos fecham sozinhos depois de um tempo, ou o PC simplesmente trava.
    O cooler da placa tá funcionando perfeito (recebi ela ontem, nova), os clocks são os originais, tá tudo certo, não sei o que pode ser.
    Tô usando o Omega 3.6, mas já usei o Catalyst oficial e também o DNA.
    Meu PC é o seguinte, caso ajude.
    Abit NF7-S v2.0 bios17
    Corsair Twinx 256x2 DDR400 (dual channel)
    Acho que se for problema só pode ser relacionado a um desses.
    Ah sim, o processador é um [email protected]@1.6vcore e a vmen tah em 2.7
    Alguém tem uma luz do que pode ser?
    Grato,
    cara, estou tendo o problema identico ao seu, hj simplesmente meu pc travou 8 vezes, eu jogando, mas aqui acontece em jogos de D3D como battlefield, e acontece em jogos de opengl tambem, como glquake world.
    ai eu ja tava puto da cara, e desliguei o pc, desengatei a placa de video, desengatei o cabo de forca dela, e engatei tudo dnovo, liguei o pc e nao travou mais, nao entendi o que pode ser, talvez volte a travar, ainda nao sei.
    meu pc eh:
    p4 - 2.66ghz fsb 533
    abit ic7
    512mb ddr400
    radeon 9500pro FIC
    sem nada de overclock no pc

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 1999
    Mensagens
    2.466
    Verdinhas
    4

    Pois é galera, tá confirmado, rodando a 200x9,5(1900mhz)@1.65 roda estável tudo, inclusive aplicação D3D...
    Agora, não consigo entender, por que eu rodando a 200x10(2000mhz)@1.65 o PC trava?
    PQP, tô inconformado aqui...
    Sem contar que aqui roda a [email protected](rodava antes do upgrade) e agora que tou com peças de melhor qualidade, fica dando esse pau bizarro... PQP!

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    1.148
    Verdinhas
    0

    Pode ser a fonte sim, como disseram

    Com o over as voltagens da fonte podem estar oscilando e causando instabilidade do sistema q agora tem um periferico a mais (a VGA) puxando sua energia... ai acaba travando

    Agora o pq de travar apenas no D3D e nao no OGL nao sei
    Aqui ta rodando tanto OGL qto D3D sem problemas, com o Cat 3.6

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.098
    Verdinhas
    0

    Originalmente enviada por mad®
    Pois é galera, tá confirmado, rodando a 200x9,5(1900mhz)@1.65 roda estável tudo, inclusive aplicação D3D...
    Agora, não consigo entender, por que eu rodando a 200x10(2000mhz)@1.65 o PC trava?
    PQP, tô inconformado aqui...
    Sem contar que aqui roda a [email protected](rodava antes do upgrade) e agora que tou com peças de melhor qualidade, fica dando esse pau bizarro... PQP!

    Existem diversas possibilidades. Eu tive o mesmo problema quando sai da Geforce2, fui obrigado a reduzir o meu FSB de 147 pra 137 no maximo..
    dentre as possibilidades estão.
    1- A radeon puxa bem mais energia que uma geforce, isso eh fato. entao sua fonte pode estar capengando.
    2- A radeon usa a interface AGP bem mais agressivamente que a geforce, entao qualquer alteração nela eh sentida com maior facilidade na radeon. (Se vc muda o clock do slot agp)
    3- A radeon faz seu pc ficar MUITO mais sensivel a problemas de instabilidade. Vai ver seu OC nao era tao estavel quanto vc pensa e agora com a radeon o problema ficou mais visivel.

    e por ai vai. eh normal.. vc vai ter que diminuir seu OC.

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    1.148
    Verdinhas
    0

    Originalmente enviada por BlackOmega

    2- A radeon usa a interface AGP bem mais agressivamente que a geforce, entao qualquer alteração nela eh sentida com maior facilidade na radeon. (Se vc muda o clock do slot agp)
    Bem lembrado! A frequencia do AGP com o teu O/C "normal" pode estar causando a instabilidade com uma VGA _talvez_ mais sensiveis a essas mudancas

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 1999
    Mensagens
    2.466
    Verdinhas
    4

    Mas a NF7-S não tem os barramentos travados independente do que u altere?

    Bom, como eu tava aqui na nóia, resolvi tirar o cooler e ver se tinha dado algum problema com a pasta térmica...
    Quando tirei o dissipador, todo o core da cpu tava coberta, mas em uma parte tinha um quadrado (perfeito por sinal) onde eu não consegui identificar direito o que rolou, só sei que parecia que essa área estava sem pasta... bom, agora tô achando que pode ter fudido algo e por isso o processador não passa mais desse core (apesar de o core estár perfeito, eu limpei pra ver) e meti pasta de novo.
    Talvez seja esse o problema, quanto a fonte, vo por minhas Specs antes e depois da VGA pra vocês verem.

    Antes
    *Fonte Satellite 500w
    *Processador - AXP TBread B DUT [email protected]@1.6v/@[email protected]
    *MEMO - Uma genéria [email protected]
    *HDs - Maxtor 60gb d740x + Quantum Fireball Lct 4gb
    *CDRW - HP 8200
    *VGA - Geforce1 DDR
    *FAN - 1 Satellite
    *Cooler - Zalman CNPS6000cu

    Depois
    *Fonte Satellite 500w
    *Processador - AXP TBread B DUT [email protected]@1.6v
    *MEMO - Corsair Twinx 256x2
    *HDs - WD 120 SE
    *CDRW - HP 8200
    *VGA - ATI r9500pro
    *FAN - 1 Satellite
    *Cooler - Zalman CNPS6000cu

    Houve uma mudança tão radical assim no consumo de energia?
    Ao meu ver não parece tanto, mas posso estar enganado, e quanto a fonte, eu sei que é fuleira mas foi a que veio com o gabinete e tô sem grana pra comprar outra, e ela não oscila tanto assim as voltagens.

    []´s

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 1999
    Mensagens
    2.466
    Verdinhas
    4

    UP

  14. #13
    Membro Avatar de jtedaldi
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    6.841
    Verdinhas
    5

    Aqui tmb esta acontecendo muitos travamentos e talz... eu estou desconfiado do catalyst 3.6... nao vejo a hora da ati lança um drive pra dx 9b ja me livrando desse aqui!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões