+ Responder Tópico
  1. #1
    Membro Avatar de NIex
    Info Conteúdo e Citações Jogos Mensageiros
    apl525 here
    Registro
    Apr 2002
    Mensagens
    6.088
    Verdinhas
    909

    Problemas com over na 9500PRO.

    To com uma radeon 9500 PRO 128mb, ATI, Infineon 3.3ns.
    Fui overclockar pelo powerstrip e olhem o q aconteceu qdo eu abri o 3dsux 2003.



    A placa está como veio, não troquei de bios, será que se trocar resolve?

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Marty Macfly
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    654
    Verdinhas
    34

    eu tenho uma placa = e over com a bios horiginal nem sonhando
    dizem que e bloqueada de fabrica , troquei e ficou bala roda a
    380/330 mhz. faz o flash que vale a pena.

  4. #3
    Membro Avatar de NIex
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    apl525 here
    Registro
    Apr 2002
    Mensagens
    6.088
    Verdinhas
    909

    Valeu, mais um de SCS

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    740
    Verdinhas
    0

    Eu li num review sobre a 9500 pro que não é possível dar overclock nela, foi desabilitado pra série toda...

    http://content.guru3d.com/article.ph...&pagenumber=16

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    508
    Verdinhas
    0

    Originalmente enviada por Marty Macfly
    bios horiginal
    "Horiginal" = Affe !!!
    Zuera isso acontece (naum comigo)

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    289
    Verdinhas
    0

    Não dá pra fazer overclock na 9500 Pro sem alterar a BIOS dela.

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Old School 2001
    Registro
    Dec 2001
    Mensagens
    10.413
    Verdinhas
    4

    Amigo isso não é problema de overclock...As vezes eu tenho esse problema, é incompatibilidade...Eu pensei até que a minha R8500 tava com problema mas não é a VGA..Pq tive a mesma coisa com a 9500 pro e 9600 pro...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões